Information, frågor och tjänster på webbplatsen

På vår webbsida hittar du omfattande information som kan hjälpa dig besvara frågor, dra nytta av tjänster, hitta information om andra produkter osv.

Här är några av de mest användbara länkarna på webbplatsen:

  • Start Startsidan för webbplatsen.

  • Dokumentation Hämta den senaste produktdokumentationen.

  • Nedladdningar Håll din produkt uppdaterad med de senaste förbättringarna, nya versioner, dagliga signaturfiler osv.

  • Tjänster och förlängningar Här kan du förlänga din licens m.m.

  • Online-support Hitta svaren på dina frågor om virus, produkter och tjänster på supportwebben.

  • Lösenordspåminnelse Glömt bort ditt användarnamn och lösenord? Ingen fara, vi kan skicka en påminnelse med ett nytt till dig.

  • Ändra e-postadress Vill du ändra den e-postadress vi skickar meddelanden till? Gör det nu.

  • Reparationsverktyg Använd speciellt tillverkade applikationer för att ta bort virus och reparera den skada de kan skapa på ditt system.

  • Säkerhetsinfo Information och resurser, uppdaterade i realtid för att skydda mot fientliga program.

  • Viruslexikon Här finns all information du behöver om virus.

  • Viruskarta Titta på en interaktiv karta over virusinfektioner världen runt i realtid.

  • Virusometer Här kan du kontrollera den nuvarande virussituationen runt om i världen samt i enskilda länder.

  • Testversioner Här kan du hämta hem testversioner av olika lösningar.

  • Produkter Här kan du se information om olika produkter för stora företag, små och medelstora företag samt för hemanvändare.


Teknisk support

Om du har frågor om programmets användning och inte hittar svaren i den här hjälpfilen rekommenderar vi att du besöker supportsidan på vår webbplats. Där finns svaren på de vanligaste frågorna.

Klicka på följande knapp för att besöka vårt Supportcenter online.

Om du efter ditt besök på vår supportsida fortfarande undrar över något kan du kontakta oss via e-post. Du kan göra detta via programmet genom att följa instruktionerna under Support via e-post.

Det finns även en fullständig lista över kontaktadresser på webbplatsen. Klicka på den här knappen för att öppna sidan.


Produkttjänsterna aktiveras med hjälp av aktiveringskoden. Om du har köpt produkten i en butik hittar du den här koden på produktförpackningen eller CD-fodralet. Om du har köpt den på Internet tillhandahålls koden via e-post efter slutfört köp.

Så här aktiverar du produkten

Du måste aktivera produkten för att:

  • Få dagliga, automatiska uppdateringar under giltighetstiden för produkttjänsterna.

  • Använda teknisk support och SOS virus, tjänsten som ger snabba svar på attacker av okända virus.

Det är mycket enkelt att aktivera , tack vare guiden som hjälper dig genom hela processen. I den här guiden ska du ange din e-postadress och den aktiveringskod du fick i samband med ditt köp av produkten. Om du redan finns registrerad som kund kan du ange ditt kundnummer. På så sätt kan du förlänga avtalsperioder för tjänster.

När du har installerat visas ett popup-meddelande som påminner dig om att du behöver aktivera produkten. Du kan starta aktiveringsguiden via något av dessa meddelanden. Du kan även göra detta via sektionen Hjälp i programmets huvudfönster. Klicka på Aktivera produkt i menyn.

Guiden är mycket enkel att använda. Allt du behöver göra är att ange de data som efterfrågas på varje skärm och klicka på Nästa tills du slutfört processen.

Guiden ber dig ange alla uppgifter som behövs för att slutföra aktiveringen. De data som krävs kan variera från fall till fall. I de flesta fall krävs emellertid följande data:

  • Din e-postadress: Se till att ange din e-postadress korrekt, så att du inte går miste om viktig information.

  • Aktiveringskod: Den här koden används för att aktivera produkten. Om du har köpt produkten i en butik hittar du den här koden på produktförpackningen eller CD-fodralet. Om du har köpt den på Internet tillhandahålls koden via e-post efter slutfört köp.

  • Kundnummer. Dessa uppgifter behöver bara anges om du redan är kund till . På så sätt kan du förlänga avtalsperioder för tjänster.

Om du inte är en registrerad kund inbjuds du i guidens sista steg att registrera dig (valfritt) och åtnjuta följande ytterligare förmåner:

  • Åtkomst till det personliga kundområdet, där du kan se dina kunduppgifter.

  • Ladda ner de senaste versionerna av produkten.

  • Praktiska tips och självstudier.

  • Specialrabatter vid förlängning av din produktlicens.


Rådfråga kontinuerligt uppdaterade online-hjälpen

Rådfråga den kontinuerligt uppdaterade online-hjälpen

Vi vill påminna dig om att det finns en fullständigt uppdaterad version av denna hjälpfil på vår webbplats. Vi rekommenderar att du besöker online-hjälpen för någon gång när din dator är ansluten till Internet. Där du hittar nyligen uppdaterad information om produkten.

Klicka på den här knappen för att komma till Hjälpen för .


Introduktion

Introduktion till

Välkommen till ! Den här Hjälpen innehåller all information du behöver för att få största möjliga utbyte av . Hitta det ämne du behöver hjälp med i innehållslistan, indexet eller genom att utföra en sökning.

Om du fortfarande har frågor efter att ha sökt i Hjälpen rekommenderar vi att du besöker vårt Supportcenter online. Där hittar du kontinuerligt uppdaterad information om .

Funktioner i

Besök vårt Supportcenter online

Rådfråga den kontinuerligt uppdaterade online-hjälpen


Nyckelfunktioner

Funktioner i

De huvudsakliga funktionerna i omfattar:

Skydd mot spionprogram

Skyddar din integritet genom att förhindra att spionprogram installeras på din dator. Skyddet mot spionprogram förhindrar att denna typ av programvara samlar in uppgifter om dina Internetvanor och -inställningar. (+information)

Skydd mot okända hot

Tack vare de revolutionerande TruPrevent®-teknikerna kan du nu mer än någonsin skydda dig mot skadlig programvara. (+information)

Skydd mot alla typer av skadlig programvara

Du är inte bara skyddad mot virus. Nu har du ett inbyggt skydd som kan bekämpa alla typer av skadlig programvara: hackerverktyg, skämtvirus, skadliga cookies, virus osv. (+information)

Underhåll

Säkerhetskopiera värdefulla filer så att du inte förlorar dem ifall en olycka skulle inträffa. Det är enkelt att säkerhetskopiera dina dokument till en plats som du själv väljer: USB-minnen, CD- eller DVD-skivor eller säkra Internetservrar. (+information)

Brandvägg

Neutraliserar nätverksvirus och förhindrar möjliga intrång eller attacker av hackare som försöker få åtkomst till din dator via Internet. (+information)

Skydd mot skräppost

Skyddar mot skräppost och sparar tid och resurser. Skräppostskyddet håller din inkorg ren från skräppost från massutskick av annonser via Internet. (+information)

Identitetsskydd

Skyddar dig mot det växande antalet bedrägeriförsök på Internet. Du kan exempelvis undvika spoofade (förfalskade) webbsidor för bank-/finanstjänster som egentligen kontrolleras av bedragare.

Dina lösenord och kreditkortsnummer är nu säkrare än någonsin. Uppgifterna kan inte lämna din dator utan att du först godkänt detta.

Om du ansluter till webben via ett modem behöver du inte oroa dig för samtal till betalnummer utan ditt samtycke. (+information)

Filtrering av webbinnehåll

Om din dator används av andra personer kan du begränsa det innehåll de kan få åtkomst till via Internet. Konfigurera filtren för varje användare så behöver du inte oroa dig för att de får åtkomst till olämpligt innehåll. (+information)

Skydd mot sårbarheter

skadlig programvara och hackare. Nu kan du åtgärda de sårbarheter som har detekterats i datorn och göra den ännu säkrare. (+information)

Tjänster

Dra nytta av de många tjänster som vi erbjuder. Nu har du ett helt team av IT-säkerhetsexperter som kan hjälpa dig svara på eventuella frågor som uppstår. Dessutom kan du på vår webbsida få åtkomst till de senaste versionerna av våra produkter och all information du behöver. ( +information )


Reparera installationen

Under vissa exceptionella omständigheter kan det hända att några av filerna i skadas. Om det här inträffar ska du installera om programmet från CD-skivan med eller genom att köra installationsfilen. En skärm visas, där du erbjuds två alternativ: Reparera och Radera. Välj Reparera så installeras programmet på nytt.

Om du behöver ladda ner programmet igen ska du gå till nedladdningssidan på webbplatsen. Där måste du ange ditt användarnamn och lösenord. Med dessa uppgifter får du åtkomst till den senaste produktversionen. Om du har glömt användarnamn och lösenord kan du be att få en påminnelse via e-post.

  • Nedladdningssida

  • Påminnelse om lösenord


Avinstallation

Det finns flera olika sätt att avinstallera , men det är alltid samma åtgärder som används (radera programfiler, ta bort registervärden osv.).

Avinstallera från listan över installerade program

  1. Stäng e-postprogrammen.

  2. Klicka på knappen Starti Windows.

  3. Markera alternativet Program.

  4. Klicka på .

  5. Klicka på Avinstallera.

  6. Klicka på OK för att bekräfta att du vill avinstallera programmet.

  7. inbjuder dig att fylla i en belåtenhetsundersökning om programmet och orsaken till att du avinstallerar det. Välj Ja, jag vill ge min åsikt om ! och klicka på Nästa för att fylla i formuläret. Om du inte är ansluten till Internet visas ett meddelande som informerar dig om att du måste ansluta för att kunna fylla i formuläret.

  8. När frågeformuläret är ifyllt går du tillbaka till fönstret för avinstallation av .

  9. Efter slutförd avinstallation måste datorn startas om. Ett fönster visas med följande alternativ: Ja, jag vill starta om datorn nu eller Nej, jag startar om datorn senare. Välj ett alternativ och klicka på Slutför.

Avinstallera programmet från Kontrollpanelen i Windows

  1. Stäng e-postprogrammen.

  2. Klicka på knappen Starti Windows.

  3. Gå till Kontrollpanelen.

  4. Dubbelklicka på Lägg till eller ta bort program (Program och funktioner i Windows Vista).

  5. Välj .

  6. Klicka på Ta bort(Avinstallera i Windows Vista) för att avinstallera programmet.

  7. inbjuder dig att fylla i en belåtenhetsundersökning om programmet och orsaken till att du avinstallerar det. Välj Ja, jag vill ge min åsikt om ! och klicka på Nästa för att fylla i formuläret. Om du inte är ansluten till Internet visas ett meddelande som informerar dig om att du måste ansluta för att kunna fylla i formuläret.

  8. När frågeformuläret är ifyllt går du tillbaka till fönstret för avinstallation av .

  9. Efter slutförd avinstallation måste datorn startas om. Ett fönster visas med följande alternativ: Ja, jag vill starta om datorn nu eller Nej, jag startar om datorn senare. Välj ett alternativ och klicka på Slutför.


Öppna programmets huvudfönster

När programmet har installerats kan du öppna huvudfönstret på flera olika sätt:

Från knappen Start i Windows

  1. Klicka på knappen Start i Windows.

  2. Välj Alla program.

  3. Välj .

  4. Välj alternativet .

Från programikonen i Windows Aktivitetsfält (bredvid klockan)

  1. Högerklicka på programikonen i Aktivitetsfältet bredvid klockan.

  2. Välj Öppna .

Från verktygsfältsikonen (snabbstart)

  1. Klicka på ikonen för bredvid Windows Start-knapp

Se avsnittet om Huvudfönstret för mer information om de alternativ som finns tillgängliga i programmets huvudfönster.


Huvudfönstret

Huvudmenyn och knappfältet

Huvudfönstret i innehåller en huvudmeny och ett knappfält som du kan använda för att få åtkomst till alla programalternativ:

huvudmenyn

  • Status: Visar information om programmets skyddsnivå samt status för varje skydd, underhåll och uppdatering. I det här fönstret kan du aktivera inaktiverade funktioner och ändra deras inställningar.

  • Analys: Analysera din dator när du vill. Välj helt enkelt de komponenter på datorn som du vill analysera, så startar analysen omedelbart. Du kan även schemalägga analyser så de körs när det passar dig.

  • Rapporter: Snabbinformation om: Skadliga program som detekterats, uppdateringar och analyser som utförts intrångsförsök som blockerats av brandväggen, och säkerhetskopior som skapats. Med hjälp av det nya statistiksystemet får du en grafisk översikt över all information. Du får därför all information du behöver i ett ögonkast.

  • Karantän: Innehåller misstänkta filer som isolerats från resten av systemet för att garantera din dators säkerhet. Härifrån kan du skicka filer som ska analyseras av våra experter.

  • Tjänster: Du kan bara använda tjänsterna om du har aktiverat dem. Detta innebär att du kan ta hjälp av experter på IT-säkerhet för att lösa eventuella frågor som uppstår.

knappfältet

  • Uppdatering: Konfigurera programmet så det uppdateras automatiskt. Du kan även uppdatera det manuellt när du vill.

  • Alternativ: Härifrån kan du konfigurera självdiagnostik, områden med begränsad åtkomst osv.

Hjälpmenyn

Du kan söka efter den information du behöver om produkten. Så här gör du:

  1. Klicka på alternativet Hjälp i skärmens övre, högra hörn och välj Hjälp.

  2. Du hittar den information du behöver i ämneslistan till vänster eller genom att söka efter en viss post med alternativet Sök.

  3. Dubbelklicka på önskat hjälpavsnitt.

Med menyn Hjälp kan du även:

  • Aktivera produkten.

  • Ta del av Vanliga frågor och svar och andra tips.

  • Ta del av en lista över kontaktadresser m.m.


Allmän status

Programstatus

Menyn Status innehåller följande paneler:

Rekommendationer

visar rekommendationer i programmets huvudfönster när det finns skyddsenheter som återstår att installeras eller aktiveras eller när dina inställningar behöver granskas. Du tillämpar en rekommendation genom att helt enkelt klicka på Åtgärda.

När hela skyddet har installerats och fungerar riktigt visar det antal hot som dektekterats under den senaste månaden och datum för den senaste detekteringen osv.

Skydd

Visar status för programmets olika skydd som ser till att datorn är säker. Om ett skydd är inaktiverat kan du klicka på motsvarande länk för att aktivera det. Klicka på Inställningar om du vill visa en översikt över alla inställningsalternativ.

Om du klickar på Visa aktivitet i nätverk visas en rapport över den kommunikation som övervakas av brandväggen: program som har anslutit till nätverket, tillåtna och nekade anslutningar, använda portar osv.

Underhåll

I den här panelen visas om säkerhetskopiering är aktiverad samt datum för den senaste säkerhetskopieringen. Klicka på alternativet Inställningar om du vill skapa säkerhetskopior av dina allra viktigaste dokument och filer på en plats du väljer själv: en annan diskenhet på din dator, en extern enhet osv. Du kan även skapa säkerhetskopior på säkra Internetservrar, genom att klicka på Online-säkerhetskopia

Uppdateringar

Ger dig information om programmets uppdateringsstatus och visar utgångsdatum för tjänster du tecknat avtal för. Klicka på den här panelen för att konfigurera automatiska uppdateringar eller starta en omedelbar uppdatering.


Använda snabbmenyn i Aktivitetsfältet

Använda snabbmenyn i Aktivitetsfältet (bredvid systemklockan)

Under förutsättning att de olika typerna av automatiskt skydd är inlästa visas -ikonen i Aktivitetsfältet i Windows (bredvid klockan).

Om du klickar med höger musknapp på ikonen visas en meny med följande alternativ:

  • Öppna .

  • Starta självdiagnostik. När du väljer detta alternativ visar information om den aktuella skyddsnivån. Denna nivå beror på hur uppdaterat programmet är, samt på status för de olika automatiska skydden (aktiverat, avaktiverat, ej installerat eller fel.). Skyddsnivån visas i ett statusfält på Statusskärmen.

  • Uppdatera: Du kan utföra uppdateringar när du vill.

  • Blockera nätverksanslutningar. Du kan tillfälligt avbryta all kommunikation med Internet om det krävs. Om du har blockerat nätverksanslutningar visas detta alternativ som Ta bort blockering av nätverksanslutningar och du kan återupprätta nätverksanslutningarna. Mer information finns i avsnittet Blockera alla nätverksanslutningar.

  • Logga ut från Internet (användarnamn): Visas när användaren identifierat sig i innehållsfiltret med användarnamn och lösenord. Användarna klickar på alternativet när de vill stänga sina Internet-sessioner.

  • Nyheter. Gör att du kan prenumerera på olika informationstjänster. Du får även tillgång till arkiv med alla nyheter som publiceras. Du får information om IT-säkerhet direkt till skrivbordet. Dessutom får du de senaste IT-säkerhetsnyheterna, automatiska larm, information i realtid med mera.

  • Online. Här får du tillgång till vissa områden på webbplatsen där du kan hitta användbar information.

  • Visa filer i karantän. Om huvudprogrammet inte är igång så kommer denna åtgärd att starta programmet och visa Karantänen.

  • Stäng automatiskt skydd. När du klickar på detta alternativ avaktiveras det automatiska skyddet och du uppmanas att bekräfta. Klicka på Ja för att avaktivera det automatiska skyddet. Ikonen kommer att försvinna från Windows Aktivitetsfält (bredvid systemklockan). För mer information, se Automatiskt skydd i denna hjälpfil.


Typ av analys (Uttömmande analys)

Typ av analys

De automatiska skydden i är bakgrundsanalyser som gör att datorn hålls ren från fientlig kod.

Med är det möjligt att utföra olika slags analyser.

  • Uttömmande analys. En genomgripande analys av valda delar i datorn. (hårddiskar, e-post etc). Du utför den genom att klicka på den del som du vill analysera på menyn Analys.

  • Schemalagd analys . En analys som utförs automatiskt vid en tidpunkt som tidigare angivits. Dessutom kan de startas automatiskt vid vissa jämna mellanrum. Detta beror på de egenskaper som angivits när de skapades.

Du kan även utföra en omedelbar analys av valfritt objekt från Windows Explorer (filer, kataloger, diskenheter,…). Så här gör du:

  1. Välj det du vill analysera.

  2. Högerklicka med musen.

  3. Klicka på Analysera med .


Så här utför du en analys av datorn

Den uttömmande analysen söker efter virus och andra hot i alla delar eller komponenter i din dator vid en bestämd tidpunkt. Med dessa analyser kan du välja platser eller objekt som ska analyseras och omedelbart starta analysen.

Dessa egenskaper gör den uttömmande analysen mycket användbar för att kontrollera att det inte finns några virus eller andra hot gömda i den nya fil du fått via diskett, CD-ROM, DVD, e-post eller laddat ner från Internet. Den uttömmande analysen kan även analysera samtliga komponenter i din dator.

Med är det otroligt enkelt att analysera datorn avseende virus och andra hot. Följ dessa anvisningar:

  1. Klicka på Analys.

  2. Markera det objekt på datorn som du vill analysera efter virus och andra hot. Följande alternativ finns tillgängliga:

  • Analysera hela datorn: När du markerar det här alternativet startas omedelbart en analys av datorns ALLA delar: minne, löstagbara enheter, hårddiskar, CD-ROM, DVD, mottagen och skickad e-post osv. (Analysen kan vara tidskrävande, eftersom alla filer överallt på din dator kontrolleras).

  • Analysera hårddisken: Klicka på det här alternativet för att analysera ALLA filer på ALLA hårddiskar på din dator.

  • Analysera e-post: Klicka på det här alternativet för att analysera ALLA e-postmeddelanden som skickats och tagits emot.

  • Analysera andra element: Välj de objekt på din dator du vill analysera i listan, genom att klicka på rutan till höger om varje objekt (filer, kataloger osv.). Klicka sedan på Analys.

  • Detektera sårbarheter: Du kan ta reda på om din dator innehåller programsårbarheter och öka datorns allmänna säkerhetsnivå.

Obs!: Din dator bör vara ansluten till Internet under analyserna. På så sätt kan få åtkomst till online-databasen över nya hot och öka sin detekteringsförmåga.

Du kan även analysera kataloger eller filer från Windows Explorer. Det här kallas för högerklicksanalys. Du utför en sådan analys genom att klicka med den sekundära (högra) musknappen på katalogen eller filen och välja Analysera med .

När analysen har slutförts visas resultaten. Du får då information om antalet objekt som analyserats, är infekterade, desinfekterats och fått nytt namn.

Du kan få mer information om utförda analyser från den här skärmen. Om du vill visa en detaljerad rapport klickar du på Rapport. Här visas händelser som inträffat, datum, tid och resultat osv.

Relaterade ämnen

Analysera med snabbmenyn

Konfigurera analyserna


Schemalagd analys

Med schemalagda analyser behöver du inte oroa dig för att behöva utföra långa analyser ofta. Ange helt enkelt när du vill utföra analyserna eller hur ofta så analyseras datorn automatiskt.

  • Hur konfigureras schemalagd analys?

  • Hur schemaläggs en analys?

  • Hur redigeras en schemalagd analysuppgift?

  • Hur raderas en schemalagd analysuppgift?


How to schedule a scan

För att schemalägga en analys:

  1. Klicka på Analys i huvudfönstret i .

  2. Klicka på Schemalägg analyser.

  3. Klicka på Ny analys.

  4. En välkomstskärm för guiden visas. Fortsätt genom att klicka på Nästa.

  5. Välj de objekt (enheter, filer, kataloger osv.) du vill analysera och klicka på Lägg till.

  6. Markera de element som ska analyseras med + i listan och klicka på OK. Elementet läggs till i listan över objekt som ska analyseras.

  7. Om du vill ta bort ett objekt från listan, välj det och klicka på Ta bort.

  8. När listan är klar, med de element som du vill att den nya analysuppgiften ska kontrollera, klicka på Nästa.

  9. Ange önskade egenskaper för analysuppgiften samt om den ska vara schemalagd eller ej.

Knappen Konfiguration. Klicka på denna knapp för att få åtkomst till konfigurationsalternativen för analysen. Med flikarna Analys, Åtgärder och Varningsmeddelanden kan du ange egenskaper för den nya analysen.

Klicka på Schemalägg . Klicka på den här knappen för att ställa in frekvensen för schemalagd analys. Du hittar mer information i Konfigurera schemalagda analyser: Fliken Programverk i den här hjälpen.

  10. Klicka på Nästa.

  11. Ange ett namn för analysuppgiften som skapas och klicka på Nästa.

  12. Klicka på Slutför.


Konfigurera schemalagda analyser

Följ dessa steg för att konfigurera en befintlig, schemalagd analys:

  1. Klicka på Analys i huvudfönstret i .

  2. Klicka på Schemalägg analyser.

  3. Befintliga, schemalagda analyser visas. Klicka på den analys du vill konfigurera.

  4. Klicka på Konfigurera analys. Ett fönster visas med följande alternativ:

  • Redigera objekt som ska analyseras. Du kan ändra (lägga till eller ta bort) de objekt som kontrolleras av den valda analysen genom att klicka på Redigera.

  • Konfigurera analys. Klicka på Konfigurera för att ange allmänna egenskaper, åtgärder, exkluderingar och varningar för analys (beroende på typen av analys). Mer information hittar du i avsnittet Konfigurera analys.

  • Schemalägga. Klicka på Schemalägg för att bestämma när och hur den schemalagda analysen ska köras. .

Schemalägga planerade analyser som skapats av användaren


Så här redigerar du en schemalagd analys

Följ nedanstående steg för att konfigurera eller ändra hur ofta de schemalagda analyserna ska utföras:

  1. Klicka på Analys i huvudfönstret i .

  2. Klicka på Schemalägg analyser.

  3. En lista över befintliga, schemalagda analyser visas. Välj den analys du vill konfigurera och klicka på Konfigurera analys.

  • Redigera objekt som ska analyseras. Om du klickar på Redigera visas en lista över alla element (minne, diskenheter osv.) som ingår i vald analys. Du kan Lägga till eller Ta bort de objekt som markerats i den här analysen.

Om du vill lägga till en ny post i listan klickar du på Lägg till. Välj därefter önskade objekt och klicka på OK. De kommer att läggas till i listan över element som ska analyseras.

  • Konfigurera analys: Klicka på Konfigurera för att definiera analysens egenskaper. Mer information om konfigurering av analyser eller analysuppgifter finns i Konfigurera analyser (manuella/schemalagda) i den här Hjälpen.

  • Konfigurera schemaläggning. Klicka på Schemalägg för att ändra upprepningsfrekvensen för vald schemalagd analys. Mer information om konfigurering av analyser eller analysuppgifter finns i Konfigurera fliken Programverk i den här Hjälpen.

När du är klar med redigeringen av analysens egenskaper klickar du på OK för att tillämpa ändringarna. Om du klickar på Avbryt tillämpas inte ändringarna.


Så här tar du bort en schemalagd analys

Du kan ta bort alla de schemalagda analyser du har skapat.

Följ dessa steg för att ta bort en schemalagd analys:

  1. Klicka på Analys i huvudfönstret i .

  2. Klicka på Schemalägg analyser.

  3. En lista över befintliga, schemalagda analyser visas. Markera den analys du vill ta bort och klicka på Ta bort.

  4. Då visas ett meddelande där du ombes bekräfta åtgärden. Klicka på Ja för att ta bort den valda, schemalagda analysen.

  5. Klicka på OK.


Automatiskt skydd

är en säkerhetslösning som omfattar de senaste teknikerna och ger din dator permanent skydd mot tusentals virus och andra hot på Internet.

Det automatiska skyddet innefattar:

  • Skydd mot kända hot : Skyddar din dator permanent mot tusentals virus och andra hot på Internet: spionprogram, hackerverktyg, uppringningsprogram och skämtvirus.

  • Skydd mot okända hot: Skyddar din dator mot kända hot med TruPrevent®-teknik.

  • Brandväggsskydd: Skyddar mot inkräktare när du är ansluten till Internet.

  • Identitetsskydd: Skyddar din dator mot de vanligaste online-bedrägerierna: upprättning av telefonanslutningar till betalnummer med hög taxa, obehörig överföring av konfidentiell information och åtkomst till webbsidor som styrs av bedragare (nätfiske).

  • Skydd mot skräppost (anti-spam): Skyddar mot skräppost. Meddelanden av den här typen, som oftast är massutskick, kan vara väldigt irriterande.

  • Kontroll av webbinnehåll: Med funktionen Kontroll av webbinnehåll kan du förhindra att andra datoranvändare får åtkomst till olämpligt material på Internet.

  • Detektering av sårbarheter: Skyddar dig mot säkerhetsluckor i vissa applikationer som kan göra din dator till ett lätt byte för alla typer av skadlig programvara och hackare. Nu kan du åtgärda de sårbarheter som har detekterats i datorn och göra den ännu säkrare.

Med den här skyddsserien får du konstant skydd när du hanterar filer och e-postmeddelanden, ansluter till webben, etc.


Automatiskt skydd mot kända hot

Det automatiska skyddet mot kända hot (skydd mot kända hot) erbjuder ständigt skydd för alla åtgärder som omfattar hantering av filer samt skickande och mottagande av meddelanden.

Kom ihåg att datorn inte är skyddad mot virus och andra hot om skyddet inte är aktiverat.

  • Hur aktiverar / avaktiverar jag skyddet mot kända hot?

  • Hur konfigurerar jag det automatiska antivirusskyddet?


Så här aktiverar eller inaktiverar du det automatiska skyddet mot kända hot

Skyddet mot kända hot kan liksom de övriga typerna av skydd aktiveras och inaktiveras från programmets huvudfönster.

Obs! Kom ihåg att datorn inte är skyddad mot virus och andra hot om skyddet inte är aktiverat.

Så här aktiveras eller inaktiveras skyddet mot kända hot från programmets huvudfönster:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Om du vill aktivera skyddet mot kända hot måste kryssrutan Aktivera skyddet mot kända hot vara markerad. Du inaktiverar det genom att avmarkera kryssrutan.

Mer information om konfigurering av skyddet mot kända hot finns avsnittet Konfigurera skyddet mot kända hot.


Så här aktiverar eller inaktiverar du det automatiska skyddet mot kända hot

Skyddet mot okända hot skyddar din dator mot okända virus och blockerar såväl potentiellt skadliga bilagor som skript som skulle kunna utgöra en risk.

Följ stegen i anvisningarna nedan när du vill aktivera skyddet mot okända hot:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Okända hot.

  4. Om du vill aktivera det här skyddet måste du kontrollera att alternativet Aktivera skydd mot okända hot är markerat. Du inaktiverar det genom att avmarkera kryssrutan.

  5. Klicka på OK.

Hur konfigurerar jag skyddet mot okända hot?


Så här konfigurerar du skyddet mot okända hot

Skyddet mot okända hot skyddar din dator mot okända virus även innan har uppdaterats med information om dem.

Under normala omständigheter är skyddet mot okända hot aktiverat enligt standard och det fungerar då automatiskt, utan att du behöver konfigurera det. Nedan finns dock den information som behövs för att kunna konfigurera, aktivera och inaktivera skyddet.

Följ anvisningarna nedan när du vill konfigurera skyddet:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Okända hot.

Du kan göra följande inställningar:

  • Detektering av okända virus och andra hot

  • Blockering av potentiellt skadliga bilagor

  • Blockering av skript


Vad är ett brandväggsskydd?

Brandväggsskyddet är ett filter som skyddar datorn från obehörig åtkomst och säkerställer att du kan använda Internet på ett säkert sätt.

Inkommande och utgående filteranslutningar för -brandväggen när datorn är ansluten till Internet eller andra nätverksanslutna datorer. Bara de anslutningar som är säkra tillåts ansluta.

När ett program försöker ansluta till Internet uppmanas du i ett varningsmeddelande att ange om du tillåter den här anslutningen. Samma sak händer när ett program eller en användare försöker ansluta till datorn från utsidan.

När du tilldelar behörighet får du på det här sättet fullständig kontroll över de anslutningar som upprättas från datorn och vice versa.

Brandväggsskyddets funktioner


Egenskaper för brandväggsskyddet

Det skydd som tillhandahålls av brandväggen kännetecknas framför allt av följande:

Olika skyddsnivåer beroende på datorns placering

När din dator ansluts till ett nätverk tillämpar brandväggen en säkerhetsnivå som är anpassad efter typen av nätverk. Om du vill ändra den förinställda säkerhetsnivån kan du när som helst göra detta via brandväggsinställningarna.

Skydd av trådlösa nätverk (Wi-Fi)

Detta skydd blockerar intrångsförsök som görs via trådlösa nätverk (Wi-Fi). När ett sådant intrångsförsök inträffar visas ett varningsmeddelande så att du omedelbart kan blockera attacken.

Åtkomst till nätverket och Internet

Anger vilka program som finns installerade på din dator och kan få åtkomst till nätverket eller Internet.

Skydd mot intrång

Förhindrar angrepp från hackare som försöker få åtkomst till din dator för att utföra vissa åtgärder.

Blockering

Brandväggen kan blockera åtkomst för program som enligt dina specifikationer inte ska kunna få åtkomst till det lokala nätverket eller Internet. Den blockerar även åtkomst från andra datorer som försöker ansluta till program som finns installerade på din dator.

Definition av regler

Här definieras regler som kan användas för att ange de anslutningar du vill tillåta och de portar och zoner anslutningen får upprättas genom.

Obs!: När du konfigurerar brandväggsskyddet måste du tänka på att de regler som du tillämpar kan påverka några av de program eller resurser som delas i nätverk med andra datorer.

  • Aktivera eller inaktivera brandväggsskyddet

  • Konfigurera brandväggens säkerhetsnivå

  • Konfigurera behörighet för program som försöker ansluta till Internet

  • Ändra behörigheter för Internetanslutning för installerade program

  • Konfigurera anslutningsregler för installerade program

  • Tillåta eller neka anslutningar till andra datorer via WiFi-nätverk


Visa rapporten för nätverksaktivitet

Du hittar mer information om brandväggsaktivitet och om åtgärder som den vidtagit i nätverksaktivitetsrapporten.

Den här rapporten visar vilka program som har öppnat nätverksanslutningar, var dessa program är placerade och antalet ingående och utgående kommunikationsanslutningar som tillåtits eller nekats.

Längst ner i den här rapporten finns information om de portar och IP-adresser som har använts av programmet som valts i listan.

Följ dessa steg för att visa nätverksaktivitetsrapporten:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Visa nätverksaktivitet under Skydd.

Om du väljer Visa program som tillhör operativsystemet visar applikationen de operativsystemsprogram som mest frekvent ansluter till nätverket.


Grundläggande brandväggskonfiguration

Det är vanligtvis inte nödvändigt att skapa en speciell konfiguration för brandväggen, eftersom den arbetar självständigt för att skydda datorn mot intrång när du surfar på Internet. Det finns dock några grundläggande aspekter som du bör uppmärksamma:

  • Brandväggen visar ett varningsmeddelande när ett program öppnas. Vilket alternativ ska jag välja?

  • Hur får jag åtkomst till delade mappar i andra datorer?


Avancerad brandväggskonfiguration

Brändväggsskyddet i innehåller avancerade inställningar som kan användas för att: tilldela anslutningsbehörigheter till installerade program, öppna portar, skapa avancerade anslutningsregler, aktivera och inaktivera operativsystemtjänster osv.

  • Konfigurera brandväggens allmänna säkerhetsnivå

  • Konfigurera behörighet för program som försöker ansluta till Internet

  • Anslutningsregler för installerade program

  • Skapa allmänna systemregler i brandväggen

  • Aktivera och inaktivera operativsystemtjänster

  • Inaktivera varningsmeddelanden om WiFi-intrång

  • Tillåta eller neka anslutningar till andra datorer via WiFi-nätverk

  • Blockera all nätverkskommunikation


Aktivera skyddet mot bedrägeri

Aktivera identitetsskyddet

Med identitetsskyddet skyddas du mot det växande antalet Internetbedrägerier: Stöld av konfidentiell information (lösenord, kreditkortsnummer osv.), bedrägliga webbsidor och omdirigering av uppringda anslutningar till betalnummer.

Följ anvisningarna nedan när du vill aktivera skyddet:

  1. Visa menyn Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Identitetsskydd och kontrollera att alternativet Aktivera identitetsskydd är markerat.

På den här skärmen kan du konfigurera följande alternativ:

  • Detektera överföring av hemlig information: Den här funktionen i förhindrar att din konfidentiella information (lösenord, kreditkortsnummer osv.) lämnar din dator utan att du först gett ditt medgivande. Du kan ange vilken information du vill skydda. Det här innebör att om upptäcker att konfidentiell information skickas utan din tillåtelse visas ett popup-meddelande där du ombes bekräfta sändningen.

  • Aktivera skyddet mot bedrägliga webbsidor: Om du aktiverar detta alternativ detekterar och neutraliserar webbsidor som används för bedrägeri.

  • Detekterar uppringningsförsök till obehöriga telefonnummer: Detta alternativ är användbart om du använder ett modem för att ansluta till Internet. När du aktiverar alternativet blockerar programmet samtal till obehöriga nummer och en varning visas. Du kan ange godkända telefonnummer genom att klicka på Konfigurera. Mer information finns i Konfigurera samtal till obehöriga nummer .

Relaterade ämnen

  • Konfigurera detektering av bedrägliga webbsidor

  • Konfigurera detektering av samtal till obehöriga telefonnummer

  • Konfigurera skyddet av konfidentiell information


Konfigurera detektering av bedrägliga webbsidor

Nätfiske är en teknik som används av bedragare. Den innebär att man lurar användare att yppa konfidentiella uppgifter genom spoofade (förfalskade) e-postmeddelanden eller webbsidor.

Skyddet mot bedrägliga webbsidor i blockerar åtkomst till dessa sidor. Om du besöker en misstänkt webbsida visas ett varningsmeddelande med frågan om du vill öppna sidan eller inte. Sidor som blockeras av och sidor som du har tillåtit eller blockerat genom sådana varningsmeddelanden inkluderas i den lista över blockerade och tillåtna URL-adresser som du när som helst kan konfigurera.

Följ anvisningarna nedan för att konfigurera detektering av bedrägliga webbsidor:

  1. Visa menyn Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Identitetsskydd och kontrollera att alternativet Aktivera identitetsskydd är markerat.

  4. Kontrollera att alternativet Jämför med enligt tillförlitliga adresser har markerats. Du kan välja känslighetsnivå. Ju större känslighet, desto mindre risk, men även större felmarginal vid detektering. Vi rekommenderar att du väljer medelhög känslighet.

  5. Klicka på Inställningar.Då visas en lista över webbsidor som blockeras och en lista över sidor du har tillåtit åtkomst till. Du kan ändra dessa inställningar på den här skärmen.

    • Om du vill tillåta åtkomst till någon av de blockerade sidorna tar du bort dem från listan. Markera den URL-adress du vill ta bort och klicka på Radera. Skriv sedan in URL-adressen i rutan Ny webbsida i sektionen för tillåtna sidor och klicka på Lägg till.

    • Om du vill blockera åtkomst till någon av de tillåtna sidorna tar du bort dem från listan över tillåtna sidor. Markera den URL-adress du vill ta bort och klicka på Radera. Skriv sedan in URL-adressen i rutan Ny webbsida i sektionen för blockerade sidor och klicka på Lägg till.


Konfigurera detektering av samtal till obehöriga telefonnummer

Detekteringen av samtal till obehöriga telefonnummer skyddar mot vissa typer av program (Uppringare (Dialers)), som avslutar en befintlig telefonanslutning (om du använder ett modem) och upprättar en annan anslutning till ett betalnummer.

Obs! Uppringningsprogram påverkar datorer med uppringda Internetanslutningar (traditionella modem). Internetanslutningar via bredband påverkas inte.

låter dig ange tillåtna telefonnummer. Programmet blockerar samtal till obehöriga nummer och visar en varning i form av ett popup-meddelande.

Följ anvisningarna nedan om du vill ange vilka telefonnummer som ska tillåtas:

  1. Visa menyn Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Identitetsskydd och kontrollera att alternativet Aktivera identitetsskydd är markerat.

  4. I avdelningen för detektering av obehöriga nummer klickar du på Konfigurera.

  5. Ett fönster visas, där du kan ange telefonnumren. Klicka på Lägg till när du vill lägga till nya nummer i listan. Om du vill ändra ett nummer markerar du det och klickar på Redigera. Om du vill ta bort ett nummer från listan, välj det och klicka på Radera.


Konfigurera skyddet av konfidentiell information

Med hjälp av skyddet mot bedrägerier kan du förhindra att konfidentiell information lämnar datorn utan ditt medgivande. När programmet upptäcker att konfidentiell information överförs får du frågan om du tillåter detta eller inte.

Du kan ange vilken information du vill skydda i . Följ dessa instruktioner:

  1. Klicka på Status.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Identitetsskydd.

  4. Alternativet Detektera överföring av hemlig information är markerat som standard. Klicka på knappen Inställningar bredvid alternativet.

  5. Klicka på Lägg till.

  6. Expandera listan och välj den typ av information du vill skydda: lösenord, kreditkortsnummer osv.

  7. I beskrivningsfältet anger du den typ av information som ska skyddas (t.ex. kontonummer).

  8. I rutan Information att skydda anger du de uppgifter du vill skydda (lösenord, kreditkortsnummer osv.). Klicka sedan på OK.


Detektering av sårbarheter

Sårbarheter är säkerhetsbrister i IT-applikationer som skulle kunna leda till att din dator blir ett lätt offer för olika typer av skadlig programvara och hackare.

Det automatiska skyddet i rättar till de eventuella sårbarheter som detekteras på din dator eller indikerar de åtgärder som ska vidtas för att avhjälpa problemet om så inte är möjligt.

Aktivera eller inaktivera detektering av sårbarheter:

  1. Klicka på Status.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Sårbarheter.

  4. Du aktiverar det här skyddet genom att markera Aktivera skyddet mot sårbarheter (markerat enligt standard). Om du vill inaktivera skyddet avmarkerar du rutan.

  5. Klicka på OK.


Skydd mot skräppost

Skräppost är oönskade e-postannonser som normalt sett skickas till stora mängder användare. Sådana meddelanden kan leda till förlust av tid och resurser. Med hjälp av skyddet mot skräppost kan du hålla inkorgen fri från dessa meddelanden.

Du kan aktivera och konfigurera det här skyddet via området Status i fönstret för .

  • Hur aktiverar / konfigurerar jag skyddet mot skräppost?

  • Hur fungerar skyddet mot skräppost?


Hur aktiverar/konfigurerar jag skyddet mot skräppost?

Följ anvisningarna nedan för att aktivera eller inaktivera antispamfiltret (skyddet mot skräppost) från fönstret i :

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Skydd mot skräppost i sektionen till vänster.

Obs!: Du kan även få åtkomst till inställningarna genom att klicka på knappen i det övre högra hörnet av Outlook- och Outlook Express-fönstret.

Det är viktigt att det här skyddet konfigureras på rätt sätt, eftersom du kan ange tillförlitliga domäner eller e-postadresser för att säkerställa att meddelanden från dessa domäner eller adresser inte klassificeras som skräppost. Dessa adresser eller domäner lagras i Listan över tillförlitliga avsändare. Följande alternativ är tillgängliga:

Lägg till e-postadresser eller domäner i listan över tillförlitliga avsändare:

Följ stegen nedan när du vill lägga till e-postadresser eller domäner i Listan över tillförlitliga avsändare:

  1. Ange e-postadressen eller domänen i rutan Ny adress eller domän (t.ex. exempel.com).

  2. Klicka på Lägg till för att inkludera e-postadressen eller domänen (t.ex. exempel.com) i listan. Om du vill ta bort en adress eller domän från listan markerar du den och klickar på Ta bort.

Lägg till e-postavsändare i listan över tillförlitliga avsändare:

Här kan du även lägga till e-postavsändare som klassificeras som Detta är INTE SPAM i Listan över tillförlitliga avsändare. Du har följande alternativ:

  • Lägg till automatiskt i listan över tillförlitliga avsändare: När du väljer det här alternativet läggs avsändare av meddelanden som inte klassificeras som skräppost automatiskt till i Listan över tillförlitliga avsändare.

  • Fråga varje gång: Om du väljer detta alternativ frågar programmet om du vill lägga till avsändaren av varje meddelande som klassificeras som Detta är INTE SPAM i Listan över tillförlitliga avsändare.

  • Lägg inte till någon: När du väljer det här alternativet läggs avsändare av meddelanden som inte klassificeras som skräppost inte till i Listan över tillförlitliga avsändare.

Klicka på OK när du är klar.


Hur fungerar skyddet mot skräppost?

Skräppostfiltret förhindrar att din inkorg fylls med skräppost och flyttar sådana meddelanden till mappen SKRÄPPOST. Med sker denna klassificering automatiskt i Outlook och Outlook Express.

Obs! Om du har en annan e-postklient bör du skapa den här mappen manuellt. Därefter skapar du en regel så att alla meddelanden som identifieras som skräppost automatiskt flyttas till mappen Skräppost. Klicka här om du vill veta mer.

Trots detta händer det ibland att meddelanden som inte är skräppost klassificeras som skräppost. Därför är det viktigt att ibland kontrollera skräppostmappen. Om den innehåller giltig e-post bör du ändra klassificeringen till Ej skräppost. På så sätt förhindrar du att meddelanden med liknande egenskaper klassificeras som skräppost i framtiden.

Om något av meddelandena i skräppostmappen inte borde vara där följer du instruktionerna nedan:

  1. I skräppostmappen för Outlook eller Outlook Express markerar du meddelandet som ska klassificeras som Ej skräppost.

  2. Klicka på Klassificera som EJ SKRÄPPOST [image]. När du klickar på den här knappen återställs meddelandet till inkorgen. När detta är gjort kommer liknande meddelanden inte att klassificeras som skräppost.

Om du har fått skäppost som inte automatiskt har flyttats till skräppostmappen kan du göra så här för att klassificera den som skräppost:

  1. I inkorgen för Outlook eller Outlook Express markerar du meddelandet som ska klassificeras som skräppost.

  2. Klicka på Klassificera som SKRÄPPOST [image]. Meddelandet flyttas nu till skräppostmappen för Outlook. Nästa gång ett meddelande med samma egenskaper upptäcks, kommer det att klassificeras som skräppost automatiskt.

När ett e-postmeddelande klassificeras som att inte vara skräppost med hjälp av den här knappen, visas en dialogruta där du kan välja att lägga till avsändaren i listan över tillförlitliga avsändare. Om du gör detta kommer andra meddelanden från samma avsändare inte att klassificeras som skräppost i framtiden. Följande alternativ finns tillgängliga:

  • Lägg till meddelandets avsändare i listan över tillförlitliga platser. Om du väljer det här alternativet klassificeras meddelanden som skickas av samma avsändare inte längre som skräppost.

  • Lägg inte till den. Avsändarens adress läggs inte till i listan. Detta innebär att andra meddelanden från samma avsändare i framtiden kan komma att klassificeras som skräppost.

  • Fråga inte igen (lägg alltid till användare jag markerar som Inte skräppost). När du väljer det här alternativet läggs avsändare av meddelanden som inte klassificeras som skräppost automatiskt till i listan över tillförlitliga avsändare. Därmed klassificeras inte meddelanden som skickas av samma avsändare som skräppost i framtiden. Om du valt det här alternativet visas inte dialogrutan igen.

När du valt ett alternativ klickar du på OK så att ändringarna börjar gälla.


Hantera e-post i andra e-postklienter

Om du använder Outlook eller Outlook Express, skapar automatiskt en e-postmapp som heter Skräppost, dit alla e-postmeddelanden som identifieras som skräppost flyttas.

Om du har en annan e-postklient måste du konfigurera den manuellt så att skräppost automatiskt flyttas till mappen Skräppost. Följ stegen nedan:

  1. Skapa en e-postmapp som heter Skräppost.

  2. Skapa en regel så att alla e-postmeddelanden som innehåller strängen SKRÄPPOST automatiskt flyttas till mappen du skapade under föregående steg.

Mer information om hur du skapar en regel i din e-postklient finns i hjälpen för programmet. Om du fortfarande har problem med att skapa regeln kontaktar du teknisk support. Mottagna meddelandena kommer att innehålla en länk som låter dig ändra klassificeringen av de meddelanden som inte har klassificerats korrekt.


Vad är Kontroll av webbinnehåll?

Funktionen Kontroll av webbinnehåll låter dig förhindra att andra datoranvändare får åtkomst till olämpligt material på Internet. Det här görs med hjälp av filter (barnfilter, tonårsfilter, personalfilter osv.).

Du kan tillämpa olika filter för alla datoranvändare eller skapa nya innehållsfilter enligt aktuella behov. Det är dessutom möjligt att ange en lista med webbsidor som användaren får (eller inte får) åtkomst till oavsett filter.

Funktionen Kontroll av webbinnehåll baseras på Cobion AG- och Panda Security-tekniker.

Funktionen Kontroll av webbinnehåll fungerar på följande sätt:

  1. Användaren anger den webbsida han/hon vill besöka och skickar webbsidans adress (URL) till en av de centrala Cobion-servrarna för att fastställa dess kategori (typ av innehåll).

  2. Efter omkring 200 millisekunder svarar den centrala servern med kategorin för URL-adressen.

  3. kontrollerar om kategorin behöver filtreras, beroende på övervakarens konfiguration. Om kategorin måste filtreras nekas åtkomst till webbsidan. När datorn används av datorövervakaren tillämpas inget filter.

Ställa in Kontroll av webbinnehåll


Aktivera/inaktivera funktionen Kontroll av webbinnehåll.

Följ anvisningarna nedan för att aktivera/inaktivera funktionen Kontroll av webbinnehåll (så att datorövervakaren kan begränsa åtkomst till vissa webbsidor):

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Kontroll av webbinnehåll i sektionen till vänster.

  4. Om du vill aktivera det här alternativet måste du kontrollera att kryssrutan Aktivera Kontroll av webbinnehåll är markerad. Du inaktiverar det genom att avmarkera kryssrutan.

När funktionen Kontroll av webbinnehåll väl har aktiverats måste användare som vill ansluta till Internet först identifiera sig i filtret, med hjälp av användarnamn och lösenord. Dessa data efterfrågas när webbläsaren öppnas.

Viktigt! För att det ska vara möjligt att aktivera och konfigurera Kontroll av webbinnehåll krävs att du först har installerat den. Du kan kontrollera huruvida detta gjorts i huvudfönstret i . Om skyddet inte har installerats kan du göra det när du vill i sektionen Skydd i huvudfönstret i .


Använda filtret för webbåtkomst

När den datoransvarige har konfigurerat filtret för webbåtkomst måste varje användare av datorn identifiera sig med ett användarnamn och lösenord varje gång de vill använda Internet.

När du har startat en session och angett användarnamn och lösenord, kan du surfa på vanligt sätt men åtkomst kommer att nekas till webbsidor enligt vad som definierats i det filter som har tilldelats dig.

Varje gång du stänger en Internet-session måste följande steg utföras:

  1. Klicka på programikonen med höger musknapp.

  2. Välj alternativet Stäng webbsession.

Om en annan användare sedan vill fortsätta att använda Internet måste de uppge ditt användarnamn och lösenord.


Använda funktionen Kontroll av webbinnehåll

Tack vare funktionen Kontroll av webbinnehåll kan du förhindra att andra datoranvändare får åtkomst till olämpligt innehåll (våld, pornografi osv.) på Internet. Det här görs med hjälp av filter (barnfilter, tonårsfilter, personalfilter osv.).

Datorövervakaren kan använda olika filter för alla användare. Det är dessutom möjligt att ange en lista med webbsidor som användaren får (eller inte får) åtkomst till oavsett filter.

Det finns två olika sätt att få åtkomst till inställningarna för Kontroll av webbinnehåll: Från huvudfönstret i programmet och från programikonen i Windows Aktivitetsfält (bredvid systemklockan).

Följ anvisningarna nedan för att aktivera/inaktivera Kontroll av webbinnehåll (så att datorövervakaren kan begränsa åtkomst till vissa webbsidor):

  1. Gå till huvudskärmen i och välj Status.

  2. Klicka på Inställningar under Skydd.

  3. Välj Kontroll av webbinnehåll i fönstrets vänstra del och välj Aktivera Kontroll av webbinnehåll.

När funktionen Kontroll av webbinnehåll väl har aktiverats måste användare som vill ansluta till Internet först identifiera sig i filtret, med hjälp av användarnamn och lösenord. Dessa data efterfrågas när webbläsaren öppnas.

  • Ange en ny användare för Kontroll av webbinnehåll

  • Hur ställer jag in en lista över begränsade och tillåtna webbsidor (vit lista och svart lista)?

  • Hur definierar jag filtrets egenskaper?

  • Hur skapar jag ett nytt webbinnehållsfilter?

  • Hur exporterar, importerar och raderar jag filter?

  • Kategorier av filter för Kontroll av webbinnehåll

  • Blockera eller tillåta åtkomst till ej katalogiserade sidor

  • Ändra övervakarens lösenord


Säkerhetskopior

Genom att göra säkerhetskopior kan du skydda dina filer (dokument, foton, filmer, musik osv.) mot olyckor som annars gör att de går förlorade. Med denna funktion i kan du enkelt säkerhetskopiera viktiga filer och dokument.

Säkerhetskopiorna sparas som standard ett visst antal dagar. Efter denna tid föreslår programmet att du sparar data på CD- eller DVD-skivor innan säkerhetskopian tas bort. Säkerhetskopior bör om möjligt placeras på en annan disk (om din dator är utrustad med fler än en hårddisk) eller till exempel en extern USB-enhet. På så sätt förlorar du inte dina filer om hårddisken skadas.

Via en enkel guide kan du ange vilka typer av filer som du vill säkerhetskopiera (foton, musik osv.) eller specifika mappar eller filer.

Du kan schemalägga säkerhetskopiering så den utförs vid en tidpunkt som passar dig.

Du kan också göra säkerhetskopior av dina dokument på säkra Internetservrar. Mer information om denna funktion får du genom att klicka på Säkerhetskopiera online i programmets huvudfönster.

  • Installera och aktivera säkerhetskopiering

  • Skapa eller schemalägga en ny säkerhetskopiering

  • Utgångsdatum och plats för säkerhetskopior

  • Konfigurera en säkerhetskopia

  • Uppdatera en säkerhetskopia manuellt

  • Ta bort en schemalagd säkerhetskopia

  • Spara säkerhetskopior på CD eller DVD

  • Återställa filer från en säkerhetskopia


Installera och aktivera säkerhetskopiering

Funktionen för säkerhetskopiering installeras automatiskt om du inte har specificerat något annat vid programinstallationen. Om du inte har installerat funktionen kan du emellertid installera den vid ett senare tillfälle genom att följa anvisningarna nedan:

  1. Klicka på Status i programmets huvudfönster.

  2. Välj alternativet Installera i panelen Underhåll.

  3. Följ anvisningarna som visas på skärmen.

Följ dessa steg för att aktivera eller inaktivera säkerhetskopieringen:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Underhåll.

  3. Du kan aktivera eller inaktivera säkerhetskopior genom att använda tillhörande listrutor.


Skapa eller schemalägga en säkerhetskopia

Om du vill göra säkerhetskopior av vissa filer (foton, video, dokument osv.) regelbundet, gör du så här:

  1. Klicka på Status i huvudfönstret till .

  2. I avsnittet Optimering och säkerhetskopiering klickar du på Inställningar.

  3. Klicka på Ny kopia. En guide visas som hjälper dig genom processen. Klicka på Nästa.

  4. Det finns två olika sätt att välja de filer som du vill ha med i säkerhetskopieringen:

  • Om du vill säkerhetskopiera alla filer av en viss typ i datorn (till exempel alla foton, alla videor etc.) markerar du filtypen. Du kan välja bland följande filtyper: Foton, videor, Office-dokument (Word, Excel osv.), musik, e-postkontakter, e-brev och Internet-favoriter.

Obs!

    • Du måste ha valt alternativet Via filtyp i listrutan (markeras som standard).

    • Om du vill se filtilläggen på filerna som ska ingå i säkerhetskopian klickar du på Visa filtillägg.

Om du vill göra en säkerhetskopia av andra filtyper väljer du Mina filtillägg. När du har kryssat i rutan, klickar du på Lägg till filtillägg och anger filtillägget på den filtyp som du vill säkerhetskopiera.

Om du vill utesluta vissa mappar från säkerhetskopieringen klickar du på Undantag. Därefter kryssar du i rutan bredvid den mapp som du vill undanta från säkerhetskopieringen.

  • Så här gör du för att säkerhetskopiera vissa specifika filer eller mappar:

  1. Välj Via mappar i listrutan.

  2. Kryssa i rutan bredvid den mapp som du vill säkerhetskopiera.

  5. Om du vill att säkerhetskopieringen ska utföras vid en viss tid, klickar du på Schemalagd och anger starttiden. Om du inte vill schemalägga säkerhetskopieringen klickar du på Ej schemalagd kopia. I båda fallen kan du starta säkerhetskopieringen genom att klicka på Starta nu i inställningarna.

  6. Skriv ett namn på säkerhetskopian som du vill skapa. Det blir då lättare att hitta den senare. Om du inte vill att andra användare ska ha åtkomst till säkerhetskopian kan du lösenordsskydda den. Klicka på Skydda säkerhetskopior och ange ett lösenord. När en lösenordsskyddad säkerhetskopia ska återställas kommer programmet att fråga efter lösenordet. Klicka på Nästa.

  7. Klicka på Slutför.

Om du vill kan du ange diskenhet och mapp där du vill att säkerhetskopian ska sparas. Annars kommer kopian att sparas i en standardmapp på hårddisken. Mer information finns i Plats för säkerhetskopior.


Konfigurera en säkerhetskopia

Genom att konfigurera inställningarna för säkerhetskopior kan du ändra filtyper (bilder, filmer osv.) eller filändelser som kan inkluderas i säkerhetskopian, lägga till eller ta bort kataloger, ändra schemaläggning m.m.

Gör så här för att ändra inställningarna för säkerhetskopior:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Underhåll.

  3. Markera den aktuella säkerhetskopian och klicka på Inställningar.

  4. En skärm visas, där du kan ändra namnet på säkerhetskopian och de filer och mappar som ska kopieras. Du kan även ändra schemaläggningen för säkerhetskopior.

  5. När du har gjort önskade ändringar klickar du på OK.


Uppdatera säkerhetskopior manuellt

Både de automatiskt utförda säkerhetskopiorna och de kopior som gjorts senare kan uppdateras automatiskt vid valfri, angiven tidpunkt. Detta kan specificeras vid schemaläggning av säkerhetskopior. Mer information finns i avsnittet Konfigurera säkerhetskopior.

Det är emellertid även möjligt att uppdatera säkerhetskopior vid valfri tidpunkt, oavsett denna konfiguration. Följ stegen nedan:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Underhåll.

  3. Markera den aktuella säkerhetskopian och klicka på Starta nu. Uppdateringen startar automatiskt.


Ta bort en schemalagd säkerhetskopia

Så här gör du om du vill ta bort en säkerhetskopia:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Underhåll.

  3. Markera den aktuella säkerhetskopian och klicka på Radera.

Obs! Kom ihåg att när du tar bort en säkerhetskopia från listan är det kopieringsinställningarna som tas bort, inte de komprimerade filer som innehåller kopierade dokument. Om du vill ta bort de här filerna måste du göra det manuellt. Kom även ihåg att du inte kan radera standardsäkerhetskopiorna.


Spara säkerhetskopior på CD eller DVD

När säkerhetskopiering är aktiverad skapas säkerhetskopior med regelbundna intervall i den katalog du valt. Om ingen katalog har valts sparas säkerhetskopior i standardkatalogen. För att förhindra att säkerhetskopior upptar alltför mycket utrymme finns ett utgångsdatum (efter 30 dagar som standard), då programmet raderar kopiorna från hårddisken. Mer information finns i avsnittet Utgångsdatum och plats för säkerhetskopior.

Du kan när som helst spara kopiorna på CD eller DVD.

När du sparar säkerhetskopior på CD- eller DVD-skivor meddelar guiden hur många skivor som behövs. Se till att du har tillräckligt många skivor tillhands innan du startar processen. DVD-skivor rekommenderas, eftersom de har större lagringskapacitet.

Gör så här för att spara säkerhetskopior på CD eller DVD:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Underhåll.

  3. Klicka på Spara till CD/DVD.

  4. Välj den säkerhetskopia du vill spara på CD eller DVD och klicka på Spara.

  5. Du ombeds sätta i en skiva i CD- eller DVD-enheten. Innan du sätter i skivan ska du skriva säkerhetskopians namn (enligt förslaget i meddelandet) på skivan, så att du kan identifiera den senare. Klicka på OK.

  6. Ett meddelande visas när alla filer har sparats.


Återställa filer från säkerhetskopior

Om du har förlorat filer och behöver återställa dem från de säkerhetskopior du gjort kan du lätt göra detta genom att följa anvisningarna nedan:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Underhåll.

  3. Klicka på Återställ kopia.

  4. Markera den säkerhetskopia du vill återställa filer från och klicka på Återställ kopia.

Obs! Om de filer som du vill återställa finns på en annan plats (CD- eller DVD-skiva) klickar du på Andra kopior och väljer motsvarande enhet. Då visas filnamnet i listan och du kan markera det.

  5. Välj datumet för säkerhetskopian med de filer eller mappar du vill återställa och klicka på Återställ kopia.

  6. Ange om du vill återställa filerna eller mapparna till deras ursprungliga plats eller om du föredrar att ange en ny plats.

  7. När processen har slutförts klickar du på Stäng.

Obs! Om du använde ett lösenord när du gjorde kopiorna frågar guiden efter ditt lösenord innan kopian återställs.

När du gått igenom dessa steg startar filåterställningen.


Vad är uppdatering?

detekterar och eliminerar alla typer av fientlig kod (malware), såväl känd som okänd, under analysen:

  • Okänd: TruPrevent® Technologies förhindrar all fientlig kod som har attackerat datorn, från att utföra skadliga åtgärder.

  • Känd: har registrerat ID:n för tusentals fientliga koder i dess virussignaturfil. När någon av dessa försöker attackera datorn, stoppar programmet dem.

måste utföra regelbundna uppdateringar av den här filen (helst dagligen) för att registrera uppgifter om ny fientlig kod (malware).

kan automatiskt utföra två typer av uppdateringar:

  • Uppdatering: Uppdatering av signaturfilen.

  • Uppgradering: Uppdatering av signaturfilen och inkludering av förbättringar som kan ha gjorts i programmet.

  • Hur uppdateras programmet (Guide för uppdatering)

  • Automatisk uppdatering


Så här utför du en uppdatering

Innan vi beskriver förfarandet för att uppdatera programmet vill vi påminna om följande:

  • Uppdateringarna är en tjänst som ingår i . Om du ska uppdatera programmet MÅSTE du ha aktiverat produkten tidigare. Mer information finns i Aktivera produkten.

Utföra en manuell uppdatering

  1. Gå till programmets huvudfönster och klicka på knappen Uppdatera i fältet längst upp i programmet.

  2. Klicka på Nästa. Uppdateringen startar då automatiskt.

Obs!: Kom ihåg att du måste vara ansluten till Internet för att kunna uppdatera programmet.

Du kan även uppdatera programmet från applikationsikonen i Windows Aktivitetsfält (bredvid systemklockan):

  1. Dubbelklicka på programikonen i Aktivitetsfältet (bredvid systemklockan).

  2. Klicka på Uppdatera.

kan även uppdateras automatiskt. Mer information om automatiska uppdateringar finns i Automatiska updateringar i den här Hjälpen.

Relaterade ämnen

Automatiska uppdateringar

Uppdatera från en CD/DVD eller från en sökväg i det lokala nätverket


Automatiska uppdateringar

kan uppdateras automatiskt utan att du behöver utföra någon som helst åtgärd. När du har installerat produkten uppdateras den automatiskt när den för första gången detekterar en öppen Internetanslutning. För att uppdateringar ska utföras automatiskt även i fortsättningen måste du emellertid aktivera produkten.

Om du har aktiverat produkten uppdateras den automatiskt närhelst detta är nödvändigt, förutsatt att din dator är ansluten till Internet.

Automatiska uppdateringar är aktiverade enligt standard och du bör inte inaktivera dem, eftersom din dator då blir utan skydd mot nya hot.

Kontrollera att automatiska uppdateringar har aktiverats

Automatiska uppdateringar utförs alltid över Internet. Om du vill att ska uppdateras automatiskt ska du se till att automatiska uppdateringar aktiverats (de är aktiverade enligt standard):

  1. Klicka på Inställningar i panelen Uppdateringar.

  2. Se till att kryssrutan Aktivera automatiska uppdateringar är markerad.

  3. Se till att alternativet Internet är markerat.

  4. Klicka på OK.

kommer att uppdateras automatiskt om dessa alternativ har markerats, förutsatt att du har aktiverat produkten.

Aktivera eller inaktivera meddelanden om uppdatering

Varje gång uppdateras visas ett popup-meddelande. Om du vill att detta meddelande visas gör du så här:

  1. Klicka på Inställningar i panelen Uppdateringar.

  2. Inaktivera alternativet Meddela mig när automatisk uppdatering utförs.

  3. Klicka på OK.

Konfigurera uppgifterna om proxyserver

Om din dator ansluts till Internet via en proxy ska du konfigurera så att det får åtkomst till Internet via proxyservern och uppdateras. Så här gör du:

  1. Klicka på Inställningar i panelen Uppdateringar.

  2. Se till att alternativet Internet är markerat.

  3. Klicka på Proxyinställningar.

  4. Markera Åtkomst via Proxy och ange namn eller IP-adress för den server och den port som används.

  5. Om denna proxyserver kräver användarnamn och lösenord måste du ange även dessa uppgifter i motsvarande sektion.

  6. Klicka på OK.

Viktigt! Dessa anvisningar gäller endast om du ansluter till Internet via en proxyserver. Mer information finns i Hur vet jag om min Internetanslutning går via en proxyserver?

Relaterade ämnen

  • Aktivera

  • Uppdatera från en CD/DVD eller från en sökväg i det lokala nätverket


Alternativ

Du får åtkomst till allmänna inställningar genom att klicka på Alternativ i huvudfönstret i . Då visas en dialogruta som innehåller flera flikar. Varje flik innehåller inställningar för vissa funktioner i programmet:

  • Allmänt

  • Profil för e-post

  • Internet

  • Begränsningar

  • Varningsmeddelanden


Konfigurera analyserna

skyddar din dator mot alla hot utan att du behöver ändra standardinställningarna. Du kan emellertid anpassa en mängd konfigurationsalternativ, vilket hjälper dig få ut så mycket som möjligt av ditt program:

DJUPGÅENDE ANALYSER

Du kan när som helst köra en djupgående analys av din dator eller någon av dess komponenter och schemalägga analyser så de utförs vid en tidpunkt som passar dig. Du kan konfigurera den djupgående analysen för att:

  • Ange de typer av filer som ska analyseras avseende skadlig programvara

  • Ange de typer av hot som ska detekteras

  • Ange den åtgärd programmet ska vidta när ett hot detekteras

  • Undanta mappar och filer från analysen

  • Skicka varningsmeddelanden via e-post eller nätverket när skadlig programvara detekterats

AUTOMATISKT SKYDD AV FILER OCH SNABBMEDDELANDEN

Det här skyddet ser till att din dator hela tiden hålls fri från hot. För att hålla borta hoten analyseras de filer du använder och de snabbmeddelanden du tar emot. Du kan konfigurera skyddet för att:

  • Ange de typer av filer som ska analyseras avseende skadlig programvara

  • Ange den åtgärd programmet ska vidta när ett hot detekteras

  • Ange de typer av hot som ska detekteras

  • Undanta mappar och filer från analysen

  • Skicka varningsmeddelanden via e-post eller nätverket eller på datorn

AUTOMATISKT SKYDD AV E-POST

Det här skyddet analyserar alla e-postmeddelanden du skickar och tar emot avseende eventuella hot. Du kan konfigurera skyddet för att:

  • Ange de typer av meddelanden och filer som ska analyseras avseende skadlig programvara

  • Ange den åtgärd programmet ska vidta när ett hot detekteras

  • Ange de typer av hot som ska detekteras

  • Skicka varningsmeddelanden via e-post eller nätverket när skadlig programvara detekterats

INTERNET-ANVÄNDNINGSANALYS

Denna funktion skyddar din dator mot Internethot medan du surfar på webben. Med inställningarna för den här typen av analys kan du:

  • Aktivera och konfigurera Internet-användningsanalysen

  • Skicka varningsmeddelanden via e-post eller via nätverket


sätter alla misstänkta filer i karantän, men du kan även placera dem där manuellt.

På så sätt kan du skicka sådana filer till våra experter för analys. Om de redan är infekterade tillhandahåller vi en lösning så fort som möjligt.

För att sätta filer i karantän:

  1. Klicka på Karantän i programmets huvudfönster.

  2. Klicka på Lägg till fil, välj önskad fil och klicka på öppna.

  3. Ett varningsmeddelande visas, om att filen kommer att försvinna från ursprungsplatsen. Du måste acceptera detta meddelande för att flytta filen till karantän. Klicka på Ja.

Vad innebär karantän?

Om detekterar en fil som inte kan desinfekteras sätts filen i karantän. Detsamma inträffar för misstänkta filer som skulle kunna utgöra ett hot mot din dator. Syftet med karantänen är att isolera dessa typer av filer från ditt system tills det finns en lösning.

Filerna förvaras på ett säkert ställe utan kontakt med andra filer på din dator, vilket garanterar säkerheten för systemet. Filer i karantän kan inte användas. Du måste först återställa dem till ursprungsplatsen, efter att ha kontrollerat om de är infekterade.

Varje gång uppdateras analyserar det filerna i karantän för att desinfektera dem, om detta är möjligt, eller flytta tillbaka dem till ursprungsplatsen, om de är ofarliga.

  • Vad kan jag göra med filerna som placerats i karantän?

  • Är det möjligt att sätta filer i karantän manuellt?


Åtgärder för filer i karantän

Skicka misstänkta filer automatiskt

För att du ska få största möjliga utbyte av karantänfunktionen rekommenderar vi att du låter automatiskt skicka lagrade filer till våra experter för analys. På så sätt kan vi tillhandahålla en uppdatering så fort som möjligt.

För att dessa objekt ska skickas krävs ditt samtycke. Du kan har gett detta samtycke om du aktiverade alternativet för att tillåta att information skickas när du installerade programmet. Om du inte gjorde det vid installationen kan du göra det nu, med följande åtgärder:

  1. Klicka på Alternativ i programmets huvudfönster.

  2. Gå till fliken Allmänt och aktivera alternativet Skickar automatiskt objekt när de hamnar i karantän.

Skicka misstänkta filer manuellt

Även om du har aktiverat automatisk sändning av misstänkta objekt, kan du ändå när som helst skicka misstänkta filer till våra experter. Gör så här:

  1. Klicka på Karantän i huvudfönstret.

  2. Markera den/de fil(er) i karantänen som du vill skicka och klicka på Skickatill .

Obs!: Du kan markera fler än en fil åt gången genom att trycka på Ctrl-tangenten samtidigt som du klickar på filerna).

  3. En guide visas som hjälper dig genom processen. Följ anvisningarna som visas på skärmen.

Du kan även skicka filer till våra experter från applikationsikonen i Windows Aktivitetsfält (bredvid systemklockan):

  1. Högerklicka på ikonen i Aktivitetsfältet bredvid klockan.

  2. Klicka på Visa filer i karantän (detta alternativ visas endast om det finns filer i karantän).

  3. Markera de filer du vill skicka och klicka på Skicka.

  4. Följ anvisningarna som visas på skärmen.

Varje gång en uppdatering tillkommer kontrollerar karantänen huruvida de lagrade filerna säkert kan föras tillbaka till ursprungsplatsen. Om detta är möjligt visas ett meddelande som informerar dig.

Du kan även när som helst flytta filerna i karantän till ursprungsplatsen. Så här gör du:

  1. Markera filen eller filerna i karantän.

  2. Klicka på Flytta till skiva.

Du kan även återställa filer i karantän med hjälp av snabbmenyn. Det gör du genom att högerklicka på filerna och välja Återställ.

När du väl har återställt filerna till ursprungsplatsen kan du använda dem som vanligt.

Du kan även när som helst ta bort filer i karantän. Markera den/de fil(er) du vill ta bort och klicka på Radera. Du kan också högerklicka på den och välja alternativet Radera
.
Det kan även hända att lagringsutrymmet i karantänen tar slut. Om detta inträffar är det viktigt att ta bort onödiga objekt från karantän. Om karantänen är full visar ett informationsmeddelande om detta.

Du kan få mer information om filer i karantän om de utgör ett hot. Högerklicka på en av filerna i karantän och välj Visa information.

utför frekvent kontroller av statusen hos filer i karantän. Vid dessa kontroller desinfekteras filerna om detta är möjligt, för att sedan placeras tillbaka i ursprungsmappen. Om du vill att ska utföra dessa kontroller vid en viss tid använder du alternativet Uppdatera i karantänen.

Detta alternativ finns åtkomligt när du högerklickar på filer i karantän.

Vad kan jag göra med filerna som placerats i karantän?

Karantänen lagrar filer som skulle kunna vara infekterade samt misstänkta objekt som skulle kunna utgöra ett hot mot din dator. Karantänen erbjuder alternativ för de filer som lagras här. Dessa alternativ är:

  • Skicka filer till våra experter (+information)

  • Flytta filer till deras ursprungsplats (+information)

  • Radera filer i karantän (+information)

  • Hämta mer information (+information)

  • Uppdatera (+information)


Vilka tjänster ingår i programmet?

Utöver de automatiska, dagliga uppdateringar som tillhandahålls när du aktiverar produkten, erbjuder ett komplett utbud av tjänster. Gå till menyn Tjänster i programmets huvudfönster.

  • Min hämtningssida Om du klickar på det här alternativet kommer du till hämtningssidan på den webbplats där du kan hämta de senaste produktversionerna.

  • Teknisk support via webben . Du kan få åtkomst till teknisk support via webben, där du hittar all information du behöver för att besvara eventuella frågor som uppstår. För mer information, se Teknisk support via webben i denna hjälpfil.

  • Support via e-post. Om du har läst Vanliga frågor och svar och fortfarande har frågor, kontakta oss via e-post. För mer information om den här tjänsten, se Skicka frågor om tekniska ärenden via e-post i denna hjälpfil.

  • Förslagslåda. Din åsikt är väldigt viktig för oss! Via denna postlåda får du direkt kontakt med oss. Skicka dina förslag och idéer på hur vi kan förbättra . För mer information, läs i avsnittet Förslagslåda.

  • meddelanden. Omdu klickar på det här alternativet öppnas ett fönster där du kan prenumerera på ett antal nyhetsmeddelanden om IT-säkerhet och få åtkomst till nyhetsarkivet, som inkluderar alla tidigare publicerade nyheter.

  • Säkerhetsdisketter. Gör att du kan skapa disketter som du kan använda för att starta datorn från en virusfri miljö i nödsituationer då datorn inte kan startas på normalt sätt.

Härifrån kan du få åtkomst till tjänster relaterade till skadliga program:

  • Skicka misstänkta filer till PandaLabs. Om en misstänkt fil detekteras vid analysen kan den vara smittad av ett nytt virus eller hot. Skicka den i så fall till oss. En kort tid därefter får du en lösning eller i förekommande fall ett intyg på att filerna är i perfekt skick. För mer information, se Skicka misstänkta filer i denna hjälpfil.

  • Säkerhetsinformation på webbplatsen. Klicka på den här länken för att få mer realtidsinformation och resurser som hjälper dig hålla undan virus och andra hot: global virusöversikt, virusmätare, reparationsverktyg m.m.


Teknisk support via webben

Om du har några frågor går du till vårt Supportcenter online , där du hittar nyligen uppdaterad information om produkten.

Om du inte får svar på din fråga på webbplatsen finns våra tekniker till hands för att hjälpa dig. Skicka dina frågor via e-post, enligt anvisningarna i avsnittet Teknisk support via e-post.


Skicka misstänkta filer

Detta är en av de tjänster som ingår i . För att kunna använda den måste du först ha aktiverat produkten. Om du redan har gjort detta kan du skicka oss misstänkta filer eller filer som inte kan desinfekteras för tillfället (nya virus osv.).

Du bör säkerställa att du har den här filen under kontroll och isolera den från övriga filer. På så sätt förhindrar du att filen infekterar de övriga. Det är därför karantänen finns. Tack vare karantänen kan du isolera alla misstänkta filer. För mer information om karantänen och hur filer läggs i karantän, se Karantän i denna hjälpfil.

Hur skickar jag misstänkta filer?

  1. Innan du skickar misstänkta filer måste du se till att programmet är uppdaterat.

  2. Klicka på Karantän i huvudfönstret.

  3. Markera den/de fil(er) i karantän som du vill skicka och klicka på Skicka till.

Obs!: Du kan markera fler än en fil åt gången genom att trycka på Ctrl-tangenten samtidigt som du klickar på filerna).

  4. En guide visas som hjälper dig genom processen. Följ anvisningarna som visas på skärmen.

Du kan även skicka filer till våra experter från ikonen i Windows Aktivitetsfält (bredvid systemklockan):

  1. Högerklicka på ikonen i Aktivitetsfältet (bredvid systemklockan).

  2. Klicka på Visa filer i karantän (detta alternativ visas endast om det finns filer i karantän).

  3. Markera de filer du vill skicka och klicka på Skicka.

  4. Följ anvisningarna som visas på skärmen.


Teknisk support via e-post

Detta är en av de tjänster som ingår i . För att kunna använda den måste du först ha aktiverat produkten. Om du redan har gjort detta klickar du på Tjänster och sedan Teknisk support via e-post.

Gör sedan så här:

  1. I huvudfönstret i går du till Tjänster.

  2. Välj Support via e-post. En guide visas och den hjälper dig, steg för steg, att skicka frågan.

  3. Guidens första skärm visas, som förklarar dess syfte. Du bör läsa Vanliga frågor innan du skickar en förfrågan. Det är möjligt att lösningen till ditt problem redan finns förklarad i detta avsnitt. Det här gör du genom att klicka på alternativet Vanliga frågor.

  4. Om du har gått igenom Vanliga frågor och inte fått svar på din fråga, klicka på Nästa.

  5. Skriv in din e-postadress i fältet Ange din e-postadress och se till att den är korrekt.

  6. Välj det land till vilket du vill skicka frågan.

  7. I avsnittet Fråga förklarar du problemet eller ställer frågan klart och tydligt.

Med knappen Bifoga fil kan du välja filer du tror kan hjälpa oss. Välj fil och klicka på Nästa. Om du klickar på alternativet Användarvillkor visas ett meddelande om lagstiftning kring och skydd av konfidentiella data. Markera kryssrutan för att bekräfta att du har läst Användarvillkoren och klicka på Nästa för att fortsätta.

  8. Ett fönster med information om storleken på det meddelande som ska skickas visas. Klicka på Skicka för att delge oss ditt problem som beskrivs i Fråga.

  9. Ett meddelande visas för att informera dig om att meddelandet har skickats. För att gå tillbaka till menyn Tjänster, klicka på Tillbaka.

Du kan när som helst klicka på Avbryt för att avbryta processen för att skicka frågor.


Förslagslåda

Om du har aktiverat produkten gör du så här för att skicka oss förslag:

  1. I huvudfönstret i går du till Tjänster.

  2. Välj Förslagslåda.

  3. En välkomstskärm för guiden visas. Klicka på Nästa.

  4. Skriv in din e-postadress i fältet Ange din e-postadress och se till att den är korrekt. I sektionen Förslag kan du ge oss förslag och idéer för att förbättra och tillhörande tjänster. Dessa förslag kommer att beaktas noga och hjälpa oss bli bättre. Förklara varje förslag TYDLIGT och NOGGRANT.

Med knappen Bifoga fil kan du välja filer du tror kan hjälpa oss. Klicka därefter på knappen Nästa. Om du klickar på alternativet Användarvillkor visas ett meddelande om lagstiftning kring och skydd av konfidentiella data. Välj alternativet Jag har läst och accepterar villkoren. Fortsätt genom att klicka på Nästa.

  5. Klicka på Skicka.

  6. När du har gjort detta visas en dialogruta med information om sändningsförloppet för meddelandet. För att gå tillbaka till menyn Tjänster, klicka på Slutför.

Du kan när som helst klicka på Avbryt för att avbryta processen för att skicka förslag.


Säkerhetsdisketter

Det händer att virus gör det omöjligt att starta datorn i en virusfri miljö. I dessa fall måste datorn startas från en virusfri räddnings-CD och en analys måste då utföras under starten.

Du kan använda installations-CD-skivan för som säkerhetsdiskett eller skapa en räddnings-CD via menyn Tjänster i .

  • Så här skapar du en räddnings-CD

  • Använda installations-CD:n för som säkerhetsdiskett

  • Använda säkerhetsdisketten

Obs!: Det är viktigt att säkerhetsdisketten skapas på en virusfri dator. Annars är säkerhetsdisketten oanvändbar eftersom den inte möjliggör start i en virusfri miljö.


Rapporter

Rapporten inkluderar alla händelser som har inträffat medan programmet använts: detekterade hot, intrång eller attacker som har blockerats av brandväggen, utförda uppdateringar eller analyser osv. Du kan få åtkomst till rapporten på två olika sätt:

  • Alldeles efter avslutad analys: När analysen är klar klickar du på knappen Rapport för att se hela rapporten.

  • Du kan när som helst få åtkomst till händelserapporter, genom att klicka på Rapporter i huvudmenyn och sedan på Visa rapport.

Incidenterna listas i rapporten med en kolumn för varje fält. Fälten är följande:

Händelse: Åtgärden som vidtogs under analysen eller när ett automatiskt skydd varit aktivt.

Meddelat av: Den typ av analys eller automatiska uppdatering av skydd osv. som gett upphov till incidenten i rapporten.

Obs!: Endast datorövervakaren får visa incidenterna för webbinnehållsfiltret.

Ytterligare information: I det här fältet visas mer information om händelserna i rapporten (IP-adresser som blockerats av brandväggen, sökvägarna där skadlig programvara detekterats osv.).

Datum och klockslag: Datum och tidpunkt då incidenten inträffade.

Resultat: Åtgärd som utfördes vid den specifika incidenten.

Om du vill ha mer information om någon händelse som loggats i rapporten klickar du på den. I övre delen av rapportfönstret finns ett knappfält. Knapparna kan användas för att utföra följande åtgärder:

Skriv ut:Det är möjligt att skriva ut rapporten. Ange namnet på skrivaren, sidintervall och antal upplagor.

Sök:Använd den här knappen om du vill söka i rapporten. Ange det ord du vill söka efter och den plats (fält eller kolumn i rapporten) du vill söka i: Incidenter, Meddelat av, Ytterligare information eller Resultat. Det är möjligt att välja samtliga. När du har gjort detta val klickar du på OK.

Exportera: Med det här verktyget kan du spara rapporten i en textfil (.TXT i ASCII-format), i syfte att lagra den, läsa den eller exportera den till en annan dator. Ange ett namn för filen samt diskenhet och katalog där den ska sparas.

Radera: Med den här knappen kan du ta bort rapporten. Bekräftelse begärs innan åtgärden utförs.

Filtrera: Om du klickar på ikonen Filtrera dyker ett nytt fönster upp där du kan välja de typer av incidenter som ska presenteras i rapporten. Du kan även filtrera incidenterna efter datum då de inträffade.

Om du klickar på den omvända pilen i knappen Filter visas följande alternativ:

  • Alla incidenter: Om du väljer detta alternativ tillämpas inget filter och då visas alla incidenter som har inträffat.

  • Virusincidenter: Om du väljer detta alternativ visar rapporten endast incidenter relaterade till virus.

  • Fler filter: Om du väljer detta alternativ visas en skärm där du kan välja den typ av incident du vill ta med i rapporten. Du kan även filtrera incidenterna enligt datum då de inträffade.

Dessutom är det möjligt att sortera rapportlistan (i stigande eller fallande ordning) efter valfri kolumn. För att göra detta, klicka på kolumnens titel.

Inkludera webbincidenter: Om du trycker på den här knappen visas incidenterna för kontroll av webbinnehåll i rapporten: Webbplatsadresser som blockerats, namn på användare som försökt få åtkomst till webbplatsen m.m. Den enda användare som är behörig att visa dessa incidenter är datorövervakaren, som först måste identifiera sig med ett lösenord.

Obs!: Knappen Visa webbincidenter visas enbart om webbinnehållsfiltret har installerats.


Statistik

I statistiken visas information grafiskt om de åtgärder som utförts av programmet: antalet hot eller attacker som har blockerats, antalet skräppostmeddelanden och sårbarheter som har upptäckts, antalet webbsidor, har blockerats av webbåtkomstfiltret, etc.

Du visar statistik genom att följa dessa steg:

  1. Klicka på Rapporter i programfönstret.

  2. Klicka på Visa statistik.

  3. På Visa-menyn kan du välja den period som du vill ha statistik för: Senaste månaden, Senaste veckan, Idag, Valda datum eller Alla

Om du väljer Visa avancerad statistik visas detaljerad information grafiskt om antalet upptäckta hot, samt om dessa fanns i filer eller i e-postmeddelanden.

Obs! I avsnittet Övrigt visas hur man upptäcker hackarverktyg, säkerhetsrisker och spårningsprogram. Se analysrapporten för mer information.


Information om pågående analyser

En dialogruta med förloppsindikator kommer att visa antalet procent av analysen som slutförts och de objekt som analyseras.

Medan analysprocessen pågår växer indikatorlinjen och den visar data som motsvarar de antal element som har analyserats, desinfekterats, lagts i karantän, raderats eller markerats som misstänkta, i var och en av de analyserade sektionerna.

I den nedre delen av fönstret finns information om händelser som inträffat under analysen. Läs den här informationen noga; den innehåller uppgifter om detekterade hot som namn, plats mm.

Om du vill ha mer information när en analys är klar klickar du på Rapport.


System för varningsmeddelanden

har ett komplett system för varningsmeddelanden som gör att du hela tiden hålls informerad om var och en av programmets åtgärder (detektering av hot, varningsmeddelanden osv.). Dessa varningsmeddelanden visas i form av popup-fönster i skärmens nedre, högra hörn och försvinner när du stänger dem.

Varje varningsmeddelande består av två sektioner. I det övre området visas varningsmeddelandet, med titel och förklaringstext. I det nedre området ges förslag på åtgärder som kan vidtas.

Om du så önskar kan du konfigurera så att vissa typer av popup-varningar inte visas. Gör så här:

  1. Klicka på Alternativ i programmets huvudfönster.

  2. Klicka på fliken Varningar.

  3. En lista över samtliga typer av varningsmeddelanden visas. De flesta av dessa är aktiverade enligt standard. Om en viss typ av varningsmeddelanden inte ska visas avmarkerar du kryssrutan för denna typ.

Du kan ställa in hur lång tid varningsmeddelanden ska visas samt graden av genomskinlighet genom att klicka på Inställningar och dra skjutreglaget. Klicka på OK för att spara ändringarna.


Vanliga frågor och svar

I denna sektion hittar du svar på många frågor som brukar uppstå rörande funktion, konfigurering, installation och avinstallation för . Du får också svar på frågor om virus och andra hot. Om du vill se svaret på frågan i listan, klicka på frågan.

  1. Hur gör jag för att aktivera produkten?

  2. Hur gör jag för att aktivera licenser på flera datorer?

  3. Hur gör jag för att installera om programmet om jag har formaterat min hårddisk eller bytt dator?

  4. Måste jag avinstallera programmet innan jag installerar en ny version?

  5. Hur gör jag för att förlänga mina produkttjänster?

  6. När upphör mina produkttjänster?

  7. Kan jag installera det om jag redan har ett antivirusprogram installerat?

  8. Hur gör jag för att köra självdiagnostik av ?

  9. Vad är brandväggsskydd? Hur kan jag konfigurera det?

  10. Skyddar mig mot sårbarheter?

  11. Vad är skyddet mot skräppost?

  12. Är det nödvändigt att skapa säkerhetsdisketter?

  13. Vad är Kontroll av webbinnehåll?

  14. Hur gör jag för att analysera en enda fil eller mapp?

  15. Hur gör jag för att utföra en uttömmande analys av min dator?

  16. Vad ska jag göra om en fil anses vara misstänkt?

  17. Hur skickar jag en fil till viruslaboratoriet?

  18. Jag har desinfekterat ett virus. Varför står virusnamnet kvar i rapporten?

  19. Vad händer om jag inaktiverar det automatiska skyddet?

  20. Hur kan jag vara säker på att programmet är uppdaterat?

  21. Hur konfigurerar jag uppdateringarna?

  22. Hur ofta ska jag utföra uppdateringarna?

  23. Hur avinstallerar jag programmet?

  24. Hur får jag reda på programmets version?

  25. Mer information om åtkomst till delade mappar

  26. Innehåller ett system för egenskydd?

  27. Varför måste jag ange ett lösenord för att använda Internet?

  28. Hur konfigurerar jag brandväggen så att jag får åtkomst till delade mappar i andra datorer?

  29. Brandväggen visar ett popup-meddelande. Vilket alternativ ska jag välja?

  30. Vem är datorns övervakare? Hur ändrar jag övervakarens lösenord?

  31. Installera brandväggsskyddet


Hur gör jag för att aktivera licenser på flera datorer?

Om det finns flera licenser till din produkt kan du installera den på det antal datorer som du har licenser för.

I så fall måste du aktivera produkten på var och en av de datorer du har installerat den på. När produkten väl aktiverats kan den uppdatera sig själv och då kommer den därför att skydda din dator mot de nya hot som tillkommer varje dag.

När du har installerat visas ett popup-meddelande som påminner dig om att du behöver aktivera produkten. Du kan starta aktiveringsguiden via något av dessa meddelanden. Du kan även göra detta via sektionen Uppdateringar i programmets huvudfönster. Klicka på Inställningar > Aktivera produkt.

Guiden är mycket enkel att använda. Allt du behöver göra är att ange de data som efterfrågas på varje skärm och klicka på Nästa tills du slutfört processen.

Om du inte är en registrerad kund inbjuds du i guidens sista steg att registrera dig (valfritt) och åtnjuta följande ytterligare förmåner:

  • Åtkomst till det personliga kundområdet, där du kan se dina kunduppgifter.

  • Ladda ner de senaste versionerna av produkten.

  • Praktiska tips och självstudier.

  • Specialrabatter vid förlängning av din produktlicens.

Viktigt! Kom ihåg att även om du måste aktivera produkten för var och en av de datorer den finns installerad på, räcker det att utföra denna valfria registrering en enda gång.


Hur gör jag för att installera om programmet om jag har formaterat min hårddisk eller bytt dator?

Om du har formaterat din dator, bytt dator eller av något annat skäl behöver installera om kan du göra detta utan att behöva betala eller registrera dig på nytt. Du kan antingen använda din installations-CD eller ladda ner den senaste versionen från vår webbplats.

Så länge din licens är giltig kan du ladda ner och installer om produkten hur ofta du vill.

  • Ladda ner den senaste versionen

  • Har du glömt dina inloggningsuppgifter? Påminnelse om lösenord

Obs!: Kom ihåg att du måste ha registrerat dig som -kund för att kunna ladda ner de senaste versionerna av produkterna.

Följ dessa anvisningar när du befinner dig i nedladdningsområdet:

  1. Ange användarnamn och lösenord och tryck på Enter.

  2. I rutan NEDLADDNINGAR TILLGÄNGLIGA FÖR... klickar du på Programvara.

  3. När du öppnar den här mappen ser du de filer som motsvarar din produkt. Klicka på master (hela programmet) för din dator och ditt operativsystem.

Obs!: Om du behöver ta reda på vilket operativsystem som används av din dator ska du klicka på Start, Kör, skriva winver och klicka på OK. Då visas ett fönster med information om ditt operativsystem.

  4. Spara filen på din hårddisk. Det bästa är att skapa en mapp på C:-enheten ge den namnet , t.ex., och ladda ner filen till den här mappen.

  5. Efter nedladdningen kan du gå till den mapp som nu innehåller den sparade filen och dubbelklicka på den för att påbörja installationen.


Måste jag avinstallera programmet innan jag installerar en ny version?

Om finns installerat på din dator och du vill installera en ny version behöver du inte avinstallera den befintliga versionen. När du installerar den nya versionen erbjuder installationsguiden följande alternativ:

  • Uppdatera: Välj detta alternativ för att installera en ny version utan att behöva avinstallera den som redan finns på datorn. Då bevaras programmets aktuella konfiguration och du behöver inte aktivera produkten igen.

  • Avinstallera: Om du vill kan du emellertid avinstallera den befintliga versionen innan du installerar den nya på datorn. Det här innebär att den nya versionen installeras från scratch och att den tidigare konfigurationen går förlorad. Du måste också aktivera den nya versionen.

Om du vill installera någon annan produkt än måste du avinstallera den befintliga versionen.


Hur gör jag för att förlänga mina produkttjänster?

När giltighetsperioden för ditt tjänsteavtal snart är till ända kan du enkelt förlänga den på vår webbplats .

Du kan även göra detta via din vanliga återförsäljare. I så fall måste du, efter att ha installerat den nya versionen av produkten, ange att du vill förlänga tjänsteavtalet i aktiveringsguiden. Du får då ange ditt kundnummer i guiden.

Relaterade ämnen

Måste jag avinstallera programmet innan jag installerar en ny version?

När upphör mina produkttjänster?


När upphör mina produkttjänster?

När du väl har aktiverat produkten visas tjänsternas utgångsdatum i panelen Uppdateringar i programmets huvudfönster.

När din licens snart går ut meddelar programmet dig om detta via varningsmeddelanden där du kan förlänga avtalet för produkten.

Relaterade ämnen

Hur gör jag för att förlänga mina produkttjänster?


Jag har ett annat antivirusprogram installerat. Kan jag installera programmet?

Om du har någon annan IT-säkerhetslösning installerad måste du fullständigt avinstallera den innan du installerar . Det här beror på att konflikter kan uppstå mellan automatiska skydd hos olika säkerhetslösningar.

Om du vill installera en ny version av behöver du inte först avinstallera den redan installerade versionen. Mer information finns i avsnittet Måste jag avinstallera programmet innan jag installerar en ny version?


Hur startar jag självdiagnostik?

Med är du ständigt informerad om programmets skyddsnivå (hög, medelhög eller låg). Detta är möjligt tack vare det system för självdiagnostik som ingår. Den resulterande skyddsnivån beror på hur uppdaterat programmet är samt på statusen för de olika automatiska skydden.

Om skyddsnivån är medelhög eller låg visas förslag på vilka åtgärder du kan vidta i för att få bästa möjliga skyddsnivå (uppdatera programmet, kontrollera de automatiska skydden med mera.)

kan utföra självdiagnostiken automatiskt med jämna mellanrum (cirka 15 minuter). Följ stegen nedan om du vill aktivera den här funktionen:

  1. Klicka på knappen Inställningar i huvudfönstret i .

  2. Markera kryssrutan Aktivera självdiagnostik på fliken Allmänt.

Om du vill veta systemets skyddsnivå vid en viss tidpunkt kan du dessutom använda ikonen i Aktivitetesfältet i Windows, enligt nedan:

  1. Högerklicka på ikonen i Aktivitetsfältet i Windows (bredvid klockan).

  2. Välj alternativet Starta självdiagnostik.

När du valt alternativet utförs en självdiagnostik och ett varningsmeddelande med information om aktuell skyddsnivå visas. Om skyddsnivån är medelhög eller låg, föreslår programmet vilka åtgärder som ska vidtas för att skyddsnivån ska bli så hög som möjligt.


Hur konfigurerar jag brandväggsskyddet?

Brandväggen tillåter att de program som oftast används ansluter till Internet. Om något annat program försöker ansluta till Internet får du dock ett meddelande om detta och du kan välja om du vill tillåta eller neka anslutningen.

Läs noga igenom programnamn med tillhörande beskrivning som visas i varningsmeddelandet och tilldela de tillstånd du vill, beroende på programmets tillförlitlighet.

När du gör detta, dvs. tilldelar tillstånd till installerade program, skaffar du dig fullständig kontroll över anslutningen mellan datorn och Internet (och vice versa) och du kan om nödvändigt neka anslutning till de program du vill.

Mer information finns i Hur konfigurerar jag behörigheter för program som försöker ansluta till Internet?


Är jag skyddad mot sårbarheter?

Sårbarheter är säkerhetsbrister i datorprogram som kan göra datorn till ett enkelt byte för många typer av malware (skadlig kod) och hackare.

Som skydd mot dessa hot kontrollerar om det finns något program i datorn som har någon typ av säkerhetsbrist. När du hittar en ordnar omedelbart till sårbarheten, och ett meddelande visas med information om vad som inträffat. Om Windows behövs uppdateras för att kunna åtgärda sårbarheten så kommer en pop-up varning att hänvisa till Windows Update.

Om flera olika sårbarheter detekteras så kommer det upp en pop-up varning där du kan få mer information om respektive sårbarhet genom att klicka på Lista över detekterade sårbarheter. Detta kommer att öppna Sårbarhetsvisaren som kommer att informera dig om allvarligshetsgraden och namnen på de hot som kan utnyttja sårbarheten. Klicka på Windows Update för att åtgärda sårbarheterna.


Vad består skräppostskyddet av?

Skräppost (spam) är oönskade e-postannonser som normalt sett skickas till ett stort antal användare. Dessa meddelanden kan kosta tid och resurser. Skyddet mot skräppost hjälper dig att hålla inkorgen fri från sådana meddelanden.

Det är möjligt att aktivera och konfigurera skyddet via Status i programfönstret, eller genom att klicka på ikonen i Aktivitetsfältet i Windows (bredvid datorklockan).

  • Hur aktiverar / konfigurerar jag skyddet mot skräppost?

  • Hur fungerar skyddet mot skräppost?


Är det nödvändigt att skapa säkerhetsdisketter?

Räddnings-CD:n används när det är omöjligt att starta datorn normalt på grund av virussmitta. I dessa fall startar du eller startar du om datorn med säkerhetsdisketten i lämplig enhet (CD-ROM- eller DVD-enhet). Disketten gör det möjligt att starta datorn och utför en uttömmande analys under uppstartsprocessen.

Även om det inte är nödvändigt att skapa en räddnings-CD, rekommenderar vi dig starkt att göra det.

Räddnings-CD:n kan skapas från det alternativ som finns åtkomligt via Start-knappen i Windows:

  1. Klicka på knappen Starti Windows.

  2. Välj Alla program.

  3. Klicka på gruppen .

  4. Välj alternativet Säkerhetsdisketter.

Du kan även skapa en säkerhetsdiskett eller räddnings-CD från menyn Tjänster i .

Obs!: Analyser utförs alltid med den senaste signaturfilen för skadlig programvara, antingen i datorn eller på räddnings-CD:n.


Vad består webbåtkomstfiltret av?

Webbåtkomst-filtret gör att du som datoransvarig kan förhindra andra användare från att visa olämpligt material på Internet. Detta gör du genom att använda filter för de olika datoranvändarna (filter för barn, tonåringar, anställda och så vidare).

Datorövervakaren kan ange olika filter för var och en av användarna. Det är dessutom möjligt att ange en lista med webbsidor som användaren får (eller inte får) tillgång till oavsett filter.

Hur kommer jag till inställningarna för webbåtkomst-filtret?


Hur gör jag för att analysera en enda fil eller mapp?

Du kan analysera mappar eller filer på följande sätt:

Från popup-menyn i Windows Explorer

  1. Gå till Windows Explorer.

  2. Välj filer eller mappar för analys.

  3. Högerklicka på valda filer eller mappar (popup-meny).

  4. Välj Analysera med .

Från fönstret

  1. Välj Analysera i programmets huvudfönster.

  2. Klicka på Analysera andra element.

  3. Klicka på Mappar eller Filer, beroende på vad du vill analysera, och klicka på Analys.

  4. Navigera i katalogträdet till den katalog eller fil som ska analyseras. Expandera katalogerna genom att klicka på plustecknet (+) till vänster om varje katalog.

  5. Markera kryssrutorna för de kataloger eller filer som ska analyseras.

  6. Starta analysen genom att klicka på OK.


Hur analyserar jag hela datorn?

Analys av hela systemet innebär att alla element (minne, diskar, e-post, osv) i datorn som kan innehålla virus analyseras. För att analysera hela systemet, gör så här:

  1. I programmets fönster, välj alternativet Analys.

  2. Välj Analysera hela datorn.


Vad ska jag göra om en fil anses vara misstänkt?

Det händer att detekterar en fil som det inte säkert kan fastställa utgör ett verkligt hot. Om detta inträffar klassificerar filen som misstänkt och sätter den i karantän.

Syftet med karantänen är att hålla misstänkta filer isolerade från systemet tills man vet säkert huruvida de verkligen utgör ett hot. Vi rekommenderar att du behåller alternativet för att automatiskt skicka filer till våra experter aktiverat. På så sätt kan vi tillhandahålla en uppdatering så fort som möjligt.

Mer information finns i Vad kan jag göra med filer i karantän?


Hur skickar jag en fil till viruslaboratoriet?

Du kan göra detta på två olika sätt:

Från karantänen

  1. Välj alternativet Karantän i programfönstret.

  2. Välj de filer i karantän som du vill skicka till oss.

  3. Välj Skicka i panelen Karantän.

  4. De filer du valt analyseras avseende eventuella virus. Om filerna inte är infekterade visas en meddelande med information om detta. I detta meddelande begärs dessutom bekräftelse för att skicka filerna. Klicka på Ja.

  5. En guide startas, som påminner dig om att du måste ha en öppen anslutning till Internet. Klicka på Nästa.

  6. Skriv in din e-postadress i rutan Ange din e-postadress.

  7. Beskriv sedan TYDLIGT OCH NOGGRANT hur problemet uppstod i sektionen Beskrivning av problemet. Klicka därefter på knappen Nästa.

  8. Listan över de filer du valt visas. De kommer att skickas för analys. Här kan du ta bort filer från listan som du inte vill skicka. Välj dem och klicka på knappen Ta bort filer. När listan över filer som ska skickas är klar klickar du på Nästa.

  9. Storleken på meddelandet som ska skickas visas. Klicka på Skicka. Du kan avbryta åtgärden genom att klicka på Avbryt.

Från menyn Tjänster

  1. Välj Tjänster i programmets huvudfönster.

  2. Välj Överför misstänkta filer.

  3. Instruktioner för att skicka misstänkta filer visas.

  4. Följ de instruktioner som visas.


Jag har desinfekterat ett virus. Varför står virusnamnet kvar i rapporten?

Efter avslutad analys visar en sammanfattning av vad som hänt under analysen. I denna kan du klicka på Rapport för att se eventuella incidenter.

Vidare sparar en rapportfil med alla incidenter från samtliga utförda analyser. Detta kallas för Analysrapport. För att se hela analysrapporten, klicka på knappen Rapport i knappfältet, i programmets fönster. Här visas alla incidenter i utförda analyser (början, slut, namn på detekterade virus, etc).

Det är möjligt att virus har detekterats i en eller flera av dessa analyser. I så fall har de förmodligen desinfekterats och raderats av . Det faktum att det har detekterats och raderats innebär inte att information om det saknas i analysrapporten. Om du trots detta inte vill att sådana incidenter ska sparas behöver du bara klicka på Radera rapport. På så sätt raderas allt innehåll i rapporten. Från och med denna tidpunkt visar rapporten endast de incidenter som inträffar i nya analyser. Sålunda försvinner virusets namn från rapporten.

För mer information, se Analysrapport i Hjälp.


Vad händer om jag avaktiverar permanent skydd?

Automatiskt skydd mot kända hot (filer och e-post) skyddar dig kontinuerligt (under förutsättning att skyddet är aktivt). Samtliga filer som medverkar vid operationer (av systemet och av dig) och de som anländer via e-post analyseras. Det rekommenderas starkt att aktivera det automatiska skyddet för filer och e-post. Om du vill avaktivera en eller båda skyddsmekanismerna kommer du inte att vara skyddad. Programmet är förinställt från installation med skyddet aktivt. Som standard efter installationen av programmet aktiveras det automatiska fil- och e-postskyddet.

Om du dessutom installerar brandväggen har du ytterligare en automatisk och mycket intressant skyddsmekanism: brandväggen. Detta skydd fungerar som en brandvägg mellan din dator och omvärlden. Det kompletterar programmet och skyddar in- och utgående information när datorn är ansluten till andra nätverk, som Internet.

Dessutom innehåller följande skydd: skydd mot okända hot, säkerhetskontroll för åtkomst till Internet och skydd mot bedrägerier online. Om du vill uppnå maximalt skydd bör du ständigt ha dessa skydd aktiverade.


Hur konfiguerar jag programmet att så att det uppdateras automatiskt?

Du kan uppdatera applikationen vid önskad tidpunkt eller konfigurera den så den uppdateras automatiskt medan du är ansluten till Internet.

Följ dessa anvisningar för att uppdatera programmet automatiskt:

  1. Klicka på Uppdatera.

  2. Om du vill ange egenskaperna för uppdateringen, klicka på Konfigurera uppdateringar som visas på första sidan i uppdateringsguiden.

    Markera rutan Aktivera automatiska uppdateringar för att ange att uppdateringar ska utföras automatiskt. Om du vill få ett meddelande när uppdatering av programmet utförts, markera rutan Meddela mig när automatisk uppdatering utförs.

  3. Klicka på OK.


Hur kan jag vara säker på att programmet är uppdaterat?

Uppdatera betyder uppdatera virussignaturfilen (den fil som detekterar virus och andra hot) och själva programmet.

Uppdatering kan utföras dagligen, automatiskt eller manuellt. Om du har konfigurerat programmet för att det ska uppdatera sig självt vid behov (automatisk uppdatering) kommer programmet alltid att vara uppdaterat. Programmet uppdateras när en öppen Internetanslutning detekteras och vid behov.

Du kan ta reda på hur uppdaterat programmet är genom att gå till panelen Uppdateringar på huvudskärmen, där datum för senaste uppdatering visas.

Du kan också se hur uppdaterat programmet är från ikonen som visas i Aktivitetsfältet i Windows (bredvid klockan). Om ikonen visas och du håller muspekaren över den visas datum för senaste uppdatering av programmet.

För mer information, se Vad är en uppdatering? i den här hjälpfilen.


Hur ofta ska jag utföra uppdateringarna?

Du bör aktivera och konfigurera dagliga, automatiska uppdateringar av .

Därmed kan programmet uppdatera sig självt vid behov, så länge datorn är ansluten till Internet.

På så sätt behöver du inte tänka på att uppdatera.


Hur tar jag reda på vilken version jag har av programmet?

För att ta reda på vilken version av du har, gör så här:

  1. I programmets fönster, klicka på Hjälp.

  2. Välj Om .

  3. Följande dialogruta visas. I övre högra hörnet visas ett nummer. Detta är versionen av som är installerad.

  4. Klicka på OK för att stänga dialogrutan.

Obs! Programmets versionsnummer visas även i namnlisten i huvudfönstret i .


Mer information om åtkomst till delade mappar

Brandväggen skyddar din dator mot intrång eller attacker över Internet och låter dig samtidigt dela filer och skrivare med andra datorer inom det lokala nätverket.

När din dator ansluts till ett nätverk tillämpar brandväggen en säkerhetsnivå som är anpassad efter typen av nätverk. Om det är ett tillförlitligt näverk (t.ex. ett lokalt nätverk) tillämpar brandväggsskyddet säkerhetsinställningar som tillåter att du delar mappar och skrivare med andra datorer i nätverket.

Om din dator ansluter till ett allmänt nätverk (Internetkaféer, flygplatser osv.) tillämpar brandväggen en mer restriktiv säkerhetsnivå för att förhindra att andra nätverksanvändare får åtkomst till dina delade resurser.

Om du vill dela filer eller skrivare med andra användare i ett tillförlitligt nätverk ska du se till att den nätverksadapter du använder är kopplad till det tillförlitliga nätverket.

Mer information finns i avsnittet Konfigurera brandväggens säkerhetsnivå.


Har programmet ett system för egenskydd?

Ibland försöker viss skadlig kod avaktivera säkerhetsprogram i datorn, ändra filer eller poster i Windows-registret. I syfte att förhindra sådana situationer har ett system för försvara dess filer och registerposter så att de inte kan manipuleras.

När en sådan attack sker visas ett meddelande med information om att det har blockerats.


Varför måste jag ange ett lösenord för att använda Internet?

Om ett lösenordsfönster visas när du öppnar din webbläsare är Kontroll av webbinnehåll installerat och aktiverat.

Övervakaren (den person som installerade och konfigurerade programmet) kan installera den här funktionen för att begränsa åtkomsten till webbinnehåll för övriga användare av datorn.

Vilket alternativ ska jag välja?

  • Om du är övervakaren: När du öppnar din webbläsare ska du identifiera dig som övervakare med de lösenord du valde vid installationen av Kontroll av webbinnehåll. Du har sedan fullständig Internet-åtkomst och inga filter kommer att tillämpas. När du vill avsluta din Internet-användning högerklickar du på programikonen i Aktivitetsfältet (bredvid systemklockan) och väljer alternativet Stäng webbsession. På detta sätt måste övriga användare identifiera sig innan de
    kan börja använda Internet.

Obs! Om du har glömt bort övervakarlösenordet och vill använda funktionen Kontroll av webbinnehåll måste du installera om programmet.

  • Om du inte är övervakaren: När du öppnar din webbläsare väljer du ditt namn i menyn som visas och anger sedan det lösenord som övervakaren har gett dig, och anger noggrant stora respektive små tecken. När du vill avsluta din Internet-användning högerklickar du på programikonen i Aktivitetsfältet (bredvid systemklockan) och väljer alternativet Stäng webbsession.

Avaktivera Kontroll av webbinnehåll

Datorns övervakare (den person som installerade och konfigurerade programmet) är den enda som kan avaktivera Kontroll av webbinnehåll. Om du är övervakaren och du vill avaktivera den här funktionen följer du dessa instruktioner:

  1. Klicka på Status i huvudfönstret i .

  2. I Filter för oönskat innehåll, klickar du på Inställningar.

  3. Klicka på alternativet Kontroll av webbinnehåll på panelen till vänster.

  4. Ange ditt övervakarlösenord och ge akt på om det ska skrivas med stora eller små tecken.

  5. Avmarkera kryssrutan Aktivera filter för webbinnehåll.

När Kontroll av webbinnehåll har avaktiverats behövs inget lösenord för Internet-åtkomst.


Hur konfigurerar jag brandväggen så att jag får åtkomst till delade mappar i andra datorer?

Om du vill dela mappar med andra datorer ska du se till att ditt lokala nätverk är katalogiserat som ett tillförlitligt nätverk i brandväggskonfigurationen.

Gör så här för att kontrollera detta:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Markera alternativet Brandvägg.

  4. Klicka på Inställningar under Nätverk.

  5. Markera önskat nätverk om det finns fler än ett och klicka på Konfigurera.

  6. Kontrollera att alternativet Tillförlitligt nätverk har markerats.

Du måste kontrollera detta på alla datorer som du vill ansluta via det lokala nätverket.


Brandväggen visar ett varningsmeddelande. Vilket alternativ ska jag välja?

Inkommande anslutningsförsök

Det är normalt att brandväggsskyddet visar meddelandet Inkommande anslutningsförsök när ett program öppnas som behöver inkommande anslutningar för att fungera på rätt sätt.

Kontrollera noga namnet på programmet som visas i varningsmeddelandet (det är vanligtvis namnet på det program som du nyss öppnade). Om du litar på programmet kan du tillåta anslutningen.

Om du inte gör det, kommer programmet att blockera de inkommande anslutningar som behövs för att programmet ska kunna fungera.

Om programmet är okänt eller om du inte litar på det, rekommenderar vi att du nekar anslutningen.

Kom dock ihåg att du kan ändra de tillstånd du ger till ett program via varningsmeddelandena när du vill, genom att ändra dem i brandväggsinställningarna.

Ändrade program

Om något av programmen som installerats i din dator nyligen har uppdaterats och försöker skapa en anslutning via Internet, kommer brandväggen att upptäcka detta och visa en varning som frågar om du vill tillåta anslutningen eller ej.

Om du litar på programmet kan du tillåta anslutningen.


Vem är datorns övervakare? Hur ändrar jag övervakarens lösenord?

Datorns övervakare är normalt den som har installerat programmet och som konfigurerar och kontrollerar det. Datorns övervakare kan:

  • Begränsa åtkomst till vissa delar av programkonfigurationen för övriga användare av datorn.

  • Förhindra att övriga användare av datorn får åtkomst till olämpliga webbsidor (pornografi, våld m.m.) genom att använda funktionen Kontroll av webbinnehåll.

För att kunna göra detta kan datorns övervakare ange ett lösenord:

  • Vid installation av Kontroll av webbinnehåll.

  • I fliken Begränsningar i menyn Alternativ.

Ändra lösenordet för datorns övervakare.

Om du vill ändra övervakarens lösenord måste du ha tillgång till det gamla lösenordet. Så här gör du:

  1. Klicka på Alternativ i programmets huvudfönster.

  2. Gå till fliken Begränsningar.

  3. Ange övervakarens lösenord och klicka på OK.

  4. Klicka på Ändra lösenord.

  5. Ange det gamla lösenordet och sedan det nya. Du måste ange det nya lösenordet två gånger för att bekräfta att det skrivits in korrekt.

  6. Klicka på OK.


Installera brandväggsskyddet

Brandväggsskyddet installeras som standard under en typisk installation av .

Om du inte installerar brandväggen vid installationen kan du göra detta vid ett senare tillfälle.

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Installera > Installera brandvägg under Skydd.

  3. Ett välkomstfönster öppnas. Klicka på Nästa.

  4. Välj Ja, jag vill starta om datorn nu och klicka på Slutför.


Så här skapar du en räddnings-CD

Räddnings-CD:n gör det möjligt att starta om datorn i en virusfri miljö i händelse av en nödsituation. Börja med att se till att du har en tom CD-skiva tillgänglig och följ dessa anvisningar:

  1. Gå till menyn Tjänster och klicka på Säkerhetsdisketter.

  2. En välkomstskärm för guiden visas. Klicka på Nästa.

  3. Klicka på Skapa räddnings-CD/-DVD.

  4. Ange om du vill skapa räddnings-CD:m med hjälp av brännarverktyget i eller om du föredrar att skapa en ISO-avbild för att senare registrera den med din vanliga CD-brännare. Vi rekommenderar att du skapar den direkt med . Gör detta genom att markera alternativet Välj en skrivbar enhet och klicka på Nästa.

  5. Sätt i en tom CD-skiva i CD- eller DVD-brännarenheten och klicka på Nästa. Efter slutförd registrering visas ett fönster som meddelar att CD-skivan har skapats korrekt. Klicka på Stäng.

Märk CD-skivan och förvara den på en säker plats.

Du kan även skapa räddningsskivor från knappen Start i Windows (Start > Alla program > > Säkerhetsdisketter).

Obs!: Analyser utförs alltid med den senaste signaturfilen för skadlig programvara, antingen i datorn eller på diskarna.


Använda säkerhetsdisketten

Säkerhetsdisketter används när det är omöjligt att starta datorn normalt på grund av virussmitta. I dessa fall startar du eller startar du om datorn med säkerhetsdisketten i lämplig enhet (CD-ROM- eller DVD-enhet). Disketten gör det möjligt att starta datorn och utför en uttömmande analys under uppstartsprocessen.

Om du behöver använda säkerhetsdisketterna för att starta din dator i en virusfri miljö ska du följa anvisningarna nedan:

  1. Starta datorn med säkerhetsdisketten i motsvarande enhet

  2. Följ anvisningarna som visas på skärmen.

Om du har installations-CD-skivan för kan du använda den för att starta datorn i händelse av en nödsituation. Mer information finns i Så här använder du installations-CD:n som en säkerhetsdiskett.

Obs!: Analyser utförs alltid med den senaste signaturfilen för skadlig programvara, antingen i datorn eller på diskarna.


Så här använder du installations-CD:n som en säkerhetsdiskett

Du kan använda installations-CD-skivan för för att starta din dator i en virusfri miljö i händelse av en nödsituation, om du inte kan starta den på det normala sättet. Om du vill göra detta måste datorn vara konfigurerad att starta från en CD-ROM-skiva. Följ dessa instruktioner:

  1. Starta datorn med installations-CD-skivan för i CD-ROM-enheten.

  2. Välj språk. Fortsätt genom att klicka på Enter.

  3. En välkomstskärm visas. Tryck på C för att fortsätta eller A (Avancerat) om hårddisken har fler än en partition och du vill specificera den partition som ska analyseras. När du har valt den partition som ska analyseras trycker du på C för att fortsätta.

  4. Analysen startar automatiskt efter några sekunder.

  5. När analysen har slutförts visas information om filer som analyserats, virus som detekterats osv.

  6. Slutför genom att trycka på T. Öppna CD-ROM-facket och ta ur skivan. Datorn startas om automatiskt och startas då från hårddisken som vanligt.

Obs!:

  • Om din dator inte är konfigurerad för att starta från CD-ROM- eller DVD-enheten ska du gå till datorns BIOS och konfigurera önskad startrutin.

  • Analyser utförs alltid med den senaste signaturfilen för skadlig programvara, antingen i datorn eller på diskarna.


Inställningar för automatiskt e-postskydd

Om du använder e-postklienten Outlook eller Outlook Express kan du göra inställningar för automatiskt e-postskydd och antispamskydd genom att klicka på motsvarande knapp i verktygsfältet i respektive program.

Konfigurera det automatiska e-postskyddet i Outlook så här:

  1. Klicka på den knapp i verktygsfältet i Outlook eller Outlook Express som används för inställningar för automatiskt e-postskydd [image]. Denna knapp är placerad i verktygsfältets högra del.

  2. Ange vilka typer av meddelanden som ska analyseras. Följande alternativ är tillgängliga: inkommande meddelanden, utgående meddelanden och meddelanden med komprimerade bilagor.

  3. Ange om alla mottagna bilagor, eller endast bilagor med vissa filnamnstillägg, ska analyseras.

  4. Falska varningar är aktiverat som standard. Om du vill inaktivera detta, klicka på Avancerade inställningar och avmarkera Upptäck falska varningar.

Du kan också ange att varningar ska skickas via e-post eller kommuniceras via nätverket när ett hot upptäcks. Gör önskade inställningar på fliken Varningar. Mer information finns i avsnittet Skicka varningar.

Du kan ange vilken åtgärd som ska vidtas när ett hot upptäcks. Gör önskade inställningar på fliken Åtgärder.

Konfigurera antispamskyddet genom att välja önskat alternativ i fönstrets vänstra del. Mer information om konfigurering av antispamskyddet finns i avsnittet Hur du aktiverar och konfigurerar antispaminställningarna.


Kategorier för webbåtkomstfiltret

I webbåtkomst-filter finns fyra standardfilter (personalfilter, tonårsfilter, barnfilter och standardfilter), och vart och ett av dessa är associerat med flera innehållskategorier. När något av dessa filter är aktivt, begränsas åtkomst till webbsidor som faller inom de kategorier som associeras med respektive filter.

Med kan du anpassa standardfiltren enligt dina egna behov, eller till och med skapa nya filter. I båda dessa fall måste du ange vilka innehållskategorier du vill associera med aktuellt filter.

I det här avsnittet kan du hitta detaljerad information om de innehållskategorier som kan associeras med innehållsfiltret:

  1. Naket: Den här kategorin omfattar webbplatser som innehåller beskrivningar av sexuella aktiviteter samt erotiskt innehåll, ej lämpliga för personer under 18 år (pornografi), webbplatser med erotiskt material (erotik / sex) samt webbplatser som visar avklädda människor utan sexuella referenser (baddräkter / underkläder).

  2. Beställningar: Den här innehållskategorin gör att du kan begränsa åtkomsten till onlineaffärer (onlinehandel) samt auktionswebbplatser och annonser online/offline (auktioner / småannonser).

  3. Samhälle / Utbildning / Religion: Här kan du begränsa åtkomsten till webbplatser med innehåll som offentliga organisationer ansvarar för (myndigheter), icke-myndighetsorganisationer (ONG), sidor med information om städer, regioner, länder och kartor (städer / regioner / länder), webbplatser för universitet och högskolor, ordlistor samt uppslagsböcker (utbildning och upplysning), webbplatser för politiska partier (politiska partier) samt sidor med religiöst eller spiritistiskt innehåll (religion och spiritism ).

  4. Kriminella och stötande aktiviteter: Här kan du begränsa åtkomsten till webbplatser som beskriver illegala aktiviteter, till exempel instruktioner för mord, byggande av bomber eller sidor som innehåller barnpornografi (kriminella och stötande aktiviteter).

Dessutom kan du begränsa åtkomsten till sidor som innehåller instruktioner för manipulering av elektroniska apparater, datanätverk, lösenordskryptering samt virusprogrammering (databrott).

Slutligen kan du även blockera åtkomst till webbplatser med diskriminerande innehåll eller webbplatser som tillhör extrema vänster- eller högergrupper(hat och diskriminering). Du kan även begränsa åtkomsten till olagliga webbplatser med hackad programvara eller licensnyckelgeneratorer (hackning).

  5. Spel och dobbel: Här kan du begränsa åtkomst till webbplatser för vadslagningsfirmor, videospel och webbplatser med information om leksaker.

  6. Underhållning och kultur: Med den här innehållskategorin kan du begränsa åtkomsten till kulturella webbplatser eller underhållningswebbplatser: bio och TV, nöjesparker, teatrar, museer, musik (radiostationer på Internet, hemsidor för grupper, skivbolag med mera), allmän litteratur samt webbplatser med humoristiskt innehåll.

  7. Information och kommunikation: Den här innehållskategorin omfattar webbplatser med information om allmänna ämnen (allmänna nyheter, dagstidningar och tidskrifter), webbplatser där användare kan skicka och ta emot e-post (webbmail), realtidschatt med andra användare (chatt), delning av information med andra användare (nyhetsgrupper, diskussionsplatser), skickande av korta textmeddelanden till mobiltelefoner , hämtning av musik och logotyper (SMS, mobiltelefontjänster), skickande av digitala vykort och sökning av information på Internet (sökmotorer / webbkataloger / portaler).

  8. IT: Om du lägger till den här kategorin till innehållsfiltret kan du blockera åtkomsten till webbplatser för tillverkare och leverantörer av maskinvara och programvara (återförsäljare / distributörer av program- och maskinvara), webbhosting och Internet-leverantörer (webbhosting), webbplatser med information om säkerhet, integritet och dataskydd (informationssäkerhet), webbplatser där användarna kan översätta hela innehållet på en webbplats till ett annat språk (URL-översättningsplatser) samt webbplatser där användare kan visa webbplatser anonymt (anonyma proxyservrar).

  9. Droger: Med den här kategorin kan du blockera åtkomst till webbplatser som innehåller information om illegala droger (illegala droger), sidor som beskriver alkohol som njutbart (alkohol) samt webbplatser om tobak och rökning. Slutligen kan du också blockera åtkomst till webbplatser för självhjälpgrupper och hjälp med missbruksproblem (självhjälp / missbruk).

  10. Livsstil: Om du lägger till den här kategorin i innehållsfiltret kan du begränsa åtkomsten till webbplatser som främjar personliga förhållanden (dating / förhållanden), webbplatser om barer, restauranger, diskotek och snabbmatsrestauranger (restaruranger / barer), webbplatser för researrangörer, hotell, semesteranläggningar, flygbolag, järnvägslinjer, biluthyrning (resor), webbplatser om modellagenturer, mode, kosmetika och smycken, webbplatser om idrottsevenemang, lag och ligor (sport), webbplatser om egendom, möbler och färdigbyggda hus (byggnad / boende / möbler) och slutligen webbplatser om miljöskydd, husdjur med mera (natur / miljö).

  11. Privata hemsidor: Den här kategorin omfattar privata webbplatser och servrar för hemsidor.

  12. Söka jobb: Om du lägger till den här kategorin i filtret kan du begränsa åtkomsten till webbplatser för arbetsförmedlingar, bemanningsföretag, säsongsarbete och så vidare.

  13. Finans / Investering: Den här kategorin innehåller webbplatser som visar börskurser (börser) webbplatser om fastigheter, försäkring och byggnadslån (investering) samt onlinebanker (banker).

  14. Vapen : Omfattar webbplatser som handlar om alla typer av eldhandvapen, vapen som skjuter lösa skott samt knivar.

  15. Medicin: Gör att du kan begränsa åtkomsten till webbplatser för sjukhus, läkare, apotek, psykologi, sjukvård, hälsokostbutiker och allmän medicin (hälsa, rekreation och kost).

  16. Aborter: Om du lägger till den här kategorin i innehållsfiltret kan du begränsa åtkomsten till webbplatser som handlar om abort.


Aktivera eller inaktivera detektering av hackerverktyg

Följ stegen nedan om du vill aktivera eller inaktivera detektering av hackerverktyg i manuella och/eller schemalagda analyser:

  1. Klicka på Analys i huvudfönstret i .

  2. Högerklicka på den manuella analys du vill starta (t.ex. Analysera hela datorn) och välj Inställningar.

  3. Om du vill aktivera identifieringen av hackerverktyg markerar du kryssrutan Hackerverktyg. Om du tvärtom vill inaktivera detekteringen avmarkerar du rutan.

Om du vill aktivera eller inaktivera detektering av hackerverktyg i det automatiska skyddet följer du dessa steg:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Skydd.

  3. Under Hot att detektera och exkludera längst ned i fönstret kan du välja vilka typer av hot programmet ska leta efter. Klicka på knappen Inställningar i den här sektionen.

  4. Alternativet Hackerverktyg visas i fönstret. Om programmet automatiskt ska leta efter denna typ av program väljer du motsvarande alternativ (det är aktiverat som standard). I annat fall inaktiverar du alternativet genom att avmarkera kryssrutan.

Obs!: Om du inte vill att ska neutralisera hackerverktyg kan du exkludera dem från analys eller inaktivera detektering av dem.


Aktivera eller inaktivera detektering av skämtvirus

ger dig möjlighet att aktivera eller inaktivera detektering av skämtvirus (program som simulerar de skadliga effekterna hos virus) för manuella och schemalagda analyser samt för det automatiska skyddet mot kända hot.

Aktivera/inaktivera detektering av skämtvirus i manuella och schemalagda analyser:

  1. Klicka på Analys i huvudfönstret.

  2. Klicka på Inställningar.

  3. Om du vill aktivera detektering av skämtvirus markerar du kryssrutan Skämtvirus. Om du tvärtom vill inaktivera detekteringen avmarkerar du rutan.

Aktivera/inaktivera detektering av skämtvirus i det skyddet mot kända hot:

  1. Klicka på alternativet Status i programmets huvudskärm.

  2. Klicka på Inställningar under Skydd.

  3. Under Hot att detektera och exkludera längst ned i fönstret kan du välja vilka typer av hot programmet ska leta efter. Klicka på knappen Inställningar i den här sektionen.

  4. Ett fönster med alternativet Skämtvirus visas. Om programmet ska leta efter denna typ av program väljer du detta alternativ (det är aktiverat som standard). I annat fall inaktiverar du alternativet genom att avmarkera kryssrutan.


Aktivera eller avaktivera identifiering av uppringningsprogram i manuella och schemalagda analyser

Med kan du aktivera eller avaktivera identifiering av uppringningsprogram i manuella och schemalagda analyser. Följ stegen nedan:

  1. Klicka på alternativet Analys i huvudfönstret i .

  2. Klicka på Inställningar.

  3. Om du vill aktivera identifieringen av uppringningsprogram markerar du rutan Uppringare (Dialers). Om du i stället vill avaktivera den avmarkerar du rutan.


Hur aktiverar eller avaktiverar jag brandväggsskyddet?

Innan brandväggsskyddet kan användas måste brandväggen vara aktiverad.

Brandväggsskyddet är aktiverat som standard och du kan aktivera eller inaktivera det när som helst.

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Brandvägg i sektionen till vänster.

  4. Brandväggsskyddet är aktiverat så länge rutan Aktivera brandväggsskydd är markerad. Om du vill inaktivera brandväggen avmarkerar du rutan.

Obs!: Om brandväggen är inaktiverad är datorn inte tillräckligt skyddad.


Hur konfigurerar jag behörigheter för program som försöker ansluta till Internet?

Som standard gör brandväggen att de program som används oftast kan ansluta till Internet utan problem. Om brandväggen dock upptäcker att andra program försöker ansluta till omvärlden (Internet, annan dator i nätverket) visas en varning där du kan tillåta eller neka anslutningen och välja bland ett antal alternativ:

Vilket alternativ ska jag välja?

Följande situationer kan uppstå:

  • Om du litar helt på programmet kan du tillåta permanent anslutning. Varningen visas inte fler gånger och programmet kan kommunicera med andra program vid behov.

  • Om du tycker att programmet är misstänkt, tillåt inte att det ansluter till Internet. Du kan välja mellan två alternativ: Du kan neka anslutning permanent eller enbart vid det aktuella tillfället. Om du väljer det senare alternativet kommer du att bli tillfrågad igen om anslutning ska tillåtas nästa gång programmet ansluter till Internet.

  • Om du är osäker, tillåt inte anslutningen.

  • Du kan även aktivera automatisk tilldelning av behörighet. I detta fall blir du inte tillfrågad om anslutningen ska tillåtas, utan behörighet tilldelas automatiskt.


Ändra behörigheter för Internetanslutning för installerade program

Så fort ett program utan behörighet försöker ansluta till Internet visar brandväggen ett popup-meddelande som uppmanar dig tillåta eller neka anslutningen.

Du kan emellertid när som helst ändra tilldelade behörigheter.

Så här gör du:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Markera alternativet Brandvägg.

  4. I sektionen Regler klickar du på Inställningar för att ange vilka program som tillåts åtkomst till nätverket/Internet.

  5. Leta upp det program vars behörighet du vill ändra och utför önskade ändringar. Det kan du göra med hjälp av den listruta som visas till höger om programmets namn.

Obs! Om du avmarkerar kryssrutan Tilldela angivna behörigheter utan att fråga visas ett varningsmeddelande varje gång programmet ansluter till nätverket/Internet. Om kryssrutan förblir markerad använder brandväggen de behörigheter den anser nödvändig för vart och ett av programmen. Du kan emellertid när som helst ändra dessa behörigheter.

Vilka behörigheter kan jag tilldela till program?

  • Inkommande (server): Programmet accepterar anslutningar av program eller användare från Internet, men har inte utgående behörighet mot Internet.

  • Utgående (klient): Programmet kan ansluta till Internet men accepterar inte externa anslutningar från andra användare eller program.

  • Tillåt inkommande och utgående: Programmet kan ansluta till Internet och tillåter att andra program eller användare ansluter till det. Det finns vissa typer av program som kräver dessa behörigheter för att fungera riktigt: filväxlingsprogram, chattprogram, webbläsare osv.

  • Anpassade behörigheter: Med det här alternativet kan du lägga till anslutningsregler för det valda programmet. Du kan tillåta eller neka programanslutningar (inkommande/utgående) samt ange vilka portar och protokoll du vill använda osv. (+information)

  • Spärra: Programmet kan inte ansluta till Internet.

Andra alternativ:

  • Visa program som tillhör operativsystemet: Om du markerar den här rutan visas en lista över de program i operativsystemet som kan få åtkomst till nätverket/Internet.

  • Ta bort program: Välj ett eller flera program i listan och klicka på den här knappen för att ta bort dem. Dessa program har då inte längre åtkomst till nätverket eller Internet. Programmet uppmanar dig att tilldela behörigheter nästa gång programmet försöker upprätta en extern anslutning.

  • Återskapa lista: tillåter som standard att vissa program får åtkomst till Internet utan att du först behöver ge din bekräftelse. Om du vill att ska fråga dig varje gång något av dessa program ansluter till Internet ska du följa anvisningarna nedan:

  1. Klicka på Återskapa lista.

  2. En lista över vanliga program som kan få åtkomst till Internet utan bekräftelse visas.

  3. Avmarkera kryssrutan bredvid det program vars behörighet du vill ändra.

  • Lägg till program: Gör att du kan lägga till nya program i listan. Om du klickar på detta alternativ måste du även ange programmets placering och den typ av behörighet som ska tillämpas av brandväggen: inkommande, utgående, inkommande och utgående eller inga anslutningar.

  • Visa i rapport när en anslutning spärras: Om du markerar den här kryssrutan loggas alla incidenter relaterade till en brandväggsregel i Rapporten för nätverksaktivitet.

Definiera portar eller zoner som programmen kan använda för att upprätta anslutningar


Anslutningsregler för installerade program

Det finns ett antal parametrar du kan definiera när du lägger till eller konfigurerar en regel:

  • Åtgärd: Använd listrutan om du vill tillåta eller neka anslutningar som datorn gör via de portar, IP-adresser, protokoll eller zoner du valt.

  • Riktning: Ange om du vill att regeln ska gälla inkommande anslutningar, utgående anslutningar eller båda.

  • Zon: Här kan du välja att tillämpa regeln på anslutningar datorn upprättar till det lokala nätverket (tillförlitlig zon), till Internet (allmänt nätverk) eller båda.

  • Protokoll: Du kan ange det protokoll regeln ska tillämpas på (TCP och/eller UDP).

  • Port: Här kan du ange de portar regeln ska tillämpas på. Kommunikationen genom dessa portar nekas eller tillåts beroende på ditt val av alternativ i fältet Åtgärd. Du kan välja en av portarna i listan eller någon annan port. Om du vill välja en viss port ska du markera alternativet Anpassad och indikera motsvarande portar eller intervall. Om du vill lägga till fler än en port avgränsar du dem med kommatecken. Intervall ska avgränsas med bindestreck (t.ex.: 6700, 6800, 6900-7000).

  • IP-adresser: Om programmet bara ska ansluta via en viss IP-adress eller ett intervall av IP-adresser anger du detta i motsvarande ruta.

Konfigurera anslutningsbehörigheter för installerade program

Närhelst ett program försöker ansluta till Internet frågar brandväggen om du vill tillåta eller neka anslutningen.

Om du vill ändra de behörigheter som tilldelats via brandväggens meddelanden kan du göra detta i Brandväggsinställningar. Här tillåter eller nekar du programanslutningar (inkommande, utgående eller båda).

När du tilldelar inkommande eller utgående tillstånd till ett program tillåter du alla anslutningar programmet upprättar, oavsett vilka kommunikationsportar eller protokoll osv. programmet i fråga använder.

Du kan om nödvändigt skapa avancerade anslutningsregler för installerade program. Här kan du ange exakt vilka portar ett program får använda, vilka protokoll (TCP och/eller UDP), IP-adresser ska kunna kommunicera med eller till och med om det får ansluta till ett allmänt nätverk (Internet), ett tillförlitligt nätverk (lokalt) eller båda.

De uppgifter som angetts vid skapandet av en avancerad anslutningsregel påverkar bara det valda programmet.

Följ anvisningarna nedan för att konfigurera avancerade anslutningsbehörigheter för något av de program som finns installerade:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Markera alternativet Brandvägg.

  4. I sektionen Regler klickar du på Inställningar för att ange vilka program som tillåts åtkomst till nätverket/Internet.

  5. Välj ett program i listan och klicka på Anpassade behörigheter.

  6. Klicka på Lägg till för att skapa en ny regel eller på Inställningar för att redigera en befintlig regel.

Lägga till eller konfigurera regler för installerade program (+information)

Det här fönstret innehåller en lista över regler du har skapat för ett visst program och kan användas för att fastställa prioritetsordning för tillämpning av reglerna. Du kan ändra ordningen med hjälp av knapparna Upp och Ned. Den regel som placeras på första plats i listan har prioritet över regeln på andra plats osv.

  7. Gör önskade ändringar och klicka sedan på OK.


Tillåta eller neka anslutningar till andra datorer via WiFi-nätverk

Om en dator i ett trådlöst nätverk försöker ansluta till din dator visar ett varningsmeddelande där du kan neka eller tillåta anslutningen. Du kan emellertid när som helst ändra de anslutningsbehörigheter som fastställts via dessa meddelanden. Det gör du genom den vita respektive svarta listan över datorer med åtkomst till nätverket.

Den vita listan och den svarta listan används för att specificera vilka datorer som ska tillåtas ansluta över WiFi-nätverket. Följ stegen nedan:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Markera alternativet Brandvägg.

  4. Gå till sektionen Vit lista och svart lista över datorer med åtkomst till nätverket och klicka på Inställningar.

Fönstret består av två sektioner: Längst upp visas en lista över datorer som kan ansluta till din dator via det trådlösa nätverket och nedanför visas de datorer som inte kan ansluta. Dessa listor omfattar även datorer som har lagts till via ett popup-meddelande och datorer som har lagts till manuellt.

Följande alternativ finns tillgängliga:

  • Lägg till: Den här knappen finns tillgänglig både för den vita listan och den svarta listan. Knapparna används för att lägga till datorer i listorna. Om du lägger till en dator i listan över tillåtna datorer kan din dator kommunicera med den via det trådlösa nätverket. Om du lägger till den i listan över spärrade datorer kommer du emellertid inte att kunna kommunicera med den. När du klickar på den här knappen öppnas ett nytt fönster, där du måste ange ett av följande alternativ: MAC-adressen för datorns nätverkskort, datorns IP-adress eller datorns namn. Om du specificerar datorns namn klickar du på Namn på åtgärd, eftersom IP-adressen och MAC-adressen uppnås med hjälp av namnet. När du har angett dessa data klickar du på OK.

  • Spärra dator: Här kan du lägga till en dator som för tillfället kan kommunicera med din dator via det trådlösa nätverket till den svarta listan över datorer. Om du vill förhindra att en dator som för tillfället finns med i den vita listan ansluter till din dator via det trådlösa nätverket markerar du den i listan och klickar på Spärra dator.

  • Tillåt dator: Här kan du lägga till en dator som för tillfället inte kan kommunicera med din dator via det trådlösa nätverket till den vita listan över datorer. Om du vill tillåta att en dator som för tillfället finns med i den svarta listan ansluter till din dator via det trådlösa nätverket markerar du den i listan och klickar på Tillåt dator.

  • Ta bort/Ta bort alla: Om du tar bort datorer från någon av de båda listorna och de försöker ansluta till din dator via det trådlösa nätverket frågar återigen om du vill tillåta anslutningen.

När du har gjort önskade ändringar klickar du på OK.


Vad är IP-adresser och portar?

Datorer identifieras i ett LAN-nätverk eller på Internet med hjälp av en IP-adress. Datorer eller de program som finns installerade på dem kommunicerar med varandra via kommunikationsportar.

Det finns två typer av portar: TCP och UDP. För att vissa program ska fungera korrekt är det ibland nödvändigt att öppna de portar som programmen använder i brandväggen. I regel finns information om vilka portar som måste öppnas i brandväggen för varje program i den dokumentation som medföljer programmet. Du kan öppna specifika portar i brandväggen genom att skapa anpassade anslutningsbehörigheter för valfria installerade program.


Varning! Nytt nätverk detekterat!

Din dator försöker ansluta till ett nytt nätverk och du måste konfigurera säkerhetsnivån för brandväggen för detta nätverk. Brandväggsskyddet tillämpar olika säkerhetsnivåer på nätverk, beroende på nätverkstyp. Om det är ett tillförlitligt näverk (t.ex. ett lokalt nätverk) tillämpar brandväggsskyddet säkerhetsinställningar som tillåter att du delar mappar och skrivare med andra datorer i nätverket. Om det är ett allmänt nätverk (t.ex. nätverk på universitet, flygplatser osv.) tillämpar brandväggen en restriktivare säkerhetsnivå för att förhindra obehörig åtkomst till din dator.

Följ dessa steg för att konfigurera nätverkssäkerhetsnivån:

  1. Klicka på OK i popup-meddelandet.

  2. Ange ett namn för att identifiera nätverket.

  3. Ange huruvida det nya nätverket är ett tillförlitligt nätverk eller ett allmänt nätverk.

  4. Klicka på OK.

Om du vill att brandväggen ska tilldela en säkerhetsnivå till nätverk utan att fråga klickar du på Aktivera läget för automatiskt nätverk.


Skapa allmänna systemregler i brandväggen

Det finns ett antal parametrar du kan definiera när du lägger till eller konfigurerar en regel:

  • Regelnamn: Ange ett beskrivande namn för regeln.

  • Åtgärd: Använd listrutan om du vill tillåta eller neka anslutningar som datorn gör via de portar, IP-adresser, protokoll eller zoner du valt.

  • Riktning: Ange om du vill att regeln ska gälla inkommande anslutningar, utgående anslutningar eller båda.

  • Zon: Här kan du välja att tillämpa regeln på anslutningar datorn upprättar till det lokala nätverket (tillförlitlig zon), till Internet (allmänt nätverk) eller båda.

  • Protokoll: Du kan ange vilket protokoll du vill att regeln ska tillämpas på (TCP, UDP, IP or ICMP). Om du väljer ICMP måste du ange den kommunikationsriktning regeln avser (inkommande, utgående eller båda) samt välja motsvarande ICMP-tjänster. Du gör detta genom att bara markera motsvarande rutor.

  • Portar:

    • Lokal: Här kan du ange portar på din dator där kommunikation tillåts respektive nekas.

    • Extern: Här kan du ange portar på andra nätverksdatorer där kommunikation tillåts respektive nekas.

Du kan i båda fallen välja en av portarna i listan eller någon annan port. Om du vill välja en viss port ska du markera alternativet Anpassad och indikera motsvarande portar eller intervall. Om du vill lägga till fler än en port avgränsar du dem med kommatecken. Intervall ska avgränsas med bindestreck (t.ex.: 6700, 6800, 6900-7000).

  • IP-adresser: Om programmet bara ska ansluta via en viss IP-adress eller ett intervall av IP-adresser anger du detta i motsvarande ruta.

  • MAC-adresser: Här kan du tillämpa regeln på kommunikation med en dator vars nätverksadapter har en viss MAC-adress.

Obs! Du kan ange fler än en IP-adress eller MAC-adress och avgränsa dem med kommatecken. Du kan även ange ett intervall av IP-adresser och avgränsa dem med ett bindestreck. Exempelvis 192.168.1.1-192.168.1.254, 172.1.1.1 för IP-adresser och 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF för MAC-adresser.

Skapa allmänna systemregler i brandväggen

Utöver de specifika reglerna för installerade program kan du med hjälp av brandväggen även skapa regler som är tillämpliga på alla datorns kommunikationer. Dessa regler prioriteras framför de regler du har upprättat för installerade program.

Med de allmänna systemreglerna kan du öppna eller stänga vissa kommunikationsportar, tillåta eller neka kommunikation med datorer med en viss IP-adress osv.

Du kan skapa en allmän systemregel eller konfigurera en befintlig sådan genom att följa anvisningarna nedan:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Markera alternativet Brandvägg.

  4. Gå till sektionen Regler och klicka på Inställningar för att definiera portar och protokoll som din dator ska kunna använda för kommunikation.

  5. Klicka på Lägg till för att skapa en ny regel eller på Inställningar för att redigera en befintlig regel.

Lägga till eller konfigurera allmänna systemregler (+information)

Det här fönstret innehåller en lista över regler du har skapat och kan användas för att fastställa prioritetsordning för tillämpning av reglerna. Du kan ändra ordningen med hjälp av knapparna Upp och Ned. Den regel som placeras på första plats i listan har prioritet över regeln på andra plats osv.

Du kan återställa de ursprungliga inställningarna genom att klicka på Återställ.

  6. Gör önskade ändringar och klicka sedan på OK.


Varningsmeddelande – Inkräktare upptäckt i WiFi-nätverket

Varning! Inkräktare upptäckt i WiFi-nätverket

Ett intrång i det trådlösa nätverket har identifierats av . Klicka på Blockera kommunikation med inkräktarens dator för att stoppa intrångsförsöket.

Denna typ av intrång kan bero på att WiFi-nätverket inte är korrekt krypterat. För att förhindra denna typ av intrång rekommenderar vi att du krypterar det trådlösa nätverket på rätt sätt. För mer information, läs i dokumentationen för WiFi-nätverkets maskinvarukomponenter.


Blockera alla nätverksanslutningar

Om du vid något tillfälle misstänker att datorn har attackerats, kan du tillfälligt avbryta alla nätverksanslutningar inklusive Internet-anslutningen.

  1. Högerklicka på ikonen i Aktivitetsfältet (björnikonen bredvid datorklockan).

  2. Klicka på Blockera nätverksanslutningar.

När du gör det ändras alternativet till Ta bort blockering av nätverksanslutningar. Om du klickar på det här alternativet kan du återupprätta all nätverkskommunikation.


Konfigurera nätverkets säkerhetsnivåer

Anpassa brandväggens säkerhetsnivå efter nätverkstyp

Brandväggen i kan anpassa ditt skydd efter den typ av nätverk datorn är ansluten till.

Det ökande antalet bärbara datorer och möjligheterna att använda dessa i en mängd olika nätverksmiljöer innebär att brandväggsskyddet måste kunna anpassas efter de olika typer av nätverk du skulle kunna ansluta datorn till.

Vid anslutning till Internet via ett trådlöst nätverk på en flygplats krävs t.ex. högre säkerhet än vid anslutning till ett hemnätverk.

Brandväggen tillämpar som standard en anpassad säkerhetsnivå för varje typ av nätverk:

  • Tillförlitligt nätverk: Tillförlitliga nätverk är lokala nätverk (t.ex. hemnätverk) som kan användas för att dela filer eller skrivare med andra datorer inom nätverket. När din dator ansluts till ett lokalt nätverk tillämpar brandväggen en säkerhetsnivå som tillåter att du delar resurser med andra datorer inom nätverket.

  • Allmänt nätverk: Allmänna nätverk är sådana som din dator kan anslutas till på allmänna platser, som t.ex. flygplatser, universitet, Internetkaféer osv. I dessa fall tillämpar brandväggen en restriktivare säkerhetsnivå för att förhindra att andra datorer inom nätverket får åtkomst till dina delade resurser.

Automatiskt läge

Enligt standard tillämpar brandväggen en säkerhetsnivå som är anpassad efter nätverkstyp när den detekterar att din dator har anslutits till ett nätverk (tillförlitligt eller allmänt). När det här läget är aktiverat behöver du inte fatta några beslut avseende säkerheten hos de nätverk du ansluter datorn till.

Manuellt läge

Om du själv vill fastställa vilken säkerhetsnivå som ska tillämpas på de nätverk din dator ansluts till måste du först inaktivera Läget för automatiskt nätverk. Följ stegen nedan:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Markera alternativet Brandvägg.

  4. Markera kryssrutan Aktivera automatiskt läge i sektionen Nätverk.

  5. Klicka på OK. Från och med nu visas ett popup-meddelande varje gång din dator ansluter till ett nytt nätverk. Du väljer önskad säkerhetsnivå i detta meddelande.

Oavsett vilket läge som aktiverats kan du alltid ändra säkerhetsnivån via brandväggsinställningarna.

Relaterade ämnen

Konfigurera brandväggens säkerhetsnivå


Konfigurera brandväggens säkerhetsnivå

Brandväggen i kan anpassa ditt skydd efter den typ av nätverk datorn är ansluten till.

Det ökande antalet bärbara datorer och möjligheterna att använda dessa i en mängd olika nätverksmiljöer innebär att brandväggsskyddet måste kunna anpassas efter de olika typer av nätverk du skulle kunna ansluta datorn till.

Vid anslutning till Internet via ett trådlöst nätverk på en flygplats krävs t.ex. en annan typ av säkerhet än vid anslutning till ett lokalt nätverk.

Brandväggen tillämpar visserligen en säkerhetsnivå som är anpassad till den typ av nätverk du ansluter datorn till, men du har ändå möjlighet att när som helst ändra denna konfiguration.

Gör så här:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Markera alternativet Brandvägg.

  4. Klicka på Inställningar under Nätverk.

  5. Välj ett nätverk, om det finns fler än ett, och ange det namn du vill använda för att identifiera det. Klicka på Inställningar.

Obs! Om du klickar på Information visas namnet på det nätverkskort som används för anslutningen, IP-adress, gateway, DNS-servrar osv.

  6. Specificera huruvida det är ett tillförlitligt nätverk eller ett allmänt nätverk.

    • Tillförlitligt nätverk: Tillförlitliga nätverk är lokala nätverk (t.ex. hemnätverk) som kan användas för att dela filer eller skrivare med andra datorer inom nätverket. Om du väljer det här alternativet tillämpar brandväggen en säkerhetsnivå som tillåter att du delar resurser med andra datorer inom nätverket när din dator ansluts till ett lokalt nätverk.

    • Allmänt nätverk: Allmänna nätverk är sådana som din dator kan anslutas till på allmänna platser, som t.ex. flygplatser, universitet, Internetkaféer osv. Om du väljer det här alternativet tillämpar brandväggen en restriktivare säkerhetsnivå för att förhindra att andra datorer inom nätverket får åtkomst till dina delade resurser.

Andra alternativ:

  • Aktivera läget för automatiskt nätverk: Brandväggsskyddet tillämpar olika säkerhetsnivåer på nätverk, beroende på nätverkstyp.


Säkerhetskopiering av inställningarna i Internet Explorer. Hur återställer jag de ursprungliga inställningarna?

Det finns spionprogramskomponenter som ändrar din webbläsares aktuella inställningar utan ditt medgivande (t.ex. ändrar startsidan osv.). Följ instruktionerna nedan om de aktuella webbläsarinställningarna är korrekta och du vill skapa en säkerhetskopia för att enkelt kunna återställa inställningarna vid behov:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Kontrollera att alternativet Kända hot har markerats.

  4. Klicka på Inställningar under Hot att detektera och exkludera.

  5. Klicka på Avancerade alternativ.

  6. Klicka på Markera/avmarkera alla och sedan på Spara värden.

Om du behöver återställa de ursprungliga inställningarna ska du välja Markera/avmarkera alla och klicka på Återställ original. När du gör detta ersätter alla värden i kolumnen Sparat värde värdena i kolumnen Nuvarande värde.

Obs! Om fler än en webbläsare är installerad, varav den ena är en 64-bitarsversion, visas en listruta där du kan välja den webbläsare som skyddet ska tillämpas på. Din standardwebbläsare är vald som standard.

Webbläsarinställningarna har ändrats. Hur återställer jag dem?

Om du upptäcker att webbläsarens inställningar har ändrats utan ditt medgivande (t.ex. startsidan har ändrats) kan du återställa dina ursprungliga inställningar genom att följa anvisningarna nedan:

  1. Markera kryssrutan som motsvarar det alternativ du vill ändra (t.ex. startsidan).

  2. Klicka på Ändra.

  3. Ange den adress (URL) du vill ändra i rutorna Nuvarande värde och Sparat värde och klicka på OK.

Upprepa dessa steg för varje alternativ du vill ändra (startsida, söksida osv.).

Som standard visas ett popup-meddelande där du kan tillåta eller förhindra ändringar i webbläsarens konfiguration. Om du aldrig vill att sådana ändringar ska utföras klickar du på Tillåt inte att inställningar ändras.


Kontrollera om det finns sårbarheter på datorn

Sårbarheter är säkerhetsbrister i IT-program vilka i sin tur gör din dator till ett lätt byte för flera typer av fientlig programvara och hackare.

Så här kontrollerar du om det finns sårbarheter på datorn:

  1. Klicka på Analysera.

  2. Klicka på Detektera sårbarheter.

  3. I visningsprogrammet för sårbarheter visas med information om de sårbarheter som har upptäckts. Klicka på Windows Update för att åtgärda sårbarheterna.

  4. Klicka på Mer information om du vill ha mer information om en viss sårbarhet och om de hot som kan utnyttja denna sårbarhet.


Kapningsförsök av Internet Explorer

Ett försök att ändra webbläsarens inställningar har upptäckts. Attacken har blockerats och inga inställningar har ändrats.

Mer information om hur du skyddar inställningarna i webbläsaren finns i avsnittet Säkerhetskopia av inställningarna för Internet Explorer. Hur återställer jag de ursprungliga inställningarna?


Varningsmeddelande - Överföring av konfidentiell information har upptäckts

Varning! Överföring av konfidentiell information har upptäckts

Ett försök att skicka konfidentiell information har upptäckts. Ange om du vill tillåta att uppgifter skickas genom att markera motsvarande alternativ.

Mer information finns i avsnittet Konfigurera skyddet av konfidentiell information.


Varningsmeddelande - Okända virus har neutraliserats

Varning! Okända virus har neutraliserats

har upptäckt ett okänt virus och skickat det till karantänen för att säkerställa datorns säkerhet.

Om du så önskar kan du skicka filen till oss så att våra experter kan undersöka den. Klicka i så fall på motsvarande knapp i varningsmeddelandet och följ anvisningarna på skärmen.


Aktivera detektering av intrång via trådlösa nätverk

Inaktivera varningsmeddelanden om WiFi-intrång

Detta brandväggsskydd blockerar intrångsförsök som görs via trådlösa nätverk (Wi-Fi).

När ett sådant intrångsförsök inträffar visas ett varningsmeddelande så att du omedelbart kan blockera attacken.

Du kan inaktivera dessa varningsmeddelanden genom att följa anvisningarna nedan:

  1. Klicka på Alternativ i programmets huvudfönster.

  2. Gå till fliken Varningar.Alternativet Detektering av Wi-Fi-anslutningar är markerat enligt standard. Om du inte vill att popup-varningar ska visas varje gång någon försöker ansluta till din dator via ett trådlöst nätverk ska du avmarkera detta alternativ.

Vi rekommenderar att du som extra säkerhetsåtgärd krypterar ditt trådlösa nätverk. Mer information finns i dokumentationen som medföljde maskinvaran till det trådlösa nätverket.


Varningsmeddelanden - Skydd mot skräppost aktiverat

Varning! Skydd mot skräppost aktiverat

Skräppost har detekterats på din dator. Varningen påminner dig om att skräppostskyddet är aktiverat och visas inte senare.


Varningsmeddelanden - Självdiagnostik

Varning! Självdiagnostik

Detta varningsmeddelande innehåller information om programmets aktuella skyddsnivå. Skyddsnivån kan vara hög, medium eller låg.

Orsak: När programmet inte är optimalt uppdaterat (medium eller låg) eller någon av typerna för automatiskt skydd inte är aktiverad eller fungerar korrekt. Varningsmeddelandet föreslår en lämplig åtgärd, till exempel kontroll av det automatiska skyddet eller uppdatering av programmet.

Obs! Du kan enkelt kontrollera den aktuella skyddsnivån genom att högerklicka på programikonen i aktivitetsfältet längst ned (intill systemklockan) och välja Starta självdiagnostik.

Det här meddelandet ger dig information om den aktuella skyddsnivån (hög, medelhög eller låg).


Varning! Säkerhetsdisketter

har detekterat att du ännu inte har skapat någon säkerhetsdiskett. Det är viktigt att du skapar en räddnings-CD, som gör det möjligt att starta om datorn i en virusfri miljö i händelse av en nödsituation. Välj önskat alternativ:

  • Skapa räddningsdisketter: Klicka på det här alternativet för att börja skapa säkerhetsdisketten. Guiden hjälper dig att skapa en räddnings-CD. Innan du börjar ska du se till att du har en tom CD-skiva till hands.

  • Påminn mig senare: Klicka på det här alternativet om du vill stänga varningsmeddelandet. Då visas meddelandet igen med jämna mellanrum tills du skapar disketterna.

  • Påminn mig inte igen: Om du klickar på det här alternativet stängs varningsmeddelandet och då visas det inte igen.

  • Mer information om säkerhetsdisketter: Klicka här om du vill ha mer detaljerad information om säkerhetsdisketter.


Varningsmeddelanden - Sårbarhet eliminerad!

Varning! Sårbarhet eliminerad!

Meddelande: Du får information om att en sårbarhet identifierats och rättats till på datorn. Så kallade sårbarheter är säkerhetsluckor i programvara, som kan göra datorerna sårbara för virus och hackare.

Orsak: har identifierat och rättat till en säkerhetslucka i ett program som finns installerat på datorn.


Ange en ny användare för Kontroll av webbinnehåll

Följ anvisningarna nedan för att ange en ny användare för Kontroll av webbinnehåll:

  1. Gå till huvudskärmen i och välj Status.

  2. Klicka på Inställningar under Skydd.

  3. Välj Kontroll av webbinnehåll till vänster i fönstret och klicka på Nytt…

Ett fönster visas, där du ska ange följande uppgifter:

  • Namn: Ange namnet på den användare som kommer att få åtkomst till Internet med funktionen Kontroll av webbinnehåll.

  • Lösenord: Skriv in ett lösenord för den här användaren.

  • Bekräfta lösenord: Upprepa lösenordet. Det här måste sammanfalla med det första lösenordet du skrev in.

  • Använd filter: Öppna listan för att välja det filter som ska användas.

Obs! Om du vill att en användare ska kunna få åtkomst till Internet utan begränsningar väljer du alternativet Utan filter i listrutan.

  • Ytterligare inställningar...: När du trycker här visas en annan skärm, där du kan ange en lista över webbsidor användaren får (eller inte får) åtkomst till, oavsett tillämpat filter. Mer information finns i Hur ställer jag in en lista över begränsade och tillåtna webbsidor (vit lista och svart lista)?


Hur ställer jag in en lista över begränsade och tillåtna webbsidor (vit lista och svart lista)?

Med funktionen Kontroll av webbinnehåll kan du för var och en av användarna ställa in en lista över tillåtna och icke-tillåtna webbsidor, oavsett tillämpat filter. Så här konfigurerar du denna aspekt av innehållskontrollen:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Välj alternativet Kontroll av webbinnehåll i fönstrets vänstra del, markera en användare i listan och klicka på Övriga inställningar för att specificera de webbsidor som användaren ska ha tillgång till.

Fönstret består av två sektioner: Svart lista över webbplatser och Vit lista över webbplatser. Om du vill ange en eller flera webbsidor som användaren inte ska få åtkomst till, oavsett tillämpat filter, lägger du till adresserna i Svarta listan över webbplatser. Om du vill ange en eller flera webbsidor som användaren ska kunna få åtkomst till, oavsett tillämpat filter, lägger du till adresserna i Vita listan över webbplatser.

Följande alternativ är tillgängliga:

  • Lägg till en webbplats i listan: Du kan lägga till en ny sida i någon av listorna genom att helt enkelt klicka på knappen Nytt... för den lista du vill ändra och ange webbplatsens adress.

  • Ta bort en webbplats från listan: Du kan ta bort en webbplats från listan genom att markera den klicka på Ta bort.

  • Ändra adressen för en webbplats i listan: Markera den webbplatsadress du vill redigera och klicka på Redigera.

När du har konfigurerat dessa inställningar visas ett meddelande om användaren försöker besöka någon av sidorna i hans/hennes svarta lista, med information om att han/hon inte har de rättigheter som krävs för åtkomst till sidan.


Hur definierar jag filtrets egenskaper?

Med funktionen Kontroll av webbinnehåll kan du ange egenskaper för vart och ett av de filter som tillämpas på användare. Följ anvisningarna nedan för att ange filtrens egenskaper:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Välj Kontroll av webbinnehåll till vänster i fönstret och klicka på Filter…

  4. Markera det filter du vill redigera och klicka på Redigera....

  5. Ett fönster visas, där du kan ange innehållskategorier för vilka åtkomst ska tillåtas respektive nekas. Du kan konfigurera filtret på två sätt med hjälp av listrutan:

  • Det går inte att komma åt de markerade kategorierna. Om du väljer detta alternativ får användare som ansluter till Internet via filtret åtkomst till alla typer av innehåll utom de kategorier som specificerats.

  • Det går bara att komma åt de markerade kategorierna. Om du väljer detta alternativ får användare som ansluter till Internet via filtret åtkomst endast till angivna kategorier. De kan då inte besöka sidor med andra typer av innehåll.


Hur skapar jag ett nytt webbinnehållsfilter?

Funktionen Kontroll av webbinnehåll omfattar en rad standardfilter. Det kan emellertid hända att du behöver anpassa ett filter efter en viss användares behov. Det är mycket enkelt att skapa ett innehållsfilter och ange parametrarna. Följ stegen nedan:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Välj Kontroll av webbinnehåll till vänster i fönstret och klicka på Filter…

  4. Klicka på Nytt….

  5. Ett fönster visas, där du kan ange ett namn för filtret samt de innehållskategorier för vilka åtkomst ska tillåtas respektive nekas. Du kan konfigurera filtret på två sätt med hjälp av listrutan:

  • Det går inte att komma åt de markerade kategorierna. Om du väljer detta alternativ får användare som ansluter till Internet via filtret åtkomst till alla typer av innehåll utom de kategorier som specificerats.

  • Det går bara att komma åt de markerade kategorierna. Om du väljer detta alternativ får användare som ansluter till Internet via filtret åtkomst endast till angivna kategorier. De kan då inte besöka sidor med andra typer av innehåll.

Om du vill återställa standardfiltren klickar du på Återställ filter.


Hur exporterar, importerar och raderar jag filter?

Med kan du exportera webbinnehållsfilter till andra platser samt importera innehållsfilter från valfria platser. Följ stegen nedan när du vill importera, exportera eller radera filter:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Välj Kontroll av webbinnehåll till vänster i fönstret och klicka på Filter…

  • Exportera filter: Markera det filter du vill exportera och klicka på Exportera filter.... En dialogruta visas, där du kan välja den plats du vill exportera filtret till.

  • Importera filter: Klicka på Importera filter... och bläddra i dialogrutan tills du hittar det filter du vill importera.

  • Radera: Om du vill ta bort ett filter markerar du det och klickar på Radera.


Vad är skadliga cookies?

Cookies är text-filer som lagras på din dator när du besöker en hemsida för att kunna lagra viss information, vilket normalt inte riskerar din säkerhet. Cookies kan användas till att t.ex. anpassa sidan som du besöker, eller komma ihåg användarnamnet och lösenordet som den eventuellt kräver.

Användandet av skadliga cookies på internet har ökat snabbt. Dessa typer av cookies kan användas för att se vad du gör på internet, främst för att kunna skicka målinriktad reklam.

skyddar dig från att skadliga cookies skickar information om vad du gör på internet genom att ta bort de cookies som kan utgöra ett hot.

Translate from scratch and Insert "How can I install the firewall protection" including "Skapa en räddnings-CD"


Analysera med snabbmenyn

Vidare kan du från Utforskaren, utföra analys tack vare en sammanhangsberoende meny. Gör så här:

  1. Välj ett antal element (filer, mappar, diskenheter etc.) som du vill analysera.

  2. Klicka på dem med höger musknapp.

  3. Välj alternativet Analysera med .

De valda elementen analyseras. När analysen är klar visas resultatet. Från denna dialogruta är det möjligt att se programmets Rapport eller att stänga dialogrutan genom att klicka på OK.


Detektering av okända virus

innehåller de revolutionerande TruPrevent®-teknikerna, som kompletterar traditionella, heuristiska tekniker och på så sätt bidrar till att skapa ett bättre skydd mot virus och hot.

TruPrevent®-tekniker innebär ett stort steg framåt i kampen mot virus och hot, eftersom de kan förutse problem genom att analysera processers beteende på datorn i syfte att detektera och neutralisera okända hot.

TruPrevent®-tekniker gör inte bara att detekterar okända virus, utan dessutom att okända hot som försöker ta sig in i din dator kan neutraliseras.

Aktivera beteendeanalys:

Följ anvisningarna nedan när du vill aktivera skyddet:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Okända hot.

  4. Kontrollera att alternativet Aktivera skyddet mot okända hot har aktiverats.

  5. Du aktiverar detta alternativ genom att se till att alternativet Aktivera beteendeanalys är markerat (det är markerat enligt standard).

Om du vill att en varning visas varje gång detekterar ett nätverksvirus eller andra okända hot ska du klicka på Inställningar och markera rutan Visa varning om virus eller andra hot detekteras.

Om du aktiverar det här skyddet håller utkik efter möjliga okända hot som skulle kunna äventyra din säkerhet.

Obs!: Tekniker som är specialiserade på detektering av skadlig programvara genom analys av processers beteende kan blockera vissa applikationer som beter sig på ett misstänkt sätt. Om du tycker att det är nödvändigt kan du när som helst inaktivera beteendeanalysen.

Aktivera den heuristiska analysen:

Den heuristiska analysen kan detektera virus och andra hot i filer och på din dator, genom att utföra en djupgående analys av koden. Så här aktiverar du den här typen av analys:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Okända hot.

  4. Kontrollera att alternativet Aktivera skyddet mot okända hot har aktiverats.

  5. Aktivera genetisk, heuristisk analys av filer, e-post, snabbmeddelanden och Internet genom att markera motsvarande kryssrutor.


Aktivera blockering av potentiellt skadliga bilagor

Om detekterar en bilaga med potentiellt skadliga egenskaper sätter det bilagan i karantän för att garantera datorns säkerhet.

Gör så här för att aktivera detta alternativ:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Okända hot och markera Flytta potentiellt skadliga bilagor till karantän.

Om du vill ange vilka typer av filer som anses misstänkta ska du klicka på Inställningar och välja önskade alternativ: Filer med fel MIME-typ, Filer med dubbla filändelser eller Filer med följande filformat.

Om du vill att vissa filtyper inte ska betraktas som misstänkta tar du bort filformatet från listan med filändelser som ska analyseras. Det gör du genom att aktivera alternativet Filer med följande filformat och klicka på Inställningar. I fönstret som visas kan du ta bort och lägga till filformat.

Obs!: Vissa filformat kan inte tas bort från listan.

Du kan se bilagor som har blockerats i Karantän. Därifrån kan du välja mellan följande åtgärder: återställa filen till dess ursprungliga plats efter desinfektion, eliminera den, skicka den till våra experter osv.


Aktivera skriptblockering

Jscript- och VBScript-filer har många tillämpningar, men används normalt för att ge webbsidor dynamiska egenskaper (interaktivitet för användare, interaktiva kontroller osv.).

Genom att blockera skript kan du förhindra att skriptfiler (VBScript eller JScript) körs, förutsatt att de utgör en risk för din dators säkerhet.

Följ anvisningarna nedan när du vill aktivera skyddet:

  1. Klicka på Status i huvudfönstret.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Okända hot och markera kryssrutan Förhindra att scriptfil körs.


Allmänna inställningar - Inställningar för proxy-server

En proxyserver är en dator som hanterar datatrafik mellan det lokala nätverket och Internet. Om din dator ansluts till Internet via en proxyserver ska du konfigurera programmet så att det får åtkomst till Internet via proxyservern så att programmet kan uppdateras.

Om du ansluter till Internet via en proxyserver behöver du ange serverns IP-adress och vilken port som används.

Om proxyservern fordrar autentisering (användarnamn och lösenord), måste du även ange de uppgifterna.

Om de här uppgifterna inte anges korrekt kan inte få åtkomst till Internet och uppdateras automatiskt.

Följ anvisningarna nedan när du vill konfigurera för åtkomst till Internet (om du ansluter via en proxyserver):

  1. I fönstret för klickar du på Inställningar.

  2. Välj fliken Internet.

  3. Ange proxyserverns IP och port.

  4. Om denna proxy-server kräver auktorisering (om den frågar efter användarnamn och lösenord), så måste du ange dessa i följande del.

  5. Klicka på OK.

Hur vet jag om jag är ansluten till Internet via en proxy-server?


Varningsmeddelanden - Reklamprogram har detekterats, eliminerats eller neutraliserats

Varning! Reklamprogram har detekterats, eliminerats eller neutraliserats

Reklamprogram har detekterats, eliminerats eller neutraliserats på din dator.

Välj något av alternativen i varningsmeddelandet. Om du av någon anledning inte vill att analysen ska leta efter annonsprogram kan du välja detta alternativ i varningsmeddelandet (om det är tillgängligt).

Alternativen för denna varning varierar beroende på aktuella omständigheter:

  • Om ingen åtgärd ska utföras för det upptäckta annonsprogrammet väljer du Blockera filåtkomst om detta alternativ visas i varningsmeddelandet.

  • Om detta varningsmeddelande visas vid installation av ett program innehåller det troligen ett annonsprogram. I detta fall kan du välja att fortsätta installationen eller avbryta den.

  • Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.

Mer information om annonsprogrammet finns i Virus Encyclopedia.


Varning! Karantänen är full

Det återstår inget utrymme i karantänen och nya objekt kan inte läggas till. Vi rekommenderar att du kontrollerar de filer som för tillfället finns i karantänen och tar bort onödiga filer.


Alternativ: Profil för e-post

Välj de Outlook- och Outlook Express-profiler du vill analysera.

Följande alternativ finns tillgängliga: Profiler för Microsoft Outlook och Profiler för Outlook Express.

  • Standardprofil. Med det här alternativet kan du öppna standardprofilen för e-post enligt konfigurationen hos e-postklienten för Outlook eller Outlook Express.

  • Fråga vid tillträde. Om du väljer detta alternativ frågar efter den profil som ska öppnas och en lista över alla profiler som definierats i Outlook och Outlook Express visas.

  • Specificerad profil: Här kan du ange en profil som alltid använder.

Med listrutan som visas i var och en av avdelningarna (Profiler för Microsoft Outlook och Profiler för Outlook Express) den profil som ska analyseras (förutsatt att du har markerat alternativet Specificerad profil).

Klicka på OK för att spara ändringarna. Klicka på Återställ för att återställa standardinställningarna.


Alternativ: Fliken Allmänt

På den här fliken kan du konfigurera flera allmänna funktioner. Följande alternativ finns tillgängliga:

Självdiagnostik

Om kryssrutan Aktivera självdiagnostik har markerats kontrollerar att skyddsnivån överensstämmer med inställningarna.

Om du vill ange självdiagnostikens egenskaper klickar du på Konfigurera. Ett fönster visas med följande alternativ:

  • Självdiagnostik när Windows startas - aktivera. Om du aktiverar detta alternativ körs självdiagnostiken varje gång du startar datorn. Om skyddsnivån är otillräcklig föreslår programmet åtgärder som bör vidtas för att den optimala skyddsnivån ska uppnås.

  • Aktivera regelbunden självdiagnostik. Om detta alternativ är aktiverat kör automatiskt självdiagnostiken med jämna mellanrum, så att du säkert har uppdaterad information om din dators skyddsstatus.

  • Visa alltid resultat. Aktivera detta alternativ om du vill att resultatet från självdiagnostiken regelbundet ska visas i ett popup-fönster.

Regelbundna varningsmeddelanden om självdiagnostik visas bara om det finns en överhängande risk för infektion och datorns skyddsnivå kräver åtgärder.

Kontroll av belastning på CPU

Om du markerar Aktivera kontroll av belastning på CPU avbryts uttömmande analyser om belastningen på CPU överskrider 90 %, detta för att förhindra att andra uppgifter avbryts.

Analysera löstagbara enheter vid programstart (USB-enheter osv.)

Om du markerar Analysera bootsektor på borttagningsbara enheter vid omstart kommer programmet att analysera löstagbara enheters bootsektor när datorn startas eller stängs av.

I nedre delen av fliken finns ett antal knappar. Om du klickar på OK sparas ändringarna av inställningarna. Om du klickar på Återställ återställs standardinställningarna. Klicka på Avbryt för att avsluta utan att spara de konfigurationsändringar som gjorts.

Skicka information

Om du godkände detta under installationsprocessen skickar information om skadliga program som detekterats på din dator.

Uppgifterna skickas helt anonymt i syfte att uppdatera informationen om olika virus effekt i olika delar av världen.

Om du inte vill att ska skicka dessa data avmarkerar du kryssrutan Tillåt att informationen skickas.


Alternativ: Begränsningar

I den här avdelningen kan datorövervakaren (vanligtvis den person som installerat programmet) begränsa åtkomsten till vissa delar av programmet.

Detta säkerställer att ingen ändrar dessa delar utan hans/hennes medgivande. Om du vill upprätta lösenord för vissa delar av programmet (schemalagda analyser, webbinnehållsfilter, uppdateringar m.m.) gör du så här:

  1. Klicka på Alternativ.

  2. Gå till sektionen Begränsningar.

Sektioner som skall begränsas.Här visas de sektioner i programmet som kan skyddas med hjälp av ett specifikt lösenord. Du väljer sektioner genom att aktivera kryssrutan till vänster om var och en av dem.

När åtkomsten är begränsad till dessa delar av kan endast datorövervakaren få åtkomst till de inställningar som anges ovan, genom att ange ett giltigt lösenord.

Övervakarens lösenord. Här kan datorövervakaren ange ett lösenord för att förhindra att andra datoranvändare får åtkomst till inställningarna för sektionerna med begränsad åtkomst.

  • Lösenord:Skriv lösenordet som du vill använda eller som du redan har.

  • Bekräfta lösenord: Upprepa lösenordet du angav i rutan Lösenord.

Obs!: Det är mycket viktigt att du inte glömmer bort övervakarlösenordet. Om du glömmer det har du ingen åtkomst till begränsade avsnitt. Om du glömmer det är enda lösningen att avinstallera programmet och installera det igen för att kunna ställa in ett nytt lösenord.

Om du vill ändra ditt lösenord, klicka på Ändra lösenord. Följande alternativ visas:

  • Ange tidigare lösenord: Om du redan har ställt in ett lösenord kan du nu ändra det, men först måste du skriva in det gamla lösenordet här.

  • Nytt lösenord: Ange det lösenord du vill använda för att skydda åtkomsten till vissa delar av programmet (de som markerades i ovanstående lista).

  • Bekräfta nytt lösenord: Ange det nya lösenordet igen för att bekräfta att du har angett det korrekt.

I nedre delen av fliken finns ett antal knappar. Klicka på OK för att spara konfigurationsändringarna. Om du klickar på Återställ återställs standardinställningarna. Klicka på Avbryt för att avsluta utan att spara de konfigurationsändringar som gjorts.


Utgångsdatum och plats för säkerhetskopior

Ange plats för säkerhetskopior

Du bör lagra säkerhetskopior på en annan hårddisk (om din dator omfattar fler än en hårddisk) eller en extern USB-enhet. På så sätt garanteras dina dokuments säkerhet i händelse av en olycka.

Om du inte har tillgång till en annan hårddisk kan du emellertid lagra säkerhetskopiorna i valfri katalog.

Gör så här för att ange var säkerhetskopiorna ska lagras:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Underhåll.

  3. Klicka på Bläddra och välj plats för att lagra säkerhetskopiorna. Som vi nämnde tidigare bör säkerhetskopior lagras på en separat hårddisk, snarare än den som innehåller dessa data. Om du inte har tillgång till en annan hårddisk kan du emellertid lagra säkerhetskopiorna i valfri katalog.

  4. Klicka på OK.

Utgångsdatum för säkerhetskopior

Säkerhetskopiorna lagras på hårddisken under ett antal dagar och tas sedan bort för att frigöra utrymme. Vi rekommenderar att du sparar kopiorna på CD eller DVD innan de förfaller.

Du kan ange hur lång perioden ska vara, men bör inte ange en period längre än 30 dagar.

Följ stegen nedan:

  1. Klicka på Status i huvudfönstret i .

  2. Klicka på Inställningar under Underhåll.

  3. Ange efter hur många dagar säkerhetskopior ska tas bort.

  4. Klicka på OK.


Varning! Ett potentiellt oönskat program har detekterats

Ett program har upptäckts som kan utgöra ett säkerhetshot mot datorn. Välj ett av de tillgängliga alternativen som visas i varningen:

  • Om du anser att programmet är misstänkt och du vill eliminera det väljer du motsvarande alternativ i varningen.

  • Om du är säker på att du kan lita på det aktuella programmet och du vill fortsätta att använda det väljer du alternativet Exkludera detta program från analysen.

  • Om du vill ha mer information om programmet klickar du på Mer information.

  • Om du vill blockera åtkomsten till programmet så att det inte kan användas väljer du Blockera åtkomst till filen.

Obs! Alternativen i varningsmeddelandet kan variera beroende på den aktuella situationen.


Varning! Viruset desinfekteras nu

Detta meddelande informerar dig om att ett virus har detekterats och för att kunna desinfektera det så måste datorn startas om.

Orsak: Den infekterade filen som detekterats används av systemet. Filen kommer inte att desinfekteras förrän datorn har startats om. kommer att informera dig om detta och ge dig ett val att omedelbart starta om datorn eller att starta om datorn senare.


Varningsmeddelanden - Virus tas nu bort!

Varning! Virus tas nu bort!

Detta meddelande informerar dig om att en infekterad fil har detekterats och för att kunna radera filen så måste datorn startas om.

Orsak: den infekterade filen som detekterats används av systemet. Filen kommer inte att raderas förrän datorn har startats om. kommer att informera dig om detta och ge dig ett val att omedelbart starta om datorn eller att starta om datorn senare.


Varningsmeddelanden - Fil sätts i karantän

Varning! Fil sätts i karantän

Denna varning informerar dig om att en infekterad fil har detekterats och för att kunna flytta filen till Karantän så måste datorn startas om.

Orsak: den infekterade filen som har detekterats används av systemet. Filen kommer inte att flyttas till karantän förrän datorn startas om. kommer att informera dig om detta och ge dig ett val att omedelbart starta om datorn eller att starta om datorn senare.


Uppdatera från en CD/DVD eller från en sökväg i det lokala nätverket

Även om normalt uppdateras automatiskt via Internet, kan du i vissa undantagsfall vilja uppdatera från en CD eller DVD eller från en plats i det lokala nätverket.

Gör så här för att konfigurera dessa uppdateringar:

  1. Klicka på Inställningar i panelen Uppdateringar.

  2. Markera CD-ROM/DVD eller lokalt nätverk.

  3. Klicka på [image] och gå till den enhet eller sökväg du vill uppdatera från.

  4. När uppdateringarna har slutförts klickar du på OK.


Schemaläggning av analys

Om du vill kan du schemalägga att analyser ska utföras så ofta som du önskar. När du har skapat en schemalagd analys kan du konfigurera den som du vill eller ange när den ska utföras. Så här gör du:

  1. Klicka på Uttömmande analys.

  2. Klicka på Schemalägg analyser.

  3. Välj den analys som ska konfigureras.

  4. Klicka på Konfigurera analys.

  5. Klicka på Schema.

Ett fönster visas med följande alternativ:

Frekvens

Med denna nedrullningsbara lista anges när schemalagd analys ska utföras. De schemalagda analyserna kan utföras endast en gång, varje n antal timmar, dagar eller veckor eller till och med under konkreta dagar varje månad. Tillgängliga alternativ i den nedrullningsbara listan Frekvens är följande: En gång, Var n:te timme, Var n:te dag, Var n:te vecka, Varje månad och Varje år. Beroende på vald frekvens i den nedrullningsbara listan begär programmet vissa uppgifter på den centrala delen av skärmen:

  • Dag för analys: Om du väljer En gång i listan Frekvens kan du välja dag i en kalender.

  • Tidsintervall: Om du väljer Var n:te timme i listan Frekvens kan du välja antal timmar för intervall.

  • Intervall: Om du väljer Var n:te dag i listan Frekvens kan du välja antal dagar för intervall.

  • Veckoprogrammering: Om du väljer Var n:te vecka i listan Frekvens kan du välja antal veckor för intervall samt veckodag (Måndag, tisdag, etc.).

  • Månadsprogrammering: om du väljer Månadsvis i listan Frekvens kan du välja dag i månad när analys ska utföras (till exempel: den 17 varje månad), eller att analys ska startas första, andra, tredje, fjärde eller femte veckodagen varje månad (till exempel: fjärde torsdagen i varje månad).

  • Dag för analys: om du väljer Varje år i frekvenslistan ska datum för analys anges.

Tidperiod

Dessutom ska andra viktiga uppgifter anges i konfigurering av schemalagd analys. De är följande:

  • Starttid: här anges den tidpunkt då analysen startas.

  • Sluttid: Du kan ställa den tid som analysen ska senareläggas till. Om analysen inte kunde starta vid schemalagd tid för att datorn var avstängd eller av annat skäl, kommer att försöka starta den fram till angiven tid.

Avaktivera uppgiften temporärt. Om du markerar denna ruta kommer schemalagd analys inte att utföras förrän rutan avmarkeras.


Varningsmeddelanden - Möjligt bedrägeriförsök

Varning! Möjligt bedrägeriförsök

I meddelandet informeras du att ett identitetsbedrägeri (phishing)-attack har skett. har blockerat attacken och alla data är säkra.

Orsak: Du har förmodligen försökt få åtkomst till en bedräglig webbsida via en falsk länk (en teknik som ofta används av cyberskurkar).


Varningsmeddelanden - Uppdateringen lyckades

Varning! Uppdateringen lyckades

Programmet har uppdaterats. Beroende på vilken typ av uppdatering som har utförts kan du behöva starta om datorn. Du kan starta om den nu eller senare.


Varningsmeddelanden - Uppdatering EJ utförd (verifiering i proxy)

Varning! Uppdatering EJ utförd (verifiering i proxy)

Detta meddelande informerar om att det inte var möjligt att uppdatera programmet.

Orsak: Proxyservern har inte medgivit anslutning. Detta kan inträffa när data för proxyservern inte angetts på rätt sätt. Mer information finns i avsnittet konfigurering av uppdateringar. Det kan också bero på att proxyservern inte fungerar, kanske tillfälligt. Lösningen består i att gå till konfigurering av uppdateringar och kontrollera konfigurationsalternativen för åtkomst via proxyserver.

Hur vet jag om jag är ansluten till Internet via en proxy-server?


Varning! Uppdatering ej utförd (anslutning)

Detta varningsmeddelande informerar dig om att anslutning till uppdateringssidan inte kunde upprättas.

Orsak:Du kanske inte har någon öppen anslutning till Internet. Kontrollera att datorn är ansluten till Internet och att anslutningen fungerar korrekt.


Varningsmeddelanden - Uppdatering avbruten

Varning! Uppdatering avbruten

Detta meddelande informerar dig om att programmet började att utföra uppdateringen korrekt, men att processen inte avslutades. Uppdateringsprocessen stoppades av någon anledning.

Orsak: Detta problem kan bero på att det saknas plats på hårddisken för att genomföra uppdateringen under goda villkor. Lösningen består i att kontrollera ledigt utrymme på hårddisken. Om det inte är tillräckligt måste du frigöra diskutrymme så att uppdateringen kan utföras.


Varningsmeddelanden - Hjälp uppdaterad

Varning! Hjälp uppdaterad

Denna varning informerar dig om att hjälpfilerna till har blivit uppdaterade.

Orsak: har detekterat en uppdaterad version av hjälpfilerna och har automatiskt laddat hem dem.

I den nedre sektionen finns följande val:

  • Stäng: välj detta alternative för att stänga varningsmeddelandet.


Varning! Ett program har blockerats vid åtkomst till nätverket!

Ett av de program som finns installerade på din dator försökte få åtkomst till nätverket/Internet innan brandväggsskyddet fungerade i full utsträckning. Programmet har blockerats som en säkerhetsåtgärd. Kontrollera namnet på det program som visas i varningsmeddelandet. Om du anser att programmet är tillförlitligt kan du ange att du vill tillåta att det ansluter till Internet nästa gång du startar eller startar om din dator.

Detta varningsmeddelande kommer inte att visas nästa gång programmet försöker ansluta. Om du vill ändra de behörigheter som tilldelats via brandväggens meddelanden kan du göra detta i Brandväggsinställningar.


Varningsmeddelanden - Desinfekter bara filer i karantän

Varning! Desinfekterbara filer i karantän

Varning: detta meddelande informerar om att det efter uppdatering av programmet är möjligt att desinfektera filerna i karantän.

Orsak: filerna i karantän i (isolerade där av användaren eller av programmet) kunde inte desinfekteras tidigare. Efter uppdatering av programmet är det möjligt att desinfektera dem.


Varningsmeddelanden - Virus detekterat

Varning! Virus detekterat

Detta meddelande informerar dig om att programmet har påträffat ett virus i din dator. Dessutom visas Namn på viruset som har detekterats och Virusets plats (där det detekterades) : fil som innehåller virus).

Orsak: Lösningen består i att om möjligt desinfektera filen. kommer trots detta att utföra åtgärden som du anger, bland de alternativ som är tillgängliga i själva meddelandet.


Varningsmeddelanden - Virus neutraliserat

Varning! Virus neutraliserat

Ett virus har hittats på din dator och har neutraliserats. Din dator är skyddad. Utförlig information om ett upptäckt virus finns i Virus Encyclopedia.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.

Obs! Egenskaperna för den här varningen kan variera beroende på omständigheterna vid detekteringen.


Varningsmeddelanden - Skadlig fil

Varning! Skadlig fil

En skadlig fil har hittats i ett e-postmeddelande.

Orsak: detta beror på att inte bara detekterar virus och andra hot, utan även skyddar datorn mot misstänkta aktiviteter och potentiellt skadliga filer via e-post (körbara filer som innehåller makron, filer med dubbla filformat samt filer med felaktig MIME-typ).


Varningsmeddelanden - Skydd för e-post och brandvägg är inte aktiva

Varning! Skydd för e-post och brandvägg är inte aktiva

Operativsystemet på datorn kan behöva uppdatera någon fil för att kunna arbeta med denna typ av automatiskt skydd. För att lösa detta problem måste du uppdatera operativsystemet via Windows Update.


Varningsmeddelanden - Försök till intrång stoppat (brandvägg)

Varning! Försök till intrång stoppat (brandvägg)

Någon försöker tränga in i din dator utifrån och brandväggen har spärrat intrånget.

Typ av attack: brandväggen kommer att ange vad intrånget som spärrades bestod i (till exempel en attack som bestod i en kontroll av datorns kommunikationsportar: Scanning av portar).


Varningsmeddelanden - Intrångsförsök blockerat

Varning! Intrångsförsök blockerat

Den här varningen visar att har blockerat ett intrångsförsök från ett virus på en annan dator. Din dator är nu säker.

I den nedre delen finns följande alternativ tillgängliga:

  • Information om det här viruset. Klicka på detta alternativ om du vill veta mer om det virus som orsakade intrångsförsöket.

  • Stäng. Om du klickar på det här alternativet stängs varningsmeddelandet.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.

.


Varningsmeddelanden - Intrångsförsök blockerat (buffertangrepp)

Varning! Intrångsförsök blockerat (buffertangrepp)

Varningsmeddelandet informerar dig om att har blockerat ett intrångsförsök via ett buffertangrepp. För att skydda datorn har stängt det attackerade programmet. Du kan dock öppna programmet nu utan risk.

har samlat in en del av de data som orsakade intrångsförsöket. Vi rekommenderar att du skickar dessa data till oss så att våra experter kan undersöka dem. Klicka på alternativet Skicka i den nedre delen av varningen och följ instruktionerna på skärmen.


Varningsmeddelanden - Farlig åtgärd blockerad

Varning! Farlig åtgärd blockerad

Varningen visar att programmet för att skydda datorn har blockerar farliga åtgärder som utförs av ett program. Ibland kan programmet till och med stänga de okända virus som identifierats som en försiktighetsåtgärd.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.


Varning! Programmet inte längre blockerat!

Detta varningsmeddelande innebär att ett program som tidigare var blockerat kan användas på normalt sätt när har uppdaterats.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.


Varningsmeddelanden - Ej godkänd fjärranslutning

Varning! Ej godkänd fjärranslutning

Detta meddelande informerar dig om att din dator försöker gör ett telefonsamtal för att ansluta sig till Internet, till ett telefonnummer som inte är godkänt.

Orsak: detta beror på att, när du var ansluten till Internet, ett program av typ dialer försökte göra en uppkoppling till Internet med ett annat nummer. Denna anslutning har blockerats.

Telefonnummer: det blockerade telefonnumret som försökte ringa upp visas.

Programnamn: namnet på programmet som försökte göra uppringningsförsöket med ett icke godkänt telefonnummer visas.

I sektionen nedan visas följande alternativ:

  • Neka anslutning. Om du väljer det här alternativet rings inga samtal till det obehöriga numret.

  • Neka alltid till den här anslutningen: Om du väljer detta alternativ förhindras denna anslutning permanent.

  • Tillåt alltid den här anslutningen. Om du klickar på det här alternativet kan samtal kopplas varje gång numret rings upp och anses därefter vara ett behörigt nummer.

  • Tillåt anslutningen nu.


Varningsmeddelanden - Skadligt meddelande detekterat

Varning! Skadligt meddelande detekterat

Detta meddelande informerar dig om att har påträffat en fil som anses farlig eller skadlig i ett e-postmeddelande.

Orsak: detta beror på att inte bara detekterar virus utan även många andra typer av malware (skadlig kod), situationer och filer som är potentiellt farliga och som ingår i e-postmeddelanden.

De alternativ som är tillgängliga i detta varningsmeddelande varierar beroende på omständigheterna. Välj ett alternativ:

  • Radera misstänkta bilagor och skicka: Om du väljer det här alternativet skickas meddelandet utan bifogade filer.

  • Flytta bifogade filer till karantän: Om du klickar på detta alternativ kommer filer som bifogats meddelandet och som anses farliga att flyttas till Karantän (de isoleras).

  • Ignorera detta meddelande: Om du klickar på detta alternativ utför inte någon åtgärd, varken med meddelandet eller med bifogade filer.


Nätverksvirus detekterat eller blockerat

har blockerat ett virus som försökte ta sig in i datorn genom nätverket. Datorn är nu säker.

Om varningsmeddelandet innehåller en uppmaning att starta om datorn sparar du alla filer som du arbetar med och startar sedan om datorn så snart som möjligt.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.


Varningsmeddelanden - Spärrat skript

Varning! Spärrat skript

Detta meddelande informerar dig om att har påträffat en fil som är skriven i språk av typ skript (filer med filformat VBS eller JS). . Körning av skript har blockerats som en säkerhetsåtgärd.

Orsak: blockerar som standard exekvering av skriptfiler. Om du inte vill blockera denna typ av filer kan du när som helst inaktivera funktionen.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.


Varning! Du har fortfarande inte aktiverat produkten!

Produkttjänsterna aktiveras med hjälp av aktiveringskoden. Om du har köpt produkten i en butik hittar du den här koden på produktförpackningen eller CD-fodralet. Om du har köpt den på Internet tillhandahålls koden via e-post efter slutfört köp.

Varning! Du har fortfarande inte aktiverat

Vi vill påminna dig om att du måste aktivera produkten för att få automatiska uppdateringar och teknisk support.

Det är mycket enkelt att aktivera , tack vare guiden som hjälper dig genom hela processen. I den här guiden ska du ange din e-postadress och den aktiveringskod du fick i samband med ditt köp av produkten.

Välj Aktivera produkten och följ guidens anvisningar.

Relaterade ämnen

Aktivera produkten


Varningar - Okänt virus blockerat

Varning! Okänt virus blockerat

har detekterat ett okänt virus och har blockerat dess åtgärder i syfte att skydda datorn. Datorn är nu säker.

Om du så önskar kan du skicka filen till oss så att våra experter kan undersöka den. Klicka i så fall på motsvarande knapp i varningsmeddelandet och följ anvisningarna på skärmen.


Varningsmeddelanden - Spionprogram detekterat, neutraliserat eller eliminerat

Varning! Spionprogram detekterat, neutraliserat eller eliminerat

När identifierar, neutraliserar eller eliminerar spionprogram, visas en varning. I varningsmeddelandet visas också spionprogrammets namn och plats.

Välj något av alternativen i varningsmeddelandet. Om du av någon anledning inte vill att analysen ska leta efter spionprogram kan du välja detta alternativ i meddelandet (om det är tillgängligt).

Mer information om ett upptäckt spionprogram finns i Virus Encyclopedia.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.

Orsak: Spionprogram har identifierats, neutraliserats eller eliminerats på datorn.

Obs!

  • Alternativen som visas i varningsmeddelandet kan variera beroende på omständigheterna vid identifieringen.

  • I vissa fall kan de program som installerade det aktuella spionprogrammet på datorn påverkas om spionprogrammet tas bort. Om du vill kan du undanta spionprogram från analysen eller avaktivera detektering av spionprogram. Kom dock ihåg att datorn då saknar skydd mot spionprogram och att din integritet kan hotas.


Varning! Uppringare upptäckt, neutraliserad eller borttagen

Programmet har upptäckt och neutraliserat programvara som kan omdirigera en anslutning till betalnummer etc. Din dator är nu skyddad.

Mer information om den upptäckta uppringaren finns i Virus Encyclopedia. Om du av någon anledning vill använda den upptäckta uppringaren kan du ange att analysen ska exkludera denna, genom att välja motsvarande alternativ i varningsmeddelandet (om det är tillgängligt).


Varning! Bedräglig webbsida detekterad!

har upptäckt att du försöker få åtkomst till en webbsida som utformats i bedrägligt syfte, för att stjäla konfidentiell information. har blockerat åtkomst till sidan och dina data är säkra.

Relaterade ämnen

Konfigurera detektering av bedrägliga webbsidor


Varning! Eventuellt bedräglig webbsida detekterad!

har detekterat att du försöker få åtkomst till en webbsida som kan ha utformats i bedrägligt syfte, för att stjäla konfidentiell information.

Bedragare använder sig ibland av webbsidor eller e-postmeddelanden som verkar ha skickats från en tillförlitlig källa för att lura användare att avslöja konfidentiella uppgifter (lösenord, kreditkortsnummer osv.). Den sida du försöker få åtkomst till har kännetecken som indikerar att det kan röra sig om en sådan sida.

Vi rekommenderar att du som försiktighetsåtgärd blockerar åtkomst till webbsidan genom att välja detta alternativ i varningsmeddelandet.

Om du inte vill att ska fråga dig nästa gång du öppnar den här sidan kan du lägga till den till listan över blockerade sidor. Välj önskat alternativ i varningsmeddelandet.

Relaterade ämnen

Konfigurera detektering av bedrägliga webbsidor


Varning! Skämt upptäckt eller neutraliserat

Ett program som simulerar skadliga verkningar av virus har upptäckts och neutraliserats. Detta är inget virus och orsakar ingen skada, utan simulerar enbart virusets verkningar. Det kan däremot skapa förvirring och göra att användaren vidtar felaktiga åtgärder.

Orsak: Funktionen för detektering av skämt är aktiverad. Om du inte vill att den här typen av fientlig programvara ska detekteras kan du inaktivera den via Konfigurera exkluderingar för analys.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.


Varning! Säkerhetsrisk upptäckt eller neutraliserad

Ett program som kan utgöra ett hot mot datorns säkerhet har upptäckts och neutraliserats. Din dator är nu skyddad.

Mer information om säkerhetsrisken finns i Virus Encyclopedia.

Du kan välja vilka varningar som ska visas. Klicka på Inställningar för mindre allvarliga varningar för att göra detta (om denna inställning visas i varningsmeddelandet). Mer information finns i avsnittet Hur du konfigurerar varningsmeddelanden.


Varning! Varning – ett hackerverktyg har hittats eller neutraliserats

Ett program som skulle kunna användas av hackare för att skaffa fjärråtkomst till datorer har detekterats. Datorn är nu skyddad.

  • Om du inte vill ta bort hackerverktyget kan du undanta det från analys. På så sätt detekteras det inte under kommande analyser.

  • Dessutom kan du förhindra åtkomst till den detekterade filen för att undvika oönskade åtgärder.

  • Mer information om det detekterade verktyget finns i Virus Encyclopedia.

Om du vill kan du ange vilka varningsmeddelanden du vill ska visas. Det gör du genom att klicka på Inställningar för mindre allvarliga varningar (om alternativet finns tillgängligt i varningsmeddelandet). Mer information finns i avsnittet Konfigurera varningsmeddelanden.

Obs!: Om du inte vill att ska neutralisera hackerverktyg kan du undanta dem från analys eller inaktivera detektering av dem.


Varningsmeddelanden - Falsk varning hittad

Varning! Falsk varning hittad

Programmet har hittar ett e-postmeddelande med vilseledande innehåll (en falsk varning). Dessa meddelanden syftar till att sprida falska rykten om virus som inte finns. Ibland kan användarna till och med luras att ta bort vanliga systemfiler genom att de fås att tro att de är virus. I varningen uppmanas användaren ta bort meddelandet och inte bry sig om det.

Orsak: Skyddet mot falska varningar är aktiverat. Du kan avaktivera funktionen via Konfigurera uttömmande analys.


Varningsmeddelanden - Misstänkt fil

Varning! Misstänkt fil

Meddelande: Varningen visas när har hittat en misstänkt fil som försöker kopiera sig själv inom ett nätverk. har stoppat filen och skickat den i karantän.


Varningsmeddelanden - Malware tas bort

Varning! Malware tas bort

Meddelande: I vissa fall kan det vara nödvändigt att starta om datorn för att ta bort vissa typer av malware (skadlig kod) från datorn (uppringningsprogram, hackerverktyg, säkerhetsrisker, falska varningar, spionprogram med mera). Detta kan inträffa när filen som ska tas bort för tillfället används av systemet. informerar dig när detta inträffar och ger dig möjlighet att starta om datorn nu eller senare.


Varning - Försök till ändring av registret

Ett försök har gjorts att ändra en av filerna eller registerposterna i . Programmets självförsvarssystem har förhindrat detta och din dator är skyddad.


Vad är spionprogram?

Spionprogram är program (spyware) som normalt sett medföljer som en dold komponent i shareware eller gratisprogram som hämtas från Internet. Detta innebär att du kanske installerar spionprogram utan att veta om det när du installerar sådana program. Spionprogram kan också finnas på webbsidor. De kan sedan installeras på datorer som tillhör de användare som besökt sidorna.

Spionprogram försöker skaffa information från datorn utan ditt tillstånd, normalt sett i reklamsyfte. När spionprogrammet installerats på datorn övervakas din Internet-aktivitet och rapporteras till programmets skapare. Ibland kan informationen som samlas in vara konfidentiell: lösenord, kreditkortsnummer, e-postadresser och så vidare.

Dessutom tar spionprogrammen upp mycket bandbredd och resurser när informationen skickas via Internet, vilket ger ytterligare negativa effekter.

Obs! I vissa fall kan de program som installerade det aktuella spionprogrammet påverkas om spionprogrammet tas bort. Om du vill kan du undanta spionprogram från analysen eller avaktivera detektering av spionprogram. Kom dock ihåg att datorn då saknar skydd mot spionprogram och att din integritet kan hotas.

  • Automatiskt skydd av filer, e-post och snabbmeddelanden - Ange vilka typer av hot som du vill upptäcka

  • Uttömmande analys av datorn - Ange vilka typer av hot du vill analysera

  • Säkerhetskopia av inställningarna för Internet Explorer. Hur återställer jag de ursprungliga inställningarna?


Vad är skräppost?

Skräppost är oönskad e-post som normalt sett skickas till en stor mängd användare i reklamsyfte. Det är ett slags elektronisk version av de reklamblad som ibland fyller våra brevlådor.

Dessa meddelanden kostar inte bara tid och resurser, de tar också upp mycket av nätverkets bandbredd. Det kan leda till stora problem för både hemmaanvändare och Internet-leverantörer.

  • Hur aktiverar / konfigurerar jag skyddet mot skräppost?

  • Hur fungerar skyddet mot skräppost?


Vad är skämtvirus?

Skämtvirus är inga egentliga och de har inga skadliga effekter i sig. De utger sig för att vara destruktiva virus, men de är bara irriterande practical jokes som kan skapa förvirring och därmed orsaka negativa effekter.

Hur aktiverar eller avaktiverar jag identifiering av skämtvirus?


Vad är uppringningsprogram?

Uppringningsprogram är program som används för att bryta telefonanslutningar (för Internetuppkoppling) och ringa upp en ny anslutning till ett betalnummer. Dessa program orsakar allvarliga problem och höjer telefonräkningens belopp avsevärt. Uppringningsprogram påverkar datorer med uppringda Internetanslutningar (traditionella modem). De har ingen inverkan på datorer med Internetanslutning via bredband (xDSL, kabel osv.).

Programmen används ibland för att få åtkomst till avgiftsbelagda tjänster på Internet utan att använda kreditkort. Det är därför möjligt att vissa användare oavsiktligt installerar den här typen av program. Uppringningsprogram kan emellertid ändra systemkonfigurationen så att användare som ansluter till Internet med ett modem omdirigeras till ett betalnummer. Med tanke på detta är det viktigt att du skyddas mot den här typen av bedrägeri.

ger ett dubbelt skydd mot uppringningsprogram. För det första detekteras och elimineras den här typen av programvara och för det andra har du möjlighet att ange en lista över behöriga nummer. Om du väljer att aktivera det senare alternativet får du ett varningsmeddelande varje gång ett försök görs att ringa upp ett obehörigt nummer.


Vad är hackerverktyg?

Hackerverktyg är program som kan användas på ett skadligt sätt av hackare för att få fjärråtkomst till andra användares datorer. Den här typen av program är alltid ett hot, och du bör skydda datorn mot dem.

Hur aktiverar eller avaktiverar jag identifieringen av hackerverktyg?

Obs! Om du vill att inte ska neutralisera hackerverktyg kan du undanta dem från analyser eller till och med avaktivera detektering.


Uttömmande analys av datorn – Ange vilka typer av filer du vill analysera

Som standard analyseras alla filer på datorn i jakten på fientliga program. Om du vill ange vilka typer av filer som ska analyseras följer du stegen nedan:

  1. Gå till huvudfönstret i programmet och klicka på Analysera.

  2. Klicka på Inställningar.

  3. Alternativet Alla filändelser är markerat som standard. Om du vill ange att bara filer med vissa filändelser ska analyseras markerar du alternativet Filer med följande filformat och klickar på knappen Filformat.

  4. En lista visas med alla de filformat som ska analyseras. Om du vill kan du ta bort eller lägga till filformat till listan. Du tar bort ett filformat genom att markera det och klicka på Ta bort. Du lägger till ett nytt filformat genom att skriva i rutan och klicka på Lägg till. Med knappen Rensa listan tar du bort alla filformat från listan och med knappen Återställ listan återställer du de ursprungliga filformaten. I samma fönster kan du ange om du vill analysera filer utan filändelse eller alla Office-filer (oavsett filformat i listan).

  5. Klicka på OK.

Som standard analyserar programmet alla komprimerade filer och alla e-postfiler (.pst) på datorn. Vi rekommenderar att du låter dessa alternativ vara markerade.

Ytterligare inställningar:

  • Registrera i rapporten: om du markerar det här alternativet loggas data om analysen i rapporten.

  • Minimera vid analys: om det här alternativet är markerat minimeras programskärmen automatiskt när analysen startar.

  • Ange vilka typer av hot som du vill upptäcka

  • Heuristisk analys


Uttömmande analys av datorn: Ange de typer av hot som ska detekteras

Som standard upptäcker programmet alla typer av hot under en analys. Du kan emellertid ange de typer av hot som ska detekteras genom att följa dessa anvisningar:

  1. Gå till huvudfönstret i programmet och klicka på Analysera.

  2. Klicka på Inställningar.

  3. Klicka på Inställningar.

  4. Sektionen Typer av hot att detektera innehåller alla typer av hot som programmet kan söka efter. Enligt standard är alla kryssrutor markerade. Om du inte vill att programmet ska söka efter ett av dessa hot avmarkerar du motsvarande ruta. Vi rekommenderar att du låter alla kryssrutor vara markerade.

  5. Klicka på OK.


Uttömmande analys av datorn: Heuristisk analys

Den heuristiska analysen detekterar eventuella okända virus eller misstänkta filer. Följ stegen nedan för att aktivera heuristisk analys och välj nivå på känsligheten:

  1. Gå till huvudfönstret i programmet och klicka på Analysera.

  2. Klicka på Inställningar.

  3. I sektionen Heuristisk analys markerar du rutan Aktivera . Klicka på OK.

  4. Klicka på OK.


Uttömmande analys av datorn: Ange den åtgärd programmet ska vidta när ett hot detekteras

Som standard desinfekterar automatiskt eventuella skadliga program som detekteras när du kör en uttömmande analys av datorn. Om du vill kan du emellertid konfigurera så att fientlig programvara som upptäcks raderas eller till och med så att ett varningsmeddelande visas med olika åtgärdsalternativ att välja mellan. Följ stegen nedan för att konfigurera åtgärderna i den uttömmande analysen:

  1. Gå till huvudfönstret i programmet och klicka på Analysera.

  2. Klicka på Inställningar.

  3. Gå till fliken Åtgärder och välj ett av alternativen i listan: Desinfektera automatiskt (standard), Radera smittad fil,Fråga efter åtgärd som ska vidtas eller Ignorera och fortsätta analys.

Om du väljer alternativet Fråga efter åtgärd som ska vidtas kan du välja de varningsalternativ som ska visas när ett hot upptäcks (Desinfektera, Radera eller Ignorera). Vi rekommenderar att du låter samtliga alternativ vara markerade.


Uttömmande analys av datorn: Exkludera filer, kataloger eller filtyper från analysen

analyserar som standard alla filer och mappar på datorn. Du kan dock konfigurera programmet så att det inte analyserar vissa filer eller kataloger. Det här kan vara användbart t.ex. om du, under eget ansvar, vill använda vissa filer eller applikationer som uppfattar som skadlig programvara. Gör så här:

  1. Gå till huvudfönstret i programmet och klicka på Analysera.

  2. Klicka på Inställningar.

  3. Klicka på Inställningar i sektionen Analysera.

  4. Klicka på fliken Mappar eller fliken Filer, beroende på vilken typ av objekt du vill undanta från analys.

Förfarandet för att exkludera mappar och filer från analys är detsamma:

  1. Klicka på Lägg till.

  2. Gå till den mapp eller fil som du vill undanta från analysen och klicka på knappen med en pil som pekar åt höger.

  3. Klicka på OK.

När du exkluderar en fil analyserar den här filen. Om det upptäcker att filen utgör ett hot efterfrågar det din bekräftelse innan det undantar den från analys.

Du kan ta bort en av filerna eller mapparna från listan över exkluderade objekt genom att markera den och klicka på Radera.


Uttömmande analys av datorn - Skicka varningar per e-post eller via nätverket när fientlig programvara upptäcks

Med kan du skicka varningar per e-post eller via nätverket varje gång fientlig programvara upptäcks på datorn. Förutom att hålla dig informerad om den fientliga programvara som upptäckts kan du även hålla andra användare informerade. Du kan skicka varningar via e-post eller nätverket:

Skicka varningar per e-post

  1. Gå till huvudfönstret i programmet och klicka på Analysera.

  2. Klicka på Inställningar.

  3. Gå till fliken Varningar.

  4. Markera kryssrutan Skicka varningsmeddelande till e-postadress och klicka på Inställningar.

  5. Ange den e-postadress i rutan till vilken varningsmeddelanden ska skickas varje gång fientlig programvara upptäckts i programmet.

  6. I rutan Varningsmeddelande skriver du den text som du vill ska visas i varningen.

  7. Ange servern som ska användas av programmet för att skicka ett meddelande.

  8. Klicka på OK för att spara ändringarna och återgå till fliken Varningar.

  9. Klicka på OK.

Skicka varningar via nätverket

  1. Gå till huvudfönstret i programmet och klicka på Analysera.

  2. Klicka på Inställningar.

  3. Gå till fliken Varningar.

  4. Markera kryssrutan Skicka varningsmeddelanden till arbetsplatserna i nätverket och klicka på Inställningar.

  5. Du kan skicka meddelanden till en arbetsplats eller till hela domänen och ange namnet på arbetsstationen eller namnet på domänen i motsvarande rutor.

  6. I rutan Varningsmeddelande skriver du den text som du vill ska skickas till arbetsstationen eller domänen.

  7. Klicka på OK för att spara ändringarna och återgå till fliken Varningar.


Specificera filtyper för automatisk analys

Enligt standard analyserar programmet alla filer på din dator avseende skadlig programvara. Du kan emellertid ange de typer av filer som ska analyseras genom att följa dessa anvisningar:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Kontrollera att alternativet Kända hot har markerats.

  4. Klicka på alternativet Inställningar för det skydd du önskar: Analysera filer på disk eller Analysera snabbmeddelanden.

  5. Gå till fliken Analysera.

  6. Om du vill att endast filer med vissa filändelser ska analyseras väljer du Filer med följande filformat. Klicka sedan på Filformat....

  7. En lista över filändelser som kommer att analyseras visas. Du kan ta bort eller lägga till ändelser i listan. Du tar bort ett filformat genom att markera det och klicka på Ta bort. Du lägger till ett nytt filformat genom att skriva in det i textrutan och klicka på Lägg till. Med knappen Rensa listan tar du bort alla filformat från listan och med knappen Återställ listan återställer du de ursprungliga filformaten. I samma fönster kan du även ange om du vill analysera filer utan filändelse eller alla Office-filer (oavsett filformat i listan).

  8. Klicka på OK.

Om du vill ange de typer av nätverk som ska analyseras klickar du på Avancerade alternativ.

Med alternativet Registrera i rapporten (aktiverat som standard) kan du ange om denna händelsetyp ska loggas i rapporten.


Automatiskt skydd av filer, e-post och snabbmeddelanden: Ange den åtgärd programmet ska vidta

Enligt standard desinfekterar programmet automatiskt eventuell skadlig programvara som detekteras när du kör en uttömmande analys av datorn. Om du vill kan du emellertid konfigurera programmet så att fientlig programvara som upptäcks raderas eller till och med så att ett varningsmeddelande visas med olika åtgärdsalternativ. Följ stegen nedan för att konfigurera åtgärderna:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Kända hot i den vänstra panelen.

  4. Klicka på alternativet Inställningar för det skydd du önskar: Analysera filer på disk, Analysera e-posteller Analysera snabbmeddelanden.

  5. Gå till fliken Åtgärder och välj ett av alternativen i listan: Desinfektera automatiskt (standardalternativ), Radera smittad fil, Ignorera och fortsätta analys (tillgängligt vid analys av snabbmeddelanden) eller Förhindra åtkomst (är inte tillgängligt i inställningarna för skydd av e-post och snabbmeddelanden).


Automatiskt skydd av filer: Undanta mappar eller filer från analysen

analyserar som standard alla filer och mappar på datorn. Du kan dock konfigurera programmet så att det inte analyserar vissa filer eller kataloger. Det här kan vara användbart t.ex. om du, under eget ansvar, vill använda vissa filer eller applikationer som uppfattar som skadlig programvara. Gör så här:

  1. Öppna huvudfönstret i , gå till sektionen Skydd och klicka på Inställningar.

  2. Klicka på Kända hot i den vänstra panelen.

  3. Klicka på Inställningar under Hot att detektera och exkludera.

  4. Klicka på fliken Mappar eller fliken Filer, beroende på vilken typ av objekt du vill undanta från analys.

Metoden för att undanta mappar och filer är identisk:

  1. Klicka på Lägg till.

  2. Gå till den mapp eller fil som du vill undanta från analysen och klicka på knappen med en pil som pekar åt höger.

  3. Klicka på OK.

När du exkluderar en fil analyserar den här filen. Om det upptäcker att filen utgör ett hot efterfrågar det din bekräftelse innan det undantar den från analys.

Du kan ta bort en av filerna eller mapparna från listan över exkluderade objekt genom att markera den och klicka på Radera.


Automatiskt skydd av filer, e-post och snabbmeddelanden: Varningsmeddelanden via e-post eller via nätverket

Automatiskt skydd av filer, e-post och snabbmeddelanden: Varningsmeddelanden via e-post eller via nätverket eller på datorn

Med kan du skicka varningsmeddelanden via e-post eller över nätverket varje gång fientlig programvara upptäcks på datorn.

Varningsmeddelanden på datorn

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Kända hot i den vänstra panelen.

  4. Klicka på alternativet Inställningar för det skydd du önskar: Analysera filer på disk, Analysera e-posteller Analysera snabbmeddelanden.

  5. Konfigurera önskade inställningar på fliken Varningar:

  • Om du vill att programmet ska visa varningsmeddelanden när fientlig programvara upptäcks markerar du kryssrutan Visa varning om virus eller andra hot detekteras ellerVisa varningsmeddelande (aktiverat enligt standard).

  • Om du vill förhindra att varningsmeddelanden visas när skadliga cookies detekteras klickar du på Visa inte varningar om skadliga cookies detekteras. (Alternativet är inte tillgängligt i inställningarna för e-post- och snabbmeddelandeskydd.)

Skicka varningsmeddelanden via e-post

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Kända hot i den vänstra panelen.

  4. Klicka på alternativet Inställningar för det skydd du önskar: Analysera filer på disk, Analysera e-posteller Analysera snabbmeddelanden.

  5. Klicka på fliken Varningar.

  6. Markera kryssrutan Skicka varningsmeddelande till e-postadress och klicka på Inställningar.

  7. Ange den e-postadress i rutan till vilken varningsmeddelanden ska skickas varje gång fientlig programvara upptäckts i programmet.

  8. Om du vill att ska skicka ett meddelande till avsändaren av ett e-postmeddelande som innehåller virus markerar du kryssrutan Skicka varningsmeddelande till avsändare. Du kan även skicka ett meddelande till resten av mottagarna av meddelandet som innehåller ett virus genom att markera Skicka varningsmeddelande till övriga mottagare (endast tillgängligt i e-postskyddet).

  9. Skriv in den text som ska visas i varningsmeddelandet i textrutan under detta alternativ.

  10. Ange vilken server programmet ska använda för att skicka meddelandet.

  11. Klicka på OK för att spara ändringarna och återgå till fliken Varningar.

  12. Klicka på OK.

Skicka varningar via nätverket

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Kända hot.

  4. Klicka på alternativet Inställningar för det skydd du önskar: Analysera filer på disk, Analysera e-posteller Analysera snabbmeddelanden.

  5. Klicka på fliken Varningar.

  6. Markera kryssrutan Skicka varningsmeddelande till arbetsplatserna i nätverket och klicka på Inställningar.

  7. Du kan skicka meddelanden till en arbetsstation eller till hela domänen. Ange namnet på en arbetsstation eller namnet på domänen i motsvarande rutor.

  8. I rutan Varningsmeddelande skriver du den text du vill ska skickas till arbetsstationen eller domänen.

  9. Klicka på OK för att spara ändringarna och återgå till fliken Varningar.

  10. Klicka på OK.


Automatiskt skydd av e-post: Ange vilka typer av filer och meddelanden som ska analyseras

Ange vilka typer av filer och meddelanden som ska analyseras

Enligt standard analyserar programmet alla filer som finns på din dator och alla e-postmeddelanden som skickats och tagits emot. Du kan emellertid ange de typer av filer eller meddelanden som inte ska analyseras. Följ anvisningarna nedan för att definiera önskade inställningar:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Kända hot.

  4. Klicka på det alternativ för Inställningar som motsvarar e-postskyddet (Analysera e-post).

  5. Gå till fliken E-post och diskussionsgrupper och specificera de meddelanden som det automatiska e-postskyddet inte ska analysera. Följande alternativ är tillgängliga: Analysera inkommande meddelanden och Analysera utgående meddelanden. Vi rekommenderar att du låter båda alternativen vara markerade.

  6. Om du vill att programmet ska analysera komprimerade filer som tas emot via e-post markerar du kryssrutan Analysera komprimerade bilagor.

  7. Alternativet Alla filformat är markerat som standard. Om du vill att endast filer med vissa filändelser ska analyseras väljer du Filer med följande filformat. Klicka sedan på Filformat....

  8. En lista över filändelser som kommer att analyseras visas. Du kan ta bort eller lägga till ändelser i listan. Du tar bort ett filformat genom att markera det och klicka på Ta bort. Du lägger till ett nytt filformat genom att skriva in det i textrutan och klicka på Lägg till. Med knappen Rensa listan tar du bort alla filformat från listan och med knappen Återställ listan återställer du de ursprungliga filformaten. I samma fönster kan du även ange om du vill analysera filer utan filändelse eller alla Office-filer (oavsett filformat i listan). Klicka på OK.

  9. Klicka på OK.

Detektera bluffvirus

Bluffvirus är e-postmeddelanden som varnar för påhittade virus. Om du vill att ska detektera dessa typer av meddelanden ska du klicka på Avancerade alternativ och se till att Detektera bluffvirus är markerat.


Automatiskt skydd av filer, e-post och snabbmeddelanden: Ange de typer av hot som ska detekteras

I programinställningarna kan du ange vilka typer av fientlig programvara det automatiska skyddet ska upptäcka. Det här är användbart om det finns typer av hot du inte vill att programmet ska detektera. Gör så här:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Kända hot.

  4. Klicka på Inställningar under Hot att detektera och exkludera.

  5. På fliken Hot finns ett fönster som indikerar de typer av hot som detekteras av det automatiska skyddet i . Enligt standard är alla kryssrutor markerade. Om du inte vill att programmet ska söka efter ett av dessa hot avmarkerar du motsvarande ruta.

  6. Klicka på OK.

För att tillförsäkra högsta skyddsnivå rekommenderar vi att du låter samtliga alternativ vara aktiverade.


Blockera eller tillåta åtkomst till ej katalogiserade sidor

Med funktionen Kontroll av webbinnehåll i kan du, som övervakare av datorn, begränsa åtkomst till webbsidor med visst innehåll.

Det kan emellertid hända att datoranvändare besöker webbsidor vars innehållskategori inte kan avgöras (ej katalogiserade sidor). förhindrar då åtkomst till sådana sidor, som standard. Du kan dock konfigurera programmet att tillåta åtkomst till dessa sidor.

Gör så här:

  1. Klicka på Status i programmets huvudfönster.

  2. Klicka på Inställningar under Skydd.

  3. Klicka på Kontroll av webbinnehåll.

  4. Inaktivera alternativet Blockera åtkomst.


Installationstyper

Välj typ av installation: Minimiinstallation, Standardinstallation eller Installation med egna inställningar.

  • Minimiinstallation: Detta alternativ rekommenderas endast om datorn har mindre RAM-minne än rekommenderat. Om du väljer det installeras inte alla skyddstillval. Detta för att tillförsäkra optimal datorprestanda vid litet RAM-minne.

  • Standardinstallation: De skydd som är bäst anpassade i förhållande till aktuell mängd RAM-minne installeras.

  • Installation med egna inställningar: Du kan själv bestämma vilka skydd som ska installeras. Detta alternativ rekommenderas endast för erfarna användare.

I det här fönstret kan du välja den installationsmapp som ska användas som standard. Du bör emellertid inte ändra den föreslagna mappen. Om du vill installera programmet i en annan mapp klickar du på Bläddra och väljer önskad katalog. Fortsätt genom att klicka på Nästa.


Hur vet jag om jag är ansluten till Internet via en proxy-server?

Företagsdatorer ansluts ofta till Internet via en proxyserver av säkerhets-, prestanda- eller integritetsskäl, eller av andra anledningar.

Om du ansluter till Internet hemifrån använder du normalt inte någon proxyserver.


Installation: Välja skydd

Välj det skydd som du vill installera. Följande alternativ är tillgängliga:

  • Antivirusskydd: Skyddar mot alla hot inklusive spionprogram.

Obs!: Detta skydd installeras som standard och kan inte väljas bort vid installationen.

  • Brandväggsskydd: Neutraliserar nätverksvirus och förhindrar möjliga intrång eller attacker av hackare som försöker få åtkomst till din dator via Internet.

  • Identitetsskydd: Skyddar dina konfidentiella uppgifter (lösenord, kreditkortsnummer osv.) mot det växande antalet bedrägerier på Internet.

  • Skydd mot skräppost: Skyddar mot skräppost och sparar tid och resurser.

  • Kontroll av webbinnehåll: Om din dator används av andra personer kan du begränsa det innehåll de kan få åtkomst till via Internet. Om bara du använder datorn, eller om du inte vill begränsa åtkomsten till Internet, behöver du inte installera detta skydd.

  • Säkerhetskopior: Med denna funktion kan du enkelt säkerhetskopiera viktiga filer och dokument.

Obs!: De skydd som har valts som standard är beroende av hur mycket RAM-minne datorn har. Förutsatt att datorn uppfyller minimikraven på RAM-minne kan du installera valfria skydd.


Aktivera och konfigurera Internet-användningsanalysen

Internet-användningsanalysen skyddar datorn redan från början mot alla hot som kan finnas på de webbplatser du besöker och i de filer du hämtar. Det här skyddet är aktiverat som standard. Följ instruktionerna nedan om du behöver aktivera det manuellt:

  1. Klicka på alternativet Status i programmets huvudskärm.

  2. Klicka på Inställningar i panelen Skydd.

  3. Ett fönster öppnas där du kan konfigurera alla skyddsfunktioner. Alternativet Kända hot är aktiverat som standard.

  4. Kontrollera att alternativet Analysera Internetanvändning har aktiverats.

Konfigurationen av det här skyddet ger dig fullständig kontroll över de incidenter som inträffar under den här typen av analys. Klicka på det alternativ för Inställningar som motsvarar den här typen av skydd, så visas alternativet Registrera i rapporten (aktiverat som standard). Här kan du aktivera och inaktivera loggning av den aktuella incidenttypen i programrapporten.

Med Internet-användningsanalysen kan du även skicka varningsmeddelanden via e-post eller via nätverket varje gång ett hot detekteras. Mer information finns i avsnittet Skicka varningsmeddelanden.


Varning - Den inkommande anslutningen tillåts inte

Ett av de installerade programmen på datorn måste kunna acceptera inkommande anslutningar för att fungera korrekt. Om du litar på det aktuella programmet kan du tillåta anslutningarna genom att klicka på motsvarande alternativ i snabbmenyn.

Kom ihåg att du när som helst kan ändra behörigheterna för de installerade programmens Internet-anslutning med hjälp av brandväggens inställningar.


Varning! Inga proxyinställningar har gjorts.

Varning! Inga proxyinställningar har gjorts!

Om programmet ska uppdateras automatiskt måste du konfigurera den proxyserver som används för Internet-anslutningen. Mer information finns i avsnittet Göra proxyinställningar.


Varning! Uppdatering ej fullständig!

Om datorn ska ha ett säkert skydd måste uppdateringen slutföras. Om meddelandet innehåller omstartsalternativ kan du välja önskat alternativ. Du kan starta om datorn nu eller vänta till ett senare tillfälle.


Varning! Du har inte registrerat dig som kund än!

Den här varningen påminner dig om att du måste registrera dig som kund till . Vi rekommenderar att du registrera dig, eftersom du på så sätt får rätt till följande ytterligare förmåner:

  • Åtkomst till det personliga kundområdet, där du kan se dina kunduppgifter.

  • Ladda ner de senaste versionerna av produkten.

  • Praktiska tips och självstudier.

  • Specialrabatter vid förlängning av din produktlicens.

Du kan registrera dig nu eller senare. Välj önskat alternativ i varningsmeddelandet.

Relaterade ämnen

Aktivera produkten


Varning! Meddelande om förnyelse

Du måste förnya programlicensen för att fortsätta använda uppdateringar och andra tjänster. Slutför förnyelseproceduren genom att klicka på knappen i meddelandet.

Obs! Detta meddelande kan visas även efter att programmet har förnyats. Detta beror på att programmet måste kontakta servern minst en gång efter förnyelsen. Åtgärda detta genom att uppdatera programmet.


Varning! Uppdatering avbruten

Om du inte har förnyat programlicensen klickar du på knappen i varningsmeddelandet för att åtgärda detta. När du klickar på OK öppnas en webbsida där du kan förnya programmet.

I vissa fall kan detta varningsmeddelande visas även efter att programmet har förnyats. Detta kan inträffa om du har förnyat programmet efter att licensen har löpt ut. Om detta är fallet, klicka på Uppdatera licensstatus. Hädanefter ska programmet uppdateras automatiskt.


Varning! Potentiellt oönskat program har neutraliserats

Ett potentiellt oönskat program har neutraliserats för att skydda datorn. Datorn är nu skyddad.


Varning! Okänt virus har upptäckts

Den upptäckta filen kunde inte flyttas till karantän. Filen kanske används, eller är skrivskyddad. Filnamnet och filens plats visas i varningsmeddelandet.


Varning! Programmet har modifierats!

Ett försök att ansluta till ett program som nyligen har modifierats har gjorts. Välj önskat alternativ beroende på hur mycket du litar på det aktuella programmet.

Du kan neka eller tillåta anslutning, eller aktivera automatisk tilldelning av behörighet.


Varning! Försök till inkommande anslutning!

Brandväggen har upptäckt ett anslutningsförsök till ett program som är installerat på datorn. Välj önskat alternativ beroende på hur mycket du litar på det aktuella programmet.

Om du litar på programmet kan du tillåta anslutningen, eftersom du förmodligen måste acceptera inkommande trafik om programmet ska fungera korrekt.

Om programmet är okänt eller om du inte litar på det bör du neka anslutning i förebyggande syfte.


Varning! Försök till utgående anslutning!

Som standard tillåter brandväggen att de program som oftast används ansluter till Internet. Om ett annat program försöker skapa en extern anslutning (till exempel till Internet eller en annan dator i nätverket) visas emellertid ett meddelande med ett antal alternativ, bl.a. en fråga om anslutningen ska tillåtas:

Vilket alternativ ska jag välja?

Följande situationer kan uppstå:

  • Om du litar helt på programmet kan du tillåta permanent anslutning. Varningen visas inte fler gånger och programmet kan kommunicera med andra program vid behov.

  • Om du tycker att programmet är misstänkt, tillåt inte att det ansluter till Internet. Du kan neka anslutning permanent.

  • Om du är osäker, tillåt inte anslutningen.

  • Du kan även aktivera automatisk tilldelning av behörighet. I detta fall blir du inte tillfrågad om anslutningen ska tillåtas, utan behörighet tilldelas automatiskt.

Om du vill ändra behörigheter som visas i varningsmeddelandet gör du det via brandväggsinställningarna.


Varning! Åtgärd vid intrångsförsök

Ett intrångsförsök har upptäckts och brandväggskyddet har neutraliserat intrånget. Datorn är nu skyddad.


Varning! Brandväggskonflikt!

Brandväggen i Windows är aktiverad. Du bör inte använda två olika brandväggar samtidigt eftersom detta kan orsaka konflikt. För att kunna dra fördel av alla de avancerade funktionerna i brandväggen i bör du inaktivera Windows-brandväggen. Välj önskat alternativ i varningsmeddelandet.


Varning! Sårbarheter har upptäckts

Sårbarheter som kan försämra datorns säkerhet har upptäckts. Om du vill åtgärda detta måste du uppdatera operativsystemet. Välj det alternativ i varningsmeddelandet som medger anslutning till Windows Update.


Varning! Buffertspill upptäckt

Ett spill för en buffert som kan utgöra ett hot mot datorns säkerhet har upptäckts. Programmet som orsakade detta har blockerats i förebyggande syfte. Du bör skicka rapporten till våra specialister. Välj önskat alternativ i varningsmeddelandet.


Varning! Smittad e-post har blockerats!

Det e-postmeddelande du försöker skicka innehåller en infekterad bilaga och kan inte skickas. Se till att meddelandet inte innehåller några infekterade bilagor och försök sedan igen.


Varning! Det går inte att ta bort ett potentiellt oönskat program

Det automatiska skyddet kunde inte ta bort ett potentiellt oönskat program. I finns mer information om händelsen. Om det finns information om var filen finns bör du analysera den igen.

I avsnittet hur analyserar jag en enskild fil eller mapp finns information om hur du analyserar specifika filer eller mappar.


Varning! Inaktuell säkerhetskopia av Internet Explorer

Inställningarna för Internet Explorer har ändrats. Kontrollera om säkerhetskopian av Internet Explorer är korrekt och aktuell. Förutsatt att säkerhetskopian är aktuell kan du återställa inställningarna för Internet Explorer om dessa har modifierats av ett spionprogram utan din tillåtelse.

Mer information finns i avsnittet Säkerhetskopiera Internet Explorer-inställningarna.


Aktivera och inaktivera operativsystemstjänster

Aktivera och inaktivera operativsystemtjänster

Det finns vissa Windows-tjänster som kräver öppna kommunikationsportar för att kunna fungera riktigt. Exempel på sådana tjänster är Windows fjärrskrivbord, som gör det möjligt att hantera datorer på avstånd, eller synkroniseringstjänsten för datorns klocka (NTP). I brandväggsskyddet kan du ange om du vill aktivera dessa typer av tjänster, på ett allmänt nätverk (Internet), lokalt nätverk eller båda.

Obs!: Mer information om Windows-tjänsterna finns i dokumentationen till ditt operativsystem.

Om du vill ändra standardkonfigurationen gör du så här:

  1. Välj Status i huvudmenyn.

  2. Klicka på Inställningar under Skydd.

  3. Markera alternativet Brandvägg.

  4. Gå till sektionen Regler och klicka på Inställningar för att aktivera eller inaktivera Windows-tjänster.

  5. I fönstret som öppnas visas en lista över Windows-tjänster. Du kan aktivera eller inaktivera kommunikation för tjänsterna. Det gör du genom att välja motsvarande alternativ i listrutan bredvid respektive tjänst.

  6. När du har valt alternativ klickar du på OK för att verkställa ändringarna.


Konfigurera varningsmeddelanden

visar som standard varningsmeddelanden om alla händelser i samband med vidtagna åtgärder: detektering av hot, självdiagnostik, intrång osv. Du kan emellertid konfigurera programmet så att endast vissa typer av varningsmeddelanden visas. Gör så här:

  1. Klicka på Alternativ i programmets huvudfönster.

  2. Klicka på fliken Varningar.

  3. En lista över samtliga typer av varningsmeddelanden visas. De flesta av dessa är aktiverade enligt standard. Om en viss typ av varningsmeddelanden inte ska visas avmarkerar du kryssrutan för denna typ.

Du kan ställa in hur lång tid varningsmeddelanden ska visas samt graden av genomskinlighet genom att klicka på Inställningar och dra skjutreglaget. Klicka på OK för att spara ändringarna.